Beantwortet

Lautsprecher verschwinden immer wieder aus der App / Lautsprecher lassen sich nicht ansteuern

  • 27 November 2019
  • 9 Antworten
  • 3905 Ansichten

Abzeichen +1

Hallo,

ich bin eigentlich stolzer Besitzer von:
Play5 gen1
Connect
2x Play3
3x Play1

Betrieben wird das System in einem Netzwerk an einer Fritzbox (DHCP-Server). Per Kabel sind 4 Accesspoints mit gleicher SSID auf den Kanälen 1, 5, 9, 13 verbunden. Die Speaker sind unverkabelt im WLAN auf verschiedenen Etagen.

Das System hat folgende Probleme:
1. Speaker werden manchmal nicht gefunden
2. Speaker werden gefunden, aber können nicht angesteuert werden
3. App ist langsam
4. manchmal nicht synchron

Ich habe gerade die Diagnose durchgeführt.
Sie hat die Nummer: 806531555

Ich würde mich freuen, wenn mir jemand dabei helfen könnte.
Danke Daniel

icon

Beste Antwort von danomark 5 December 2019, 17:59

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

9 Antworten

Benutzerebene 6
Abzeichen +3

Hallo,

ich bin eigentlich stolzer Besitzer von:
Play5 gen1
Connect
2x Play3
3x Play1

Betrieben wird das System in einem Netzwerk an einer Fritzbox (DHCP-Server). Per Kabel sind 4 Accesspoints mit gleicher SSID auf den Kanälen 1, 5, 9, 13 verbunden. Die Speaker sind unverkabelt im WLAN auf verschiedenen Etagen.

Das System hat folgende Probleme:
1. Speaker werden manchmal nicht gefunden
2. Speaker werden gefunden, aber können nicht angesteuert werden
3. App ist langsam
4. manchmal nicht synchron

Ich habe gerade die Diagnose durchgeführt.
Sie hat die Nummer: 806531555

Ich würde mich freuen, wenn mir jemand dabei helfen könnte.
Danke Daniel

 

Hi,

 

kannst du mir das Modell der Fritzbox und der AP’s nennen?

 

Gruß,

Daniel

Abzeichen +1

Vielen Dank fur Deine Antwort.

 

Die Fritzbox ist: FRITZ!Box Fon WLAN 7360

Die APs sind 4 identische

AC750 Wireless Dual Band Router
Model No. Archer C20

 

Danke Daniel

Benutzerebene 6
Abzeichen +3

Vielen Dank fur Deine Antwort.

 

Die Fritzbox ist: FRITZ!Box Fon WLAN 7360

Die APs sind 4 identische

AC750 Wireless Dual Band Router
Model No. Archer C20

 

Danke Daniel

 

Hast du sichergestellt, dass alle AP’s DHCP deaktiviert haben?

 

Gruß,

Daniel

Abzeichen +1

Ja. Mein Netz würde sonst ja auch komplett spinnen.

Ich habe den einzelnen Lautsprechern auch im DHCP der Fritzbox eine feste IPs zugewiesen. Ich habe den Eindruck, dass sich ein oder mehrere Lautsprecher mit dem WLAN verbinden und untereinander keine Verbindung herstellen, auch wenn sie quasi nebeneinander stehen. Wenn ich dann mal den AP reboote (und der Lautsprecher kein WLAN Signal mehr vom AP bekommt, sucht er sich eine neue Verbindung (vermutlich mit einem anderen Lautsprecher) und dann ist er zuverlässiger erreichbar. - wie gesagt, nur eine Vermutung.

@danomark, wie sieht es mit den Optionen Alle neuen WLAN-Geräte zulassen und WLAN-Geräte dürfen untereinander kommunizieren aus, sind diese angehakt?

Kindersicherung (Internetfilter) für die Sonosgeräte auf Unbeschränkt setzen. Vergewissere dich, dass es keine IP-Adressenkonflikte gibt (Heimnetzübersicht/Ungenutzte Verbindungen); wenn doch, bitte die doppelten IPs löschen und im Anschluss Fritzbox sowie die betreffenden Geräte neu starten.

Und setze bitte alle APs auf den gleichen Funkkanal, das erleichtert dem System die Kommunikation der Player untereinander.

 

Käme es sonst eventuell infrage, eine Komponente dauerhaft mit der Fritzbox zu verkabeln und das System im sog. SonosNet zu betreiben? Anschließend das WLAN-Kennwort wie folgt zurücksetzen:

Sonos Controller-App für iOS oder Android: Einstellungen --> System --> Netzwerk --> WLAN-Setup --> Fortfahren/Weiter. Klicke im nächsten Bildschirm auf Zurücksetzen. Manchmal verdeckt die Handy-Tastatur die Zurücksetzen-Schaltfläche. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann befindet sich das System im SonosNet.

 

Da die APs alle einen Uplink zur Fritzbox haben, könntest du auch pro Stockwerk eine Komponente mit einem AP verkabeln.

Abzeichen +1

Und setze bitte alle APs auf den gleichen Funkkanal, das erleichtert dem System die Kommunikation der Player untereinander.

 

Hallo Greta,

  • MAC Filter ist deaktivert
  • Isolation ist deaktiviert
  • Kindersicherung ist deaktiviert
  • Keine Adresskonflikte, wie gesagt, die IPs sind fest zugewiesen.

Was ich in der Tat nicht mache ist, die APs auf die gleiche Frequenz zu setzen. In allen Netzwerkforen wird der Aufbau eines Netzes mit mehreren APs so beschrieben, dass der Kanalabstand >= 3 sein soll.

 

Ich habe inzwischen angefangen, einzelne Boxen per DLAN ans Kabel zu legen; ich finde es nur sehr merkwürdig, dass ich überall im Haus mind. -60db aber eher -40db WLAN Leistung habe und Sonos trotzdem verkabelt werden muss.

Guten Morgen,

 

Was ich in der Tat nicht mache ist, die APs auf die gleiche Frequenz zu setzen. In allen Netzwerkforen wird der Aufbau eines Netzes mit mehreren APs so beschrieben, dass der Kanalabstand >= 3 sein soll.

 

warum versuchst du es nicht einfach, die APs auf unterschiedliche Kanäle zurückstellen kannst du ja jederzeit, wenn es nichts bringt. Teste die Kanäle 1, 6 und 11 durch, denn die überschneiden sich nicht.

 

Ich habe inzwischen angefangen, einzelne Boxen per DLAN ans Kabel zu legen; ich finde es nur sehr merkwürdig, dass ich überall im Haus mind. -60db aber eher -40db WLAN Leistung habe und Sonos trotzdem verkabelt werden muss.

 

Das geht nur dann gut, wenn die DLANs mit dem Router verkabelt sind, denn PowerLAN verträgt sich nicht mit Sonos und wird auch nicht unterstützt.

 

EOP-Adapter

Ethernet-over-Power-Geräte (auch HomePlugs oder Powerline-Adapter genannt) werden von Sonos nicht unterstützt. Auch wenn sie für einige Systeme funktionieren, neigen sie dazu, zeitweise Probleme mit Sonos zu verursachen.

EoP-Adapter erzeugen eine zusätzliche Verzögerung zwischen deinem Netzwerk und Sonos. Wenn die Internetverbindung zu langsam oder die Verzögerung zu groß ist, kann dies dazu führen, dass deine Musik übersprungen oder gar nicht gespielt wird oder deine Player aus dem Netzwerk verschwinden.

https://support.sonos.com/s/article/126?language=de

 

Christopher v.H. schrieb:
Die Verwendung des Sonos-Systems in Verbindung mit DLAN-/PowerLine-Geräten (Erstellung eines Netzwerks via Stromkabel) kann zu Problemen führen.
In Haushalten mit ringförmigem Stromkreis führt jedes Ein-/Ausschalten von Geräten (Fernseher, Waschmaschine, Mikrowelle, Wasserkocher, etc.) zum kurzzeitigen Ausfall des Netzwerks.
Wenn Sonos-Komponenten via DLAN/PowerLine betrieben werden, können folgende Probleme auftauchen:

- Nichterkennung des Sonos-Gerätes
- regelmäßiger Ausfall von Zoneplayern
- Fehlermeldungen beim Versuch, Musik wiederzugeben

Wenn Sie z. B. einen Computer als Musikquelle benutzen, und diesen via DLAN/PowerLine betreiben,
kann es zu Musikaussetzern kommen, bzw. zu Fehlermeldungen in der Sonos-Controller-Software beim Versuch, die Musik wiederzugeben.

Wir empfehlen, weder Sonos-Komponenten noch Musikquellen wie Computer und Netzwerkfestplatten/NAS-Geräte über DLAN/PowerLine zu betreiben, sondern die Geräte stets per Kabel mit dem Netzwerk zu verbinden. 

Oftmals hilft ein Neustart der Powerline Geräte, dies ist aber meistens nur eine kurzfristige Lösung. Das Problem wird vermutlich nach einiger Zeit wieder auftreten.

https://de.community.sonos.com/installation-und-nutzung-223378/sonos-bricht-standig-verbindung-ab-6654477/index1.html#post15990551

Abzeichen +1

Hallo Greta,

die 4 APs auf Kanal 1 laufen zu lassen, funktioniert erstaunlich gut. - Ich habe zwar den Eindruck, dass mein Handy nun etwas später zum nächst stärken AP wechselt, als das früher der Fall war, aber in der Nutzung konnte ich keine Verschlechterung feststellen.

Mein Sonos reagiert seitdem stabil; Ich kann schnell alle Lautsprecher gruppieren, die Latenz die ich sonst hatte, ist verschwunden. Bisher sind auch keine Lautsprecher mehr temporär verschwunden.

Ich denke, der Thread kann als gelöst bezeichnet werden.


Vielen Dank für die Hilfe und die Tipps.

Guten Morgen,

 

danke für die Rückmeldung. Sehr schön, wenn das System nun läuft wie es soll. Melde dich, sollte sich das wieder ändern.