Beantwortet

Latenz nachbearbeitung an allen Sonos Produkten


Abzeichen +1

Folgendes Problem.

Beschalle im Arbeitszimmer über die Connect meine Teufel Anlage Bäder und Wohnzimmer laufen teils über die play 1 und 2 und die beam. Ihr könnt euch vorstellen wie sich das dann anhört.Alle Sonos laufen Synchron nur meine Teufel über die connect schaft es nicht so schnell.Die Lösung währe eine Softwaremässige  Latenz anpassung an allen bzw an der connect so das ich alles mit meiner Teufel Anlage Synchronisieren kann.Hatte dieses Problem schon mehrfach angesprochen und hoffe diesesmal auf etwas kompetente Hilfe.

MfG Gos

icon

Beste Antwort von goswalker 22 Oktober 2019, 10:32

Oh Schande über mein Haupt..ihr hattet alle etwas Recht. habe soeben vestgestellt das ich am Onkyo eine + Latenz von 55ms eingestellt hatte.Es tut mir furchtbar leid aber ich Danke euch ganz recht herzlich für die fantastische anteilname.Dicken Gruss. euer Gos..;*)

 

Original anzeigen

12 Antworten

Benutzerebene 6
Abzeichen +3

Folgendes Problem.

Beschalle im Arbeitszimmer über die Connect meine Teufel Anlage Bäder und Wohnzimmer laufen teils über die play 1 und 2 und die beam. Ihr könnt euch vorstellen wie sich das dann anhört.Alle Sonos laufen Synchron nur meine Teufel über die connect schaft es nicht so schnell.Die Lösung währe eine Softwaremässige  Latenz anpassung an allen bzw an der connect so das ich alles mit meiner Teufel Anlage Synchronisieren kann.Hatte dieses Problem schon mehrfach angesprochen und hoffe diesesmal auf etwas kompetente Hilfe.

MfG Gos

Hi,

ich will es gerne als Verbesserungsvorschlag weiterleiten.

 

Gruß,

Daniel

Benutzerebene 6
Abzeichen +3

@goswalker 

Sorry, aber ich verstehe das Problem nicht wirklich... :thinking:

Der Connect spielt doch per Gruppe völlig synchron mit den anderen Sonos Playern. Als ich an meiner alten Soundbar noch einen Connect angeschlossen hatte, gab es da kein Latenzproblem. 
Ist der Weg vom Connect zu den Teufel Lautsprechern denn rein kabelgebunden? Oder wird da innerhalb des Teufel Systems auch etwas wireless übertragen? Irgendwelche DSP Modi sollten natürlich auch nicht aktiviert sein. 
Welches Teufel System nutzt du denn?

Grüße,

Ralf

Abzeichen +1

Hallo Ralf zuerst einmal Herzlichen Dank für die schnelle Antwort aber das sind ja keine Aktiv Boxen ich gehe mit der Connect in den verstärker und er ist nicht so schnell mit der Ausgabe wie die Connect reinschickt..Selbst beim direkt modus pure audio hab ich noch Verzögerung die dann das gesammtbild also wenn ich die Türen auf mache und die anderen Sonos höre wie ein Echo erscheint.Da kann der Verstärker noch so gut sein ein paar ms brauch er leider.Teufel 5,1 THX select + Onkkyo TX-NR717.Deshalb möchte ich gerne bei den sonos Boxen eine Verzögerungseinstellung die ich selber verzögern und anpassen kann.

Liebe Grüsse Gos

Benutzerebene 6
Abzeichen +3

@goswalker

Ok, ich verstehe, was du meinst… ist mir nur lediglich neu, dass hierbei eine wahrnehmbare Latenz vorhanden ist. Ich hatte zwar eine Nubert Soundbar am Connect, die ja quasi ein Aktivlautsprecher ist, aber dass da zu einer klassischen Verstärker plus LS Kombi ein Unterschied vorhanden ist, hätte ich nicht gedacht. 
Habe auch noch keine Beiträge hier gelesen, die darüber berichtet haben. Es geht sonst immer nur um Latenzprobleme bei Signalen am Audioeingang des Connect. 

Benutzerebene 2
Abzeichen +2

@goswalker 

Hallo Gos,

in meiner Zeit mit dem Connect hatte ich zwei verschiedene AV-Receiver im Einsatz, und selbst mit aktivierten DSP keinerlei Verzögerungen zu den restlichen Sonos Playern.

Dabei habe ich immer die optische Verbindung (Digital) verwendet, hast du den Connect evtl. über Cinch (Analog) angeschlossen? Denn das könnte auch eine leichte Verzögerung verursachen.

 

Bei meinem letzten Pioneer AVR konnte ich auch separat für jeden Eingang das Delay einstellen, vielleicht ist ja in deinem Setup noch eine unpassende Einstellung aktiv (falls beim Onkyo möglich).

 

Gruß

Mike

Abzeichen +1

Hi Mike schön das du mir schreibst.Bin sogar in Besitz von 2 Connect einmal an Harman kardon und der andere an den Onkyo beides Digital angeschlossen .Die zwei konnte ich über die jeweils integrierte Latenz synchronisieren .Aber hm wie soll ich das jetzt sagen also wenn ich den Verstärker als sender benutze und das Signal über die Connect an die Sonos verteile ist es auch klasse und synchron .Nur meistens höre ich über stream zb Spotify oder amazone und dann gehts halt anders herum und die Verstärker kommen zum schluss.Habe den zweiten Connect jetzt durch eine Sonos beam ersetzt.Nur von meiner Teufel Anlage werde ich mich niemals trennen.Ich hoffe sehr das du mich nun verstehst.Ich tue mich da immer sehr schwer mit.

Liebe Grüsse Gos

Benutzerebene 2
Abzeichen +2

Hi Mike schön das du mir schreibst.Bin sogar in Besitz von 2 Connect einmal an Harman kardon und der andere an den Onkyo beides Digital angeschlossen .Die zwei konnte ich über die jeweils integrierte Latenz synchronisieren .Aber hm wie soll ich das jetzt sagen also wenn ich den Verstärker als sender benutze und das Signal über die Connect an die Sonos verteile ist es auch klasse und synchron .Nur meistens höre ich über stream zb Spotify oder amazone und dann gehts halt anders herum und die Verstärker kommen zum schluss.Habe den zweiten Connect jetzt durch eine Sonos beam ersetzt.Nur von meiner Teufel Anlage werde ich mich niemals trennen.Ich hoffe sehr das du mich nun verstehst.Ich tue mich da immer sehr schwer mit.

Liebe Grüsse Gos

@goswalker

Danke für deine Rückmeldung :thumbsup:

Du sollst dich ja auch von keiner Liebe trennen :wink: - deshalb wird ja hier nach Lösungen gesucht! 

Wenn du den Connect digital an den AVR angeschlossen hast, dann fällt eine mögliche Verzögerung bei der AD-Wandlung schon mal aus. Vielleicht wechselst du zum testen einfach mal auf einen anderen Eingang beim AVR, oder testest evtl. sogar mal die Verbindung über Cinch?

Seltsam ist das schon, denn ich hatte den Connect immer nur als Zuspieler (Quelle) benutzt, und keine hörbare Verzögerung, weder beim Pioneer noch mit dem Yamaha.

 

Gruß

Mike

Aber hm wie soll ich das jetzt sagen also wenn ich den Verstärker als sender benutze und das Signal über die Connect an die Sonos verteile ist es auch klasse und synchron .

Hi ,… also sorry, dass kann ich irgendwie nicht glauben, es sei denn Du hast im Verstärker für den LS-Weg eine eigene Latenz von min. 75 ms eingestellt !

  • dieser Wert ist nämlich genau die Zeit, die der A/D-Wandler in der CONNECT benötigt um aus dem analogen Zuspiel-Signal für die interne Weiterverarbeitung in SONOS ein Digitalsignal zu machen.
  • Wenn Du dann die Audiokomprimierung noch einschaltest, weil ggf. die Funkstrecken das WAV-Signal nicht verkraften, dann kommen nochmal ca. 2 bis 2,5 Sec oben drauf. - eine solche Dimension hat m.W. aber keine Latenzanpassung in irgend einem AVR.

Bist Du Dir sicher, dass die Synchronität bei diesem Signalweg war und nicht genau beim umgekehrten !?

Benutzerebene 6
Abzeichen +3

@goswalker

Mir kam halt auch wie@Peter_13 der Gedanke… “verkehrte Welt”. 


Wenn Streamingquellen wie z. B. bei dir Spotify oder Amazon Music vom Ausgang des Connect in einen Eingang am AVR eingespeist werden, dann sollte das eigentlich synchron zu anderen gruppierten Sonos-Räumen spielen. Oder hast du evtl. “aus Versehen” am AVR noch eine Verzögerung eingestellt, die du vorher brauchtest, damit beide AVRs synchron spielen? ...das hast du ja oben erwähnt. Oder du hast, wie@Peter_13 vermutet, eine Verzögerung eingestellt, damit Musik von z. B. einem CD Player, der am AVR hängt, synchron zu anderen Sonos-Räumen spielt. 
Wie auch immer… falls da irgendeine Verzögerung eingestellt ist, nimm die mal raus.

Das Latenz-Problem zwischen AVR und anderen Sonos-Räumen bei Quellen vom AVR (CD Player etc.), welches du ja nach deiner Aussage nicht hast, kann man eigentlich nur umgehen, indem man ein Pre Out Signal des AVR am Analogeingang des Connect einspeist und am AVR dann erst über den Eingang, an dem der Connect hängt, das quasi durch den Connect durchgeschliffene Signal an den LS des AVR hört. Sonst wäre der AVR nämlich bei direkter Wahl des Einganges CD o. ä. “zu schnell” mit der Ausgabe gegenüber den Sonoskomponenten, die das Signal erst über den Eingang des Connect bekommen.

 

 

Abzeichen +1

Oh Schande über mein Haupt..ihr hattet alle etwas Recht. habe soeben vestgestellt das ich am Onkyo eine + Latenz von 55ms eingestellt hatte.Es tut mir furchtbar leid aber ich Danke euch ganz recht herzlich für die fantastische anteilname.Dicken Gruss. euer Gos..;*)

 

Benutzerebene 6
Abzeichen +3

Oh Schande über mein Haupt..ihr hattet alle etwas Recht. habe soeben vestgestellt das ich am Onkyo eine + Latenz von 55ms eingestellt hatte.Es tut mir furchtbar leid aber ich Danke euch ganz recht herzlich für die fantastische anteilname.Dicken Gruss. euer Gos..;*)

 

Kein Problem... :wink:

Schön, dass wir dir helfen konnten. 
Gruß,

Ralf

Benutzerebene 2
Abzeichen +2

Oh Schande über mein Haupt..ihr hattet alle etwas Recht. habe soeben vestgestellt das ich am Onkyo eine + Latenz von 55ms eingestellt hatte.Es tut mir furchtbar leid aber ich Danke euch ganz recht herzlich für die fantastische anteilname.Dicken Gruss. euer Gos..;*)

 

Null Problem, und danke für deine Rückmeldung :thumbsup:

Gruß

Mike

Antworten