Komisches Verhalten Sonos S2

  • 6 December 2021
  • 8 Antworten
  • 189 Ansichten

Abzeichen

Hallo,

da es schwierig sein wird nur zu beschreiben. Dachte ich ich füg ein Video bei. 
 

hat jemand auch dieses Phänomen, welches beim starten der App auftaucht ?

manchnal flackert das 10 mal bis es mal stehen bleibt und ich am System oder der Lautstärke etwas ändern kann. 
 

https://files.fm/f/kgg4jscs4


Dieser Beitrag ist geschlossen für weitere Beiträge

8 Antworten

Benutzerebene 2
Abzeichen +2

Hallo @dev3x 

und herzlich willkommen in der Community.

Zur Zeit sind keine Störungen diesbezüglich mit der Sonos App bekannt. Leider kann ich das Video nicht öffnen.

Wende dich bitte einmal an unseren Chat Support, damit wir der Sache auf den Grund gehen können. Da kannst du dem Kollegen die Video Datei zuschicken.

Unsere Öffnungszeiten sowie Rufnummer findest du hier: https://support.sonos.com/s/contact?language=de
 

Gruß

Mustafa

Abzeichen

Gefährliches Halbwissen: Wirkt auf mich so, als hätte die App Schwierigkeiten, sich stabil mit deinem Netzwerk zu verbinden bzw. die entsprechenden Informationen zu laden. Deshalb werden die entsprechenden Menüteile ausgegraut und die Infos zu abgespielten Inhalten verschwinden.

Würde einfach mal die App neu installieren und schauen, ob das Problem bestehen bleibt?

Abzeichen

Gefährliches Halbwissen: Wirkt auf mich so, als hätte die App Schwierigkeiten, sich stabil mit deinem Netzwerk zu verbinden bzw. die entsprechenden Informationen zu laden. Deshalb werden die entsprechenden Menüteile ausgegraut und die Infos zu abgespielten Inhalten verschwinden.

Würde einfach mal die App neu installieren und schauen, ob das Problem bestehen bleibt?

Guten Abend,

 

danke für die Antwort. 
 

Habe die App neu installiert. Problem bleibt weiterhin bestehen. 
 

Am Netzwerk wurde nichts verändert. Ist solide und stabil. 

Das einzige was anders ist, ist ein neues iPhone mit iOS 15 - welches an manchen Stellen noch Probleme hat. 
 

Abzeichen

Interessant. Hast du ein anderes Gerät und kannst so schauen, ob es nur auf dem neuen Iphone mit IOs 15 auftritt? Nutze selber ein iPhone 13 (iOS 15.1.1) und habe dieses Problem nicht. So könnte man, sofern der Support zwischenzeitlich keine andere Lösung findet, schonmal schauen, ob es ein gerätespezifisches Problem ist oder doch eher mit deinem Netzwerk zusammenhängt. 

Abzeichen

Das Problem gibts nur bei meinem Handy. Beim iPhone 8 meiner Partnerin ist alles normal. 
 

Hat denn keiner das Problem ?

 

da der link zu dem Video nicht mehr existiert. 
 

foglendes Problem: 

beim öffnen der Sonos App flackert das Interface manchmal 10 mal auf und ab, sprich die menuteile wie System usw. Werden aufgeraut und die Infos zu den angespielten Inhalten Poppen auf und verschwinden -  bis es letztendlich stehen bleibt und ich die App benutzen kann. 

Abzeichen

Hier habe ich das Video noch einmal hochgeladen.
https://streamable.com/5v3joe

Abzeichen

Hallo,

da es schwierig sein wird nur zu beschreiben. Dachte ich ich füg ein Video bei. 
 

hat jemand auch dieses Phänomen, welches beim starten der App auftaucht ?

manchnal flackert das 10 mal bis es mal stehen bleibt und ich am System oder der Lautstärke etwas ändern kann. 
 

https://files.fm/f/kgg4jscs4

https://streamable.com/5v3joe

Abzeichen

Edit: falsch, auch bei meiner Freundin auf ihrem iPhone 8 herrscht das Problem. 

Ich verstehe nicht woran das liegen kann. Am Internet habe ich nichts verändert. 
 

Könnte es daran liegen, dass unsere Handys unter der 5ghz Frequenz im Netz sind die arc aber über das 2,4ghz und es dadurch zu Zickereien kommt ?