Beantwortet

Kein Update auf 9.0 möglich!


Abzeichen
Hi,

ich ein Problem mit meinem Sonos System (5x Play1 + 1x Playbase (+Sub)):

Ich wollte auf 9.0 aktualisieren, hab die App (iOS) heruntergeladen und er machte ein Update der Lautsprecher. Anscheinend aber nur auf 8.6 (Das ist aktuell die Version, die auf den Lautsprechern angezeigt wird). Bei Controller Version steht jedoch bereits 9.0.

Nun ist es so, dass die App anzeigt, dass ein Update der App verfügbar ist und auf den App Store verweist. Dort gibt es aber keine neuere Version (Ja, habe bereits nach unten gewischt, damit die Ansicht im App Store aktualisiert wird. Zudem habe ich auch die App deinstalliert, das Handy neugestartet, und wieder installiert. Hat alles nichts gebracht)

Nun habe ich auch den Windows Desktop Controller probiert. Version 9.0.1 heruntergeladen und installiert. Auch dieser erkennt, dass ein Update auf 9.0 möglich wäre. Klicke ich auch Updaten, wird ein Setup gestartet, dann kommt die Meldung, dass das Update vorbereitet wird; 3 Sekunden später bricht das Setup jedoch ab und ich lande wieder im Controller, wo erneut angezeigt wird, dass ein Update verfügbar ist.

Sowohl in der iOS App (habe es bei 2 iPhones und einem iPad probiert) als auch in der Desktop Controller App für Windows lande ich quasi in einer Dauerschleife.

Aktuell sind auch keine erweiterten Einstellungen, wie Sub Level etc, möglich. Diese Einstellungen fehlen in der App und auch im Windows Controller!

Meine Diagnosenummer lautet: 1125541523

Über eine schnelle Hilfe würde ich mich sehr freuen, weil aktuell mein System doch sehr eingeschränkt nutzbar ist!

Viele Grüße
Sebastian
icon

Beste Antwort von sputnikelf 12 Dezember 2018, 13:19

Guter Tipp, Kindersicherung habe ich nicht, aber es gab einen alten Eintrag mit 192.168.0.50. Den habe ich remote gelöscht. Leider kann ich die Sonos-App nicht über VPN starten. Probiere ich am Nachmittag aus
Danke:D
Original anzeigen

33 Antworten

Guten Morgen,

eine Frage, nutzt Du Spotify und wurde Dir dafür vom Support irgendwann ein Update freigeschaltet?


Gruß,
Peri
Abzeichen
Hi,

jawohl, das wurde es. Hatte damals Probleme mit Abbrüchen.

Gruß
Sebastian
Daran liegt es. Vielleicht geht es schneller, wenn Du morgen mit dem Support telefonierst.

https://de.community.sonos.com/ankuendigungen-223373/sonos-9-0-unterstuetzung-fuer-sonos-beam-und-airplay-2-6743566/index4.html#post16033942


Gruß,
Peri
Abzeichen
Hey,

super, besten Dank für diese Info. Dann rufe ich da morgen an. :-)

Hoffentlich ist dann der Spotify Fix nicht wieder weg und ich habe die Probleme damit wieder. Aber davon gehe ich mal nicht aus.

Vielen Dank nochmal!

Falls hier aber zwischenzeitlich jemand von Sonos mitliest, kann er mir gerne das Custom Spotify Update entziehen, damit ich updaten kann.

Gruß
Sebastian
Abzeichen +1
Habe leider das selbe Problem! 1222235733
Benutzerebene 1
Abzeichen +2
An alle Betroffene mit diesem Problem...
Ruft bei der Hotline an und lasst das 8.6 Update aus eurem System entfernen danach wird das 9.0 Update ohne Probleme installiert.
Abzeichen
Auch wenn ich dankbar bin, dass es eine Lösung gibt.

Ganz ehrlich: Das ist generell schon ziemlich peinlich für Sonos, dass es so simple Update Prozesse nicht im Griff hat. Custom Patch hin oder her.
Ein Update-Prozess ist nicht simpel, jedes Modell braucht seine eigene adaptierte Firmware. Die Firmware der Beam würde Playbase und Playbar lahmlegen. 🆒
Abzeichen
Naja, Sonos hat 2 Hand voll mit Geräten und sie kennen exakt ihre Hardware. Da sollte es einfacher sein, Updates zu bauen, die funktionieren.
Benutzerebene 6
Abzeichen +3
Habe leider das selbe Problem! 1222235733

Hi,

versuche es jetzt noch einmal.

Gruß,
Daniel
Abzeichen +1
Es hat funktioniert. Vielen Dank!
Benutzerebene 6
Abzeichen +3
Es hat funktioniert. Vielen Dank!

Sehr gern 🙂
Abzeichen
Von mir auch die Rückmeldung, dass nun alles funktioniert. Vielen Dank!
Benutzerebene 6
Abzeichen +3
Von mir auch die Rückmeldung, dass nun alles funktioniert. Vielen Dank!

Sehr gerne 🙂
Abzeichen
Hallo! Hab das selbe Problem - das Update bringt ständig Error 30 - hab schon mehrmals versucht, auch mit nur einem Play1 im Netzwerk, leider hilft nichts. Hab den Report geschickt, Bestätigungsnummer 839496778 - DANKE!
Benutzerebene 2
Abzeichen +2
Hallo! Hab das selbe Problem - das Update bringt ständig Error 30 - hab schon mehrmals versucht, auch mit nur einem Play1 im Netzwerk, leider hilft nichts. Hab den Report geschickt, Bestätigungsnummer 839496778 - DANKE!

Hallo Markus,

Laut der Diagnose haben die Play1 die IP Adresse von einem Cisco Gerät mit der IP 192.168.1.254 zugewiesen bekommen, die Bridge aber von der Fritzbox mit der IP 192.168.1.1.

Damit hast du 2 aktive DHCP Dienste in deinem Netzwerk.
DHCP sollte nur auf der Fritzbox laufen und nicht auf mehreren Geräten, dann klappts auch mit dem Update... :)

Bitte prüfe, welches Gerät von Cisco du da im Netzwerk hast und schau, ob man das DHCP dort ausschalten kann.

Gruß,
Marco
Abzeichen
Danke Marco, ich vermute das hat mit der Post zu tun die mir hier schon einmal ein Problem ins System gebaut hat...

Hab das Update nun in einem anderen Netzwerk gemacht. Nun hab ich aber Probleme mit der Controller App. Denke das könnte das gleiche Problem sein...
Guten Morgen,

Danke Marco, ich vermute das hat mit der Post zu tun die mir hier schon einmal ein Problem ins System gebaut hat...
Mit der Post?


Hab das Update nun in einem anderen Netzwerk gemacht. Nun hab ich aber Probleme mit der Controller App. Denke das könnte das gleiche Problem sein...
Ja, das ist das Problem, wie Marco schon sagte. Du hast (mindestens?) zwei DHCP-Server und damit zwei Subnetze. Und der Controller befindet sich jetzt in einem anderen Subnetz als die Player.

Ich glaube das Vernünftigste ist, Du rufst beim Support an, die können sich auf Deinen PC oder Mac aufschalten und Dich per Fernwartung anleiten, wie man das in Ordnung bringt.


Deutschland: 0800-9444 999
Montag bis Freitag: 10 - 18 Uhr


Gruß,
Peri
Abzeichen
Hi Peri,
Hab das heute nochmals durchgespielt. Hab im Netzwerk drei PCs mit Sonos Controller drauf. Bei zwei findet er alle Lautsprecher im Netz, auf einem PC nur einen.
Ich lass das jetzt einmal so, ist ja egal aus welchem Raum wir Sonos steuern... ;)
Lg
Markus

PS. Post = Telekom - war mal ein Unternehmen... 😉
Guten Morgen,

Hab das heute nochmals durchgespielt. Hab im Netzwerk drei PCs mit Sonos Controller drauf. Bei zwei findet er alle Lautsprecher im Netz, auf einem PC nur einen.
Ich lass das jetzt einmal so, ist ja egal aus welchem Raum wir Sonos steuern... ;)

wenn Du einmal Zeit hast, telefoniere mit dem Support. Das gehört abgeklärt, andernfalls verschlimmert sich die Situation womöglich bei nächster Gelegenheit, wie z.B. einem Update.


Gruß,
Peri
Abzeichen
Hat es leider schon, heute in der Früh beim Start geht nun von allen Arbeitsplätzen aus nur noch eine Box - leider ist der Support nur von 10.00 - 18.00 erreichbar. Das ist halt nicht einfach für jemanden der nicht ständig vor Ort bei den Boxen ist...
Benutzerebene 2
Abzeichen +2
Hat es leider schon, heute in der Früh beim Start geht nun von allen Arbeitsplätzen aus nur noch eine Box - leider ist der Support nur von 10.00 - 18.00 erreichbar. Das ist halt nicht einfach für jemanden der nicht ständig vor Ort bei den Boxen ist...

Unsere Öffnungszeiten können eine Herausforderung sein...
Wenn du aber doch die Zeit finden könntest, uns telefonisch zu kontaktieren, könnten wir uns aufschalten und die Konfiguration in deinem Netzwerk genau unter die Lupe nehmen.

Da es sich hier lediglich um eine Konfigurationsänderung handelt, bin ich mir recht sicher, dass wir das Problem lösen können.
Unsere Öffnungszeiten können eine Herausforderung sein...
Es gibt sicher Kunden, die dankbar wären, wenn der Kundendienst an zwei Samstagen im Monat z.B. von 10-13 Uhr telefonisch zu erreichen wäre. 🙂
Benutzerebene 2
Abzeichen +2
Unsere Öffnungszeiten können eine Herausforderung sein...
Es gibt sicher Kunden, die dankbar wären, wenn der Kundendienst an zwei Samstagen im Monat z.B. von 10-13 Uhr telefonisch zu erreichen wäre. :)


Das sehe ich auch so, aber diese Entscheidung wird auf anderer Ebene getroffen...
Abzeichen +1
Habe auch das Problem, Beam, Sub, One haben 9.3. Haben weiteren neuen ONE mit 8.6 gekauft. Lässt sich nicht auf 9.3 updaten, Fehoercode 30. Mit wlan und lan probiert, wie bei Fehler 30 beschrieben, kein Erfolg.
Diagnose 1061282412.

Antworten