iPhone App verliert ständig die Verbindung


Hallo,

ich verlasse öfters mal die Sonos App am iphone um andere Apps zu starten. Öffne ich dann die App erneut kann es sein, dass es beim x-ten mal öffnen plötzlich keine Sonos - Systeme findet oder aber er findet nur einen Raum. Ich muss dann die App tatsächlihc schließen und erneut öffnen. Aber selbst das bringt oft nichts. Erst nach dem ich die App x - mal hintereinander geschlossen und wieder geöffnet habe funktionierts dann irgendwann. Ich bin Informatiker und mein WLAN Netz ist ok. Als Accespoints habe ich Apples airport im Einsatz. Kann man dem System irgendwie mehr Informationen entlocken? Der Router ist eine Fritzbox- Danke

Dieser Beitrag ist geschlossen für weitere Beiträge

11 Antworten

Hallo,
ich verlasse öfters mal die Sonos App am iphone um andere Apps zu starten. Öffne ich dann die App erneut kann es sein, dass es beim x-ten mal öffnen plötzlich keine Sonos - Systeme findet oder aber er findet nur einen Raum. Ich muss dann die App tatsächlihc schließen und erneut öffnen. Aber selbst das bringt oft nichts. Erst nach dem ich die App x - mal hintereinander geschlossen und wieder geöffnet habe funktionierts dann irgendwann. Ich bin Informatiker und mein WLAN Netz ist ok. Als Accespoints habe ich Apples airport im Einsatz. Kann man dem System irgendwie mehr Informationen entlocken? Der Router ist eine Fritzbox- Danke

Den Controller zu deinstallieren, das iPhone neu zu starten und die App über den App Store wieder zu installieren, wäre einen Versuch wert.


Wenn das nichts bringt, hängt es eventuell mit der Airport Basisstation zusammen. Im Moment wird untersucht, inwiefern seit v9.0 Airplayfähige Apple-Geräte die Stabilität des Controllers beeinflussen.


Gruß,
Peri
Benutzerebene 3
Abzeichen +3
Hallo,
ich verlasse öfters mal die Sonos App am iphone um andere Apps zu starten. Öffne ich dann die App erneut kann es sein, dass es beim x-ten mal öffnen plötzlich keine Sonos - Systeme findet oder aber er findet nur einen Raum. Ich muss dann die App tatsächlihc schließen und erneut öffnen. Aber selbst das bringt oft nichts. Erst nach dem ich die App x - mal hintereinander geschlossen und wieder geöffnet habe funktionierts dann irgendwann. Ich bin Informatiker und mein WLAN Netz ist ok. Als Accespoints habe ich Apples airport im Einsatz. Kann man dem System irgendwie mehr Informationen entlocken? Der Router ist eine Fritzbox- Danke


Lass uns bitte eine Diagnose zukommen, abgeschickt von dem fraglichen iPhone: https://support.sonos.com/s/article/141?language=de

Um die Ursache der entstandenen Problematik schnellstmöglich eingrenzen zu können, bitte ich auch um eine Beschreibung deines Netzwerkaufbaues:
- Router
- Server
- Switches
- Power LAN Adapter
- Access Points
- Repeater
- NAS-Laufwerke
- Etc.
Des Weiteren möchte ich dich bitten uns kurz zu erläutern, wie Sonos und Ihre Controller ( Windows, Mac, Android, iOS) in deinem Netzwerk verbunden sind.
Abzeichen +1

und konnte man das Problem lösen. Mein Bildschirm zeigt auch immer wieder nichts mehr richtig an. Ist seit dem neusten update, habe die S1 app. 

@michth, wir brauchen Hintergrundinformationen zum Heimnetz und zum Sonossystem, ohne geht es nicht.

 

Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

 

Was zeigt die S1-App nicht richtig an?

Abzeichen +1

@michth, wir brauchen Hintergrundinformationen zum Heimnetz und zum Sonossystem, ohne geht es nicht.

 

Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

 

Was zeigt die S1-App nicht richtig an?

Siehe Bild:

 

@michth, ist das nur, wenn du die Sonoapp öffnest? Sie verbindet sich etappenweise mit dem System, dadurch zeigen verschiedene Kategorien auf diese Weise “Bitte warten, verbinde mich” an, je nachdem wie schnell sie Antwort auf den Rundruf bekommt, den sie ausschickt.

Abzeichen +1

ok, eine sogenannte Eieruhr nur nicht in schön. Nein es ist auch wenn er was sucht bei amazon oder so

ok, eine sogenannte Eieruhr nur nicht in schön. Nein es ist auch wenn er was sucht bei amazon oder so

 

Dann beantworte bitte meine oben gestellte Frage: Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Abzeichen +1

Jetzt wird es schwierig. 1. Fall nur ein Connect per lankabel an einem LTE Router und 2 Play über WLAN.

  1. Fall. WLAN ja, haben kein Boos und Switch ja. (Beispiel mehrere Connect über LANKabel verbunden). Es Gibt Wlan Repeater von Fritz.

@michth, wenn eine Komponente mit dem Router verkabelt ist, befindet sich das System im sog. SonosNet, das vom heimischen WLAN unabhängig ist. Entferne bitte die WLAN-Zugangsdaten unter ‘System > Netzwerk > Netzwerke > Verwendet’, warte 10 Min. und schau dann unter ‘System → Über mein System’ nach, ob neben allen Komponenten WM:0 steht.

 

Allerdings verträgt Sonos sich nicht mit LTE-Routern, und auch nicht mit Repeatern, ich empfehle deshalb, mit dem Support zu sprechen, schalte vorher bitte einen PC oder Mac ein.

 

Deutschland: 0800 627 9990

Österreich: 0800 88 08 58

Schweiz: 0800 45 46 46

 

Montag bis Freitag von 10 bis 18 Uhr erreichbar

Abzeichen +1

Danke ich probiere es.