Frage

immer wieder Wecker-Pribleme


Abzeichen

Ich bin wegen dem nicht funktionierenden Wecker auch schon lange genervt. Habe auch gerade wieder eine Diagnose eingeschickt 1517731719. 
 

das Einzige was in der Regel hilft ist alle Geräte kurz vom Strom zu nehmen und so zu resetten. 
ich entwickle selbst Software und bin sehr enttäuscht, dass die Weckfunktion offenbar nicht für so wichtig eingestuft wird, dass das Problem seriös angegangen würde. Die Entwickler sind ja nich diejenigen, welche dann Termine verpassen, weil der Wecker stumm bleibt. 
BITTE SONOS - NEHMT EUCH ENDLICH ERNSTDIESEM PROBLEM AN. 


16 Antworten

Benutzerebene 6
Abzeichen +3

Hallo Greta 

Sorry - ich bin einfach langsam genervt bezüglich dieses Themas.

Wenn ich im Forum nach Wecker-Problemen suche, dann bin ich definitiv nicht der einzige Fall.

Ich bin bei uns für die ganze Software-Entwicklung zuständig und kann einfach nicht verstehen, warum ein solcher Fehler nicht sauber abgeklärt und behoben wird.

Vielen Dank für deine Unterstützung Greta

Herzliche Grüsse aus der Schweiz

Alex

 

Hi,

installiere das Update, was heute erscheinen sollte und berichte noch einmal.

Gruß,

Daniel

Es geht hier anscheinend nicht ohne Zusammenarbeit mit Apple und man liest immer wieder, dass Apple Teamarbeit mit Fremdanbietern nicht als vorrangig ansieht. Da ist Geduld gefragt.

Abzeichen

Hallo Greta 

Sorry - ich bin einfach langsam genervt bezüglich dieses Themas.

Wenn ich im Forum nach Wecker-Problemen suche, dann bin ich definitiv nicht der einzige Fall.

Ich bin bei uns für die ganze Software-Entwicklung zuständig und kann einfach nicht verstehen, warum ein solcher Fehler nicht sauber abgeklärt und behoben wird.

Vielen Dank für deine Unterstützung Greta

Herzliche Grüsse aus der Schweiz

Alex

@AlexBrunner70, danke für die Lorbeeren, aber ich bin bloß ein Kunde wie du. Ein Mitarbeiter wird die Diagnosedaten an die Entwicklung weiterleiten. iOS bringt seit v11 hauptsächlich Ärger mit sich. :worried:

Abzeichen

Hallo Greta

 

Diag: 1425552962

 

Wecker ging korrekt los. Schlummern leider über Mitteilung auf iPhone nicht möglich. Habe dann Wecker am Gerät direkt abgeschaltet. Anschliessend über iPhone mittels Controller neuen Wecker auf 10 Min. später gesetzt. Alles hat geklappt. 
 

vielleicht findet ja tatsächlich mal jemand diesen Fehler. Ich habe leider resigniert und glaube nicht mehr ernsthaft an eure Fähigkeit dieses Problem zu lösen. Das ist sehr schade. 
 

herzliche Grüsse,

 

Alex

Ja verbleiben wir so. :slight_smile:

Abzeichen

Okay - passt.

ich warte nun einfach bis der Wecker mal wieder nicht losgeht und schicke dann nochmals eine Diagnose.

Gruss

Alex

@AlexBrunner70, dass keine Mitteilung angezeigt worden ist, dürfte dem oben erwähnten Programmfehler geschuldet sein.

Abzeichen

Hallo Greta

 

heute Morgen ist der Wecker zur gewünschten Zeit losgegangen aber dafür hat das Telefon keine Mitteilung angezeigt. 
 

Diagnosenummer: 1888541572

 

herzliche Grüsse aus der Schweiz 

 

Alex

Ich für mein Teil verlasse mich sowieso nicht auf Sonos allein und habe noch einen herkömmlichen Radiowecker, der 15 Min. später losgeht, sollte ich den Sonos-Wecker überhören oder er aus irgendeinem Grund versagen.

 

@AlexBrunner70, wäre es ein allgemeines Problem, hätten sich schon viele Leute gemeldet. Es gibt allerdings einen Bug unter iOS in Zusammenhang mit der Schlummerfunktion, an dessen Behebung Sonos mit Apple meines Wissens bereits arbeitet.

https://de.community.sonos.com/controller-und-software-223391/schlummerfunktion-auf-apple-ios-funktionert-nicht-6747368#post16082767

 

Ob sich der Programmfehler irgendwie in deinem Fall auswirkt, kann ich natürlich nicht sagen. Setze bitte noch eine Diagnose ab, dann soll ein Techniker die Daten an die Entwicklung weiterleiten.

Abzeichen

Hallo Greta

Ich tat wie du mir empfohlen hattest und - leider nein.

Die linke meiner zwei Play-5 ist seit 1 Woche am LAN mit 10 Gb angeschlossen. Die Netzwerk-Einstellungen habe ich wie von dir vorgegeben angepasst. Ich dachte schon, dass es nun tut und bis zum letzten Freitag war dies auch so. Am Freitag hat mich der Wecker der Play-1 im Schlafzimmer doch wieder im stich gelassen.

Das iPhone, welches jeweils gleich neben der Play-1 liegt, hat die Mitteilung des Weckers zur korrekten Zeit drauf gehabt - nur hat die Play-1 keinen Ton von sich gegeben.

Ich habe nun das Wlan neu gestartet und den Kanal von 6 auf 11 angepasst. Im Moment tut es wieder.

Ich erneuere also meine Aufforderung:

Eure von mir sehr geschätzten Entwickler (ich bin ja selber einer) sollen sich doch bitte endlich ernsthaft diesem Thema annehmen. Wenn ihr das nicht hinkriegt, dann bin ich sogar der Meinung, dass ihr dazu stehen solltet, dass Sonos keinen verlässlichen Wecker anbieten kann. Die Konsequenz daraus wäre dann die Weckfunktion aus Sonos zu entfernen. Das wäre sehr schade. Aber besser sich wieder vom iPhone wecken lassen als regelmässig wegen Sonos verschlafen. Das kann nämlich sehr unangenehme Konsequenzen haben.

P.S.: Apple wurde damals weltweit durch die Medien geschleppt wegen den Fehlfunktionen der Weckfunktion. Sie haben sich damals dafür entschieden den Wecker weiterhin anzubieten - aber haben den Wecker gleichzeitig auch so anpassen können, dass nie mehr ein Problem aufgetreten ist.

Herzliche Grüsse

Alex

 

@AlexBrunner70, Sonos verwendet Multicast und Repeater blockieren aus Leistungsgründen Multicast- und scheinbar teilweise auch Broadcastpakete. Und das äußert sich teils in den merkwürdigsten Ausgangssituationen. Es müssen also deren Hersteller nachbessern.

 

Aber eine Komponente dauerhaft mit dem Router zu verkabeln, sollte im Bereich des Zumutbaren liegen, zumal das SonosNet (ein MeshNet) das heimische WLAN entlastet. Allerdings bin ich ein Mensch, der generell verkabelt, wo es nur geht, weil meiner Erfahrung nach LAN einfach zuverlässiger und schneller ist.

Abzeichen

Hallo Greta

Ich werde das mit dem Kabel-Netzwerk noch versuchen und hoffe, dass ich dann auch das Repeater-Thema ignorieren kann.

Ich habe am Sonntag alle SONOS neu gestartet. Einmalig hat dann der Wecker am Montag wie gewünscht funktioniert. Heute ist er wohl zur gewünschten Zeit losgegangen aber ich konnte das Schlummern nicht aktivieren. Die Mitteilung kam auf dem iPhone aber der Klick auf Schlummern hat keine Aktion ausgelöst.

Für mich ist das alles nicht nachvollziehbar, da wir nur Symptom-Bekämpfung machen und niemand der Ursache nachgeht. Meinen Entwicklern würde ich in so einer Situation die Ohren langziehen, da sie ihren Job nicht sauber machen - aber ich kann euch ja nicht dreinreden.

Es ist einfach sehr frustrierend, dass die Weckfunktion mal problemlos funktioniert hatte und nach und nach mit den Updates plötzlich diese Probleme aufgetaucht sind. 

Unser Ansatz wäre, dass wir erst mal im Code untersuchen würden elche Konstellationen dazu führen können, dass die Wecker-Symptome auftreten und dann den Code zu checken auf Stellen, die solche Konstellationen generieren können. Hierzu verwenden wir die Dr. House-Methodik seit 15 Jahren sehr erfolgreich.

 

Vielleicht hilft das was.

 

Herzliche Grüsse

Alex

Repeater und Sonos verträgt sicht nicht. 

 

Alle Repeater ausstecken, 10 Min. warten und danach die Wiedergabe starten (einen “Probewecker” stellen). Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.


Wenn das hilft, hast du folgende Optionen:

Wenn die Repeater einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden oder du änderst die SSID der Repeater. Ansonsten musst du immer darauf achten, dass sich kein Player mit dem/den Repeatern verbindet. Also, wenn ein Update ansteht, vorher die Repeater ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss. Oder du konfigurierst sie als LAN-Brücke, wenn möglich.


Oder: EINEN Player dauerhaft mit dem Router verkabeln, wie folgt vorgehen, dadurch wechselt das System in die Betriebsart SonosNet:

1) Alle Repeater ausschalten
2) Einen Player (bei einem Stereopaar den linken) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.



Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.

https://www.sonos.com/de-de/shop/boost.html

Abzeichen

Ich betreibe alles übers Wlan. Das wlan läuft permanent. Es gibt eine wlan-Repeater - darüber ist jedoch kein Device angehängt. 

@AlexBrunner70, beschreibe bitte mit eigenen Worten, was genau beim Wecker nicht funktioniert.

 

Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Schaltest du nachts das WLAN ab o. Ä.?

Antworten