Beantwortet

Hilfe :O - Mein Sonos spielt plötzlich nichts mehr aus meiner Medienbibliothek


Abzeichen
Hallo zusammen,
ich habe seit heute, urplötzlich folgendes Problem (bisher ging alles einwandfrei und ich habe nichts verändert):
Mein Sonos System nutzt als Medienbibliothek meine lokale Festplatte, welche ich übers WLAN freigegeben habe. Bisher war auch alles super. Nun sagt mein Controller aber immer wenn ich einen Song abspielen will, dass er die Datei nicht finden kann. Ich kann aber in meiner Bibliothek nach Songs suchen oder auch die Ordner durchsuchen. Klicke ich dort dann einen Song an, kommt die gleiche Fehlermeldung. Der Pfad hat sich nicht verändert (sonst könnte ich die ja auch nicht durchsuchen).
Ich habe schon sämtliche Systeme (PC, Sonos, Router, Controller) neugestartet (auch mit Wartezeit zwischendrin), und es auch mit dem PC-Controller und einem anderen Handy als Controller ausprobiert. Nichts hat funktioniert :(

Woran könnte das liegen? Gab es ein Update, das vielleicht irgendetwas zerschossen hat? Was könnte ich noch tun?
icon

Beste Antwort von Perpugilliam 12 Januar 2019, 16:39

Wird jedoch nichts anders übrig bleiben. Die Playlisten bleiben ja erhalten, die Musiktitel sind ausgegraut, weil sie nicht mehr erreichbar sind, wenn der Pfad ungültig ist. Theoretisch sollten sie nach der Neueinrichtung wieder abzuspielen sein.

Original anzeigen

6 Antworten

Maki88 schrieb:

[...] Woran könnte das liegen? Gab es ein Update, das vielleicht irgendetwas zerschossen hat? Was könnte ich noch tun?


Den Pfad entfernen und die Musikbibliothek neu einrichten.
Abzeichen
Hmm... Ok. Daran hab ich auch schon gedacht, aber mehrere Hundert Songs wollte ich jetzt nicht unbedingt neu in meine Playlists speichern. Gibt es da keine andere Möglichkeit? V.a. wenn das öfters passieren sollte, ist das schon ein *kleines bisschen* nervig.
Wird jedoch nichts anders übrig bleiben. Die Playlisten bleiben ja erhalten, die Musiktitel sind ausgegraut, weil sie nicht mehr erreichbar sind, wenn der Pfad ungültig ist. Theoretisch sollten sie nach der Neueinrichtung wieder abzuspielen sein.
Abzeichen
ok. Danke. Es hat funktioniert. Allerdings konnte ich die Bibliothek nur über meinen PC-Controller neu einrichten. Bei meinem Handy kam immer Fehler 900, dass der Zugriff verweigert wurde, obwohl ich alles korrekt eingegeben habe.
Fehler 900 bezieht sich meist auf PCs/Macs, doch das Einrichten der Musikbibliothek auf einem Mobilgerät ist generell eine Frickelei.
Benutzerebene 4
Abzeichen +3
Perpugilliam schrieb:

Fehler 900 bezieht sich meist auf PCs/Macs, doch das Einrichten der Musikbibliothek auf einem Mobilgerät ist generell eine Frickelei.



Ja, das funktioniert meistens nicht so richtig.
Gut, dass die Informationen auf den Lautsprechern gespeichert werden, sodass es für den späteren Anwendungsfall keinen Unterschied machen wird.

Gruß,
Daniel

Cookie-Richtlinen

Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

Akzeptieren Cookie-Einstellungen