Fehler bei Amazon Unlimited mit langen Album Listen


Abzeichen
Hallo,
wenn ich bei Amazon Music Unlimited "Interpreten" auswähle die sehr viele Alben gelistet haben, kommt es zum Fehler in der Sonos App. Nachdem ich einmal ganz nach unten gescrollt habe verschwinden so gut wie alle Album Titel und Bilder. Es bleibt eine Liste mit leeren Musik Alben wo nur das erste noch funktioniert.

So kann der Fehler reproduziert werden:
1. Suche nach z.B. "drei ???" (auch bei "Bibi und Tina" oder "Benjamin Blümchen")
2. unter "Amazon Music" "Die Drei ???" auswählen
3. ganz nach unten scrollen
4. das letzte Album ist leer (nur eine Note und kein Titel)
5. wird jetzt nach oben gescrollt sind alle Alben leer nur das erste funktioniert noch

Ärgerlich ist auch, sobald ich z.B. "Die Drei ???" zu "Mein Sonos" hinzufüge, erscheint nur ein Album das funktioniert.

Für mich ist das sehr ärgerlich, da diese "Künstler" von meinen Kindern gehört werden und alle unter "Mein Sonos" abgelegt sind damit sie die Titel leichter erreichen. Früher ging das alles Problemlos.

Kann jemand das auch reproduzieren?

Hier ein Screenshot wie es bei mir aussieht nachdem man nach unten und wieder nach oben gescrollt hat.



Hier noch ein Screenshot wie es unter "Mein Sonos" aussieht.


Dieser Beitrag ist geschlossen für weitere Beiträge

15 Antworten

Benutzerebene 6
Abzeichen +3
Hallo,
wenn ich bei Amazon Music Unlimited "Interpreten" auswähle die sehr viele Alben gelistet haben, kommt es zum Fehler in der Sonos App. Nachdem ich einmal ganz nach unten gescrollt habe verschwinden so gut wie alle Album Titel und Bilder. Es bleibt eine Liste mit leeren Musik Alben wo nur das erste noch funktioniert.

So kann der Fehler reproduziert werden:
1. Suche nach z.B. "drei ???" (auch bei "Bibi und Tina" oder "Benjamin Blümchen")
2. unter "Amazon Music" "Die Drei ???" auswählen
3. ganz nach unten scrollen
4. das letzte Album ist leer (nur eine Note und kein Titel)
5. wird jetzt nach oben gescrollt sind alle Alben leer nur das erste funktioniert noch

Ärgerlich ist auch, sobald ich z.B. "Die Drei ???" zu "Mein Sonos" hinzufüge, erscheint nur ein Album das funktioniert.

Für mich ist das sehr ärgerlich, da diese "Künstler" von meinen Kindern gehört werden und alle unter "Mein Sonos" abgelegt sind damit sie die Titel leichter erreichen. Früher ging das alles Problemlos.

Kann jemand das auch reproduzieren?

Hier ein Screenshot wie es bei mir aussieht nachdem man nach unten und wieder nach oben gescrollt hat.



Hier noch ein Screenshot wie es unter "Mein Sonos" aussieht.



Guten Morgen,

was für einen Controller nutzt du und welche Formware-Version ist dort installiert?
Besteht das Problem mit unterschiedlichen Controllern?
Kannst du bitte eine Diagnose erstellen und uns die Nummer mitteilen?
Die Diagnose erstellst du so:
https://support.sonos.com/s/article/141?language=de

Gruß,
Daniel
Abzeichen
Hallo Daniel,
als Sonos Controller nutze ich die Android App als Controller mit der Version 9.2.1 auf mehreren Geräten.
Gerät 1 Android Version: 8.0.0
Gerät 2 Android Version: 7.1.2
Gerät 3 Android Version: 4.4.4

Gerade habe ich auch den Windows Controller installiert (Version 9.2 Build 46357250). Bei diesem zeigt sich ein ähnliches Verhalten. Nachdem ich einmal ganz nach unten und ganz nach oben gescrollt habe verschwinden die Einträge bei den "Drei ???".

Diagnoseinfo: 1717828512

Ich habe auch mal probiert alles zurück auf Werkseinstellungen zu setzten. Leider ohne Erfolg.

Gruß
Jürgen
Benutzerebene 6
Abzeichen +3
Hallo Daniel,
als Sonos Controller nutze ich die Android App als Controller mit der Version 9.2.1 auf mehreren Geräten.
Gerät 1 Android Version: 8.0.0
Gerät 2 Android Version: 7.1.2
Gerät 3 Android Version: 4.4.4

Gerade habe ich auch den Windows Controller installiert (Version 9.2 Build 46357250). Bei diesem zeigt sich ein ähnliches Verhalten. Nachdem ich einmal ganz nach unten und ganz nach oben gescrollt habe verschwinden die Einträge bei den "Drei ???".

Diagnoseinfo: 1717828512

Ich habe auch mal probiert alles zurück auf Werkseinstellungen zu setzten. Leider ohne Erfolg.

Gruß
Jürgen


Hallo Jürgen,

das hilft uns enorm weiter.
Besteht dsas Problem auch mit anderen Titeln/Alben, die du suchst?

Gruß,
Daniel
Abzeichen
Hallo Daniel,

nein, bei Interpreten mit kurzen Alben Listen habe ich keine Probleme. Nur bei sehr langen Listen wie bei den oben genannten Hörspielen tritt der Fehler auf.

Gruß
Jürgen
nein, bei Interpreten mit kurzen Alben Listen habe ich keine Probleme. Nur bei sehr langen Listen wie bei den oben genannten Hörspielen tritt der Fehler auf.
Wenn Alben/Playlisten nicht innerhalb von 15 Sek. geladen werden können, kommt es zu einer Zeitüberschreitung. Zurücksetzen auf Werkseinstellung bringt da nichts, ist ja kein Hardwarefehler.
Abzeichen
Hallo Perpugilliam,
danke für deinen Antwort. Ich denke nicht, dass es ein timeout von 15 Sekunden ist. Ich vermute eher dass Sonos mit so einer langen Liste an Alben nicht umgehen kann.

Hallo Daniel,
ich hab hier noch mal was getestet und fleißig gezählt. Beim ersten mal nach unten Scrollen ist die Liste immer beim 100. Album abgeschnitten. Das geilt sowohl für "Bibi und Tina" als auch für die "Drei ???" Das hundertste Album wird dann nicht mehr angezeigt. Wird dann nach oben gescrollt verschwinden auch alle anderen Alben, die zuvor schon angezeigt wurden, und werden durch Noten ersetzt. Auf der Amazon App sehe ich, dass deutlich mehr Alben als 100 verfügbar sind.

Hallo all,
könnte bitte jemand mit Amazon Prime Musik Unlimited versuchen ob er das selbe Problem hat?
So kann der Fehler reproduziert werden:
1. Suche nach z.B. "drei ???" (auch bei "Bibi und Tina" oder "Benjamin Blümchen")
2. unter "Amazon Music" "Die Drei ???" auswählen
3. ganz nach unten scrollen (100 Alben)
4. das letzte Album ist leer (nur eine Note und kein Titel)
5. wird jetzt nach oben gescrollt sind alle Alben leer nur das erste funktioniert noch
Benutzerebene 6
Abzeichen +3
Hallo Perpugilliam,
danke für deinen Antwort. Ich denke nicht, dass es ein timeout von 15 Sekunden ist. Ich vermute eher dass Sonos mit so einer langen Liste an Alben nicht umgehen kann.

Hallo Daniel,
ich hab hier noch mal was getestet und fleißig gezählt. Beim ersten mal nach unten Scrollen ist die Liste immer beim 100. Album abgeschnitten. Das geilt sowohl für "Bibi und Tina" als auch für die "Drei ???" Das hundertste Album wird dann nicht mehr angezeigt. Wird dann nach oben gescrollt verschwinden auch alle anderen Alben, die zuvor schon angezeigt wurden, und werden durch Noten ersetzt. Auf der Amazon App sehe ich, dass deutlich mehr Alben als 100 verfügbar sind.

Hallo all,
könnte bitte jemand mit Amazon Prime Musik Unlimited versuchen ob er das selbe Problem hat?
So kann der Fehler reproduziert werden:
1. Suche nach z.B. "drei ???" (auch bei "Bibi und Tina" oder "Benjamin Blümchen")
2. unter "Amazon Music" "Die Drei ???" auswählen
3. ganz nach unten scrollen (100 Alben)
4. das letzte Album ist leer (nur eine Note und kein Titel)
5. wird jetzt nach oben gescrollt sind alle Alben leer nur das erste funktioniert noch


Wir sehen uns das an.
Danke für deinen Einsatz.
Benutzerebene 2
Abzeichen +2
Hallo,

ich kann das von "juergen_123" beschriebene Problem (bei Amazon Unlimeted) bestätigen, habe die Albenanzahl allerdings nicht gezählt.
Es tritt sowohl auf Android (V 9.2.1) als auch auf Win 10 (V 9.2) auf.

Gruß
Jörg
Benutzerebene 6
Abzeichen +3
Hallo,

ich kann das von "juergen_123" beschriebene Problem (bei Amazon Unlimeted) bestätigen, habe die Albenanzahl allerdings nicht gezählt.
Es tritt sowohl auf Android (V 9.2.1) als auch auf Win 10 (V 9.2) auf.

Gruß
Jörg


Vielen Dank für ds Feedback.
Abzeichen
Hallo JoGiSo,
danke fürs ausprobieren.

Hallo Daniel,
wenn ich noch etwas testen soll, dann gib einfach Bescheid.

Gruß und Danke!
Jürgen
Benutzerebene 6
Abzeichen +3
Hallo JoGiSo,
danke fürs ausprobieren.

Hallo Daniel,
wenn ich noch etwas testen soll, dann gib einfach Bescheid.

Gruß und Danke!
Jürgen


Wir werden das intern testen und dann ein Feedback an die Entwicklung weitergeben.
Sollten wir Daten benötigen, dann melden wir uns hier.
Abzeichen
Guten Morgen Daniel,
kurz zur Info. Das Problem ist auch mit der neuen Controller Version 9.3 vorhanden.

Viele Grüße
Jürgen
Benutzerebene 6
Abzeichen +3
Guten Morgen Daniel,
kurz zur Info. Das Problem ist auch mit der neuen Controller Version 9.3 vorhanden.

Viele Grüße
Jürgen


Hallo Jürgen,

danke für deine Rückmeldung.
Habe auch noch kein Update erhalten.

Gruß,
Daniel
Abzeichen
Guten Morgen Daniel,
kurz zur Info. Das Problem ist auch mit der neuen Controller Version 9.3 vorhanden.

Viele Grüße
Jürgen


Hallo Jürgen,

danke für deine Rückmeldung.
Habe auch noch kein Update erhalten.

Gruß,
Daniel


Hallo Daniel,
das Problem ist jetzt behoben.
Getestet mit Controller Version 10.0.2 (Build 48262090)

Danke und Viele Grüße
Jürgen
Benutzerebene 6
Abzeichen +3
Guten Morgen Daniel,
kurz zur Info. Das Problem ist auch mit der neuen Controller Version 9.3 vorhanden.

Viele Grüße
Jürgen


Hallo Jürgen,

danke für deine Rückmeldung.
Habe auch noch kein Update erhalten.

Gruß,
Daniel


Hallo Daniel,
das Problem ist jetzt behoben.
Getestet mit Controller Version 10.0.2 (Build 48262090)

Danke und Viele Grüße
Jürgen


Hallo Jürgen,

danke für dein Feedback.
Freut mich zu hören.

Gruß,
Daniel