Beantwortet

Falsche Titel-Reihenfolge in einzelnem Album


Abzeichen +1

Hallo,

bei einem einzelnen Album werden die Titel plötzlich in alphabetischer Reihenfolge abgespielt, anstatt in der Reihenfolge der Tracknummern.

Die Titel haben alle eine Tracknummer. Der Dateiname der Titel ist ebenfalls im Sinne der Trackreihenfolge nummeriert.

Ich bin mir sicher, dass das früher nicht so war und es betrifft offensichtlich nur dieses eihe Album, jedenfalls sind mir bisher keine weiteren Fälle aufgefallen.

Woran kann es liegen?

Viele Grüße
N.

icon

Beste Antwort von NormanD 11 Juni 2021, 15:36

Kommentare habe ich alle gelöscht. Was aber anscheinend geholfen hat, war die Angabe der Anzahl der Titel bei den Titelnummern. Das war bisher leer.

Da stand also nur Titel 1 von _

Jetzt steht die richtige Anzahl hinter “von” und schon ist es wieder in Ordnung. Also nach Titelnummern sortiert, was aber identisch mit der eingestellten Option “Ordner sortieren nach Dateinamen” ist.

Original anzeigen

5 Antworten

Benutzerebene 7
Abzeichen +3

@NormanD 

Spielst du Titel von einer selber eingerichteten Sonos Musikbibliothek ab?

Wenn ja, prüfe mal, ob in den Einstellungen der Sonos App bei System,,, Musikbibliothek… „nach Titelnummer sortieren“ für die Ordner ausgewählt ist. 

Abzeichen +1

@Superschlumpf 

Ich spiele Musik von meinem NAS ab. Die Sammlung ist teilweise recht alt, schon lange aus der Zeit, bevor ich ein SONOS bekommen habe. Deshalb habe ich die Sortierung auf “nach Dateiname” eingestellt, denn meistens sind die Dateinamen numeriert, So auch in diesem Fall. Generell stört sich das Sonos aber nicht an dieser Einstellung und sortiert dennoch nach Titelnummer, außer in dem konkreten Einzelfall, wo es nach Titel alphabetisch sortiert. Hier ignoriert es sowohl den Dateinamen als auch die Titelnummer. Ich versuche mal die Einstellung “nach Titelnummer” obwohl das vor allem bei sehr alten Dateien, die keine Tags haben (sowas gab es früher, in den 90er!!!) zu Chaos führt.

Benutzerebene 7
Abzeichen +3

@NormanD 

Ja, alte Sammlungen per Tag Editor anzupassen ist mühevoll. 
Wenn deine Sammlung aber konsequent die Titelnummer vorweg in passendem Format (also 001 statt 1) im Dateinamen hat, dann sollte die Sortierung nach Dateiname eigentlich klappen. 
Hast du bei den betroffenen Albemn/Titeln evtl. Sonderzeichen o. ä. in einem Tag Feld, so dass der gesamte Tag evtl. ignoriert wird?

Abzeichen +1

Kommentare habe ich alle gelöscht. Was aber anscheinend geholfen hat, war die Angabe der Anzahl der Titel bei den Titelnummern. Das war bisher leer.

Da stand also nur Titel 1 von _

Jetzt steht die richtige Anzahl hinter “von” und schon ist es wieder in Ordnung. Also nach Titelnummern sortiert, was aber identisch mit der eingestellten Option “Ordner sortieren nach Dateinamen” ist.

Benutzerebene 7
Abzeichen +3

@NormanD 

Danke für deine Rückmeldung… ist bestimmt auch für andere User hilfreich. 

Antworten