Beantwortet

Controller Verbindung mit Windwos 10 geht nicht


Abzeichen
Kann das Sonos gerät nicht verbinden. Auf iphone und Windwos 7 kein Problem. FireWall Windows 10 scheint es auch nicht zu sein. Könnt ihr noch eine Tip geben woran es liegen könnte?
icon

Beste Antwort von FleshTriad 8 Januar 2019, 14:09

Problem gelöst!

Ich hatte keine aktive VPN Verbindung laufen schaute aber im Task Manager nach und entdeckte, dass hier im Hintergrund noch ein Prozess offen war. Nachdem ich diesen beendet hatte und den Sonos Controller startete war sofort die Verbindung aufgebaut.

Vielen Dank :)

Original anzeigen

15 Antworten

Kommt eine Fehlermeldung?
Abzeichen
ich bleibe bei dem Versuch den Controller zu Verbinden hängen, d.h. normalerweise wenn ein Sonos im Wlan gefunden ist, kann man über die Lautsprechertasten die Verbindung herstellen, so schnallt die Software sofort. Aber in diesem Fall ist keine Reaktion.
edy.birchler schrieb:

ich bleibe bei dem Versuch den Controller zu Verbinden hängen, d.h. normalerweise wenn ein Sonos im Wlan gefunden ist, kann man über die Lautsprechertasten die Verbindung herstellen, so schnallt die Software sofort. Aber in diesem Fall ist keine Reaktion.


Ja, aber nur dann, wenn man ein neues Gerät einrichten möchte. Willst Du eine weitere Komponente hinzufügen oder nur den Controller zum Steuern verwenden?
Abzeichen
der PC mit Windows 10 war noch nie mit dem Sonos verbunden. D.h. ich habe das App für Windows installiert und danach muss ich das Sonos mit dem Controller verbinden. Ich habe das schon auf allen Geräten durchgeführt iphone, Windows 7 Maschine und eben beim Versuch Laptop Windows 10. Dort gehts nicht. Ich kenne Sonos viele Jahre also ich bin kein Neuling.
Wenn man den Controller öffnet, sendet er eine Anfrage nach dem System ab und verbindet sich mit dem ersten Player der antwortet. Ich weiß aus eigener Erfahrung, dass eine Fehlermeldung mit Lösungsvorschlägen angezeigt wird, wenn die Suche erfolglos bleibt.

Da hier eine Diagnose unmöglich ist, fällt mir nur noch ein: Controller unter "Hilfe" zurückzusetzen, wenn das nichts bringt, ihn zu deinstallieren, PC neu zu starten und eine neue Installationsdatei runterzuladen.

https://www.sonos.com/de-de/software/release/9-1
Abzeichen
ok danke ich probiere es. mfg
Benutzerebene 4
Abzeichen +3
edy.birchler schrieb:

ok danke ich probiere es. mfg



Hi,

ansonsten rufst du uns am Besten an und wir starten eine Fernwartung.

Gruß,
Daniel
Abzeichen +1
Hallo!

Wurde das Problem gelöst und wenn ja wie?
Ich habe nämlich genau das gleiche :(

Danke!
lg Manuel
FleshTriad schrieb:

Hallo!

Wurde das Problem gelöst und wenn ja wie?
Ich habe nämlich genau das gleiche :(

Danke!
lg Manuel


Beschreibe das gleiche Problem einmal, erleichtert das Ganze enorm.
Abzeichen +1
Ich konnte meine Sonos One Lautsprecher mit meinem Android Smartphone einrichten und ohne Probleme verbinden, mit meinem Windows 10 Notebook baut der Controller keine Verbindung auf.

Beim ersten Starten des Windwos 10 Controllers kam die Meldung, dass er Sonos Lautsprecher im Netzwerk gefunden hat und als ich diese verbinden wollte, konnte er keine Verbindung aufbauen. Seitdem schreibt der Controller "Vorhandenes System nicht gefunden" bzw. "Nicht verbunden".


Wenn ich mit auf "Weitere Optionen" und dann auf "Mit vorhandenem Sonos-System verbinden" klicke, kommt:


"Vorhandenes System nicht gefunden" dann gehe ich auf "Fortfahren" und der Controller möchte "Mit Sonos-System verbinden":


ich drücke die gewünschte Taste am Lautsprecher und warte:


Bis dann die Meldung "Nicht verbunden" kommt.
Dann könnte ich es "Erneut versuchen" wobei das ganze von vorn beginnt.

Ich bin mit dem Notebook und den Lautsprechern im gleichen WLan.
Die Steuerung über das Android Smartphone funktioniert einwandfrei nur mit Windows 10 klappt es nicht.
In der Windows Firewall sind die Einträge "Sonos Controller" und "SonosLibraryService" zugelassen.
Zurücksetzen des Windows 10 Controllers und eine Neuinstallation haben nichts geändert.
Ebenso habe ich die Sonos Lautsprecher in die Werkseinstellungen zurückgesetzt und in einem anderen Netzwerk verbunden, auch hier hat sich an der Situation nichts geändert.
Benutzerebene 7
Abzeichen +3
Eventuell eine VPN Verbindung auf dem Notebook eingerichtet?
Bit du mit dem Notebook im 2,4 oder 5 GHz WLAN deines Routers?
Was hast Du für einen Router? Nutzt Du ein Internet-Security-Programm? Lies Dir bitte folgende FAQ durch:

https://support.sonos.com/s/article/290?language=de
Benutzerebene 4
Abzeichen +3
FleshTriad schrieb:

Ich konnte meine Sonos One Lautsprecher mit meinem Android Smartphone einrichten und ohne Probleme verbinden, mit meinem Windows 10 Notebook baut der Controller keine Verbindung auf.

Beim ersten Starten des Windwos 10 Controllers kam die Meldung, dass er Sonos Lautsprecher im Netzwerk gefunden hat und als ich diese verbinden wollte, konnte er keine Verbindung aufbauen. Seitdem schreibt der Controller "Vorhandenes System nicht gefunden" bzw. "Nicht verbunden".


Wenn ich mit auf "Weitere Optionen" und dann auf "Mit vorhandenem Sonos-System verbinden" klicke, kommt:


"Vorhandenes System nicht gefunden" dann gehe ich auf "Fortfahren" und der Controller möchte "Mit Sonos-System verbinden":


ich drücke die gewünschte Taste am Lautsprecher und warte:


Bis dann die Meldung "Nicht verbunden" kommt.
Dann könnte ich es "Erneut versuchen" wobei das ganze von vorn beginnt.

Ich bin mit dem Notebook und den Lautsprechern im gleichen WLan.
Die Steuerung über das Android Smartphone funktioniert einwandfrei nur mit Windows 10 klappt es nicht.
In der Windows Firewall sind die Einträge "Sonos Controller" und "SonosLibraryService" zugelassen.
Zurücksetzen des Windows 10 Controllers und eine Neuinstallation haben nichts geändert.
Ebenso habe ich die Sonos Lautsprecher in die Werkseinstellungen zurückgesetzt und in einem anderen Netzwerk verbunden, auch hier hat sich an der Situation nichts geändert.



Willst du dein System denn neu einrichten?
Wenn ja, dann muss das über ein Android- oder iOS-Gerät geschehen.
Abzeichen +1
Problem gelöst!

Ich hatte keine aktive VPN Verbindung laufen schaute aber im Task Manager nach und entdeckte, dass hier im Hintergrund noch ein Prozess offen war. Nachdem ich diesen beendet hatte und den Sonos Controller startete war sofort die Verbindung aufgebaut.

Vielen Dank :)
Benutzerebene 4
Abzeichen +3
FleshTriad schrieb:

Problem gelöst!

Ich hatte keine aktive VPN Verbindung laufen schaute aber im Task Manager nach und entdeckte, dass hier im Hintergrund noch ein Prozess offen war. Nachdem ich diesen beendet hatte und den Sonos Controller startete war sofort die Verbindung aufgebaut.

Vielen Dank :)



Danke für deine Rückmeldung.
Manchmal sind es die Kleinigkeiten mit großer Auswirkung.

Cookie-Richtlinen

Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

Akzeptieren Cookie-Einstellungen