Android App reagiert seit update nicht mehr richtig

  • 3 November 2018
  • 6 Antworten
  • 422 Ansichten

Abzeichen +1
Hallo miteinander,

seit dem letzten Update reagieren unsere Android Controller nicht mehr richtig. D.h. vor dem Update haben sich die div. Geräte (Samsung Tab 10.1 / Samsung Galaxy A3 / Samsung Galaxy A5) sofort mit dem Sonos System verbunden wenn sie in die Reichweite des WLAN gekommen sind. Die Steuerung über die Tasten bzw. das Widget war sofort möglich. So wie es sich halt gehört bei so einem System...

Nun ist es so dass die Widgets immer anzeigen dass sie keine Verbindung zum System haben. Erst nachdem die App über das Icon bzw. das Widget geöffnet wird verbinden sich die Geräte. Auch eine Lautstärkeregelung ist erst jetzt möglich. Sehr unschön und ein "No-Go" für die Entwickler...

Die Apps wurden schon komplett deinstalliert und neu aus dem Play Store geladen - keine Veränderung! :(

Ich bzw. wir würden uns freuen wenn hier geholfen wird!

Im voraus schon mal Danke...

Dieser Beitrag ist geschlossen für weitere Beiträge

6 Antworten

Abzeichen
...dito .....den vielen Fragen nach einem IOS-Widget zu urteilen scheint das durchaus ein gern genutztes Feature zu sein ....hat ja auch jahrelang funktioniert 🙂
Abzeichen
dasselbe Problem hier auch. Schade, um die Verschlimmbesserung. Wäre toll, wenn Sonos zu alten Komfort zurückkehrt ...
[quote=Mampfred]Danke für eine Rückmeldung.

D.h. wir sind nicht die einzigen bei denen der Fehler auftritt??

Nein, ich habe dasselbe Problem auch festgestellt... 😞
Danke für eine Rückmeldung.

D.h. wir sind nicht die einzigen bei denen der Fehler auftritt??

Wie schnell sind den die Sonos Leute mit Updates?

Die Frage lautet eher, welche Priorität dem eingeräumt wird. Es scheinen nicht viele das Android-Widget einzusetzen.


Gruß,
Peri
Abzeichen +1
Danke für eine Rückmeldung.

D.h. wir sind nicht die einzigen bei denen der Fehler auftritt??

Wie schnell sind den die Sonos Leute mit Updates?
[...] Nun ist es so dass die Widgets immer anzeigen dass sie keine Verbindung zum System haben. Erst nachdem die App über das Icon bzw. das Widget geöffnet wird verbinden sich die Geräte. Auch eine Lautstärkeregelung ist erst jetzt möglich. Sehr unschön und ein "No-Go" für die Entwickler...
Ich schätze, das ist denen klar. Deswegen arbeiten sie auch schon an der Behebung dieses Programmfehlers.