Beantwortet

AirPlay 2 funktioniert nicht unter iOS 13 & iPadOS 13

  • 30 September 2019
  • 32 Antworten
  • 4419 Ansichten

Abzeichen +1
Hallo!

Seit dem Update auf iOS13 und iPadOS13 ist die Wiedergabe auf meinen Symfonisk Lautsprechern via AirPlay 2 nicht mehr möglich. Ich kann die Lautsprecher zwar noch anwählen, es erfolgt aber keine Ausgabe über diese.

Auch die Wiedergabe von Apple Music über die Sonos App ist Fehlerhaft. Manchmal lässt sich ein Titel anspielen, aber danach ist es nicht möglich das Lied zu wechseln. Beim nächsten mal funktioniert es überhaupt nicht. Als Fehlermeldung erscheint dann „Abspielen des gewählten Elements nicht möglich“

iOS iPhone X: 13.1.1
iPadOS iPad Pro 11: 13.1.1
Sonos App: 10.4.1
Symfonisk Regal: 10.4 (Build 521369030) Hardware Version: 1.20.3.3-2

PS: Unter iOS12 lief alles perfekt!
icon

Beste Antwort von Egooktamuck 4 October 2019, 10:57

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

32 Antworten

Benutzerebene 6
Abzeichen +3
Hallo!

Seit dem Update auf iOS13 und iPadOS13 ist die Wiedergabe auf meinen Symfonisk Lautsprechern via AirPlay 2 nicht mehr möglich. Ich kann die Lautsprecher zwar noch anwählen, es erfolgt aber keine Ausgabe über diese.

Auch die Wiedergabe von Apple Music über die Sonos App ist Fehlerhaft. Manchmal lässt sich ein Titel anspielen, aber danach ist es nicht möglich das Lied zu wechseln. Beim nächsten mal funktioniert es überhaupt nicht. Als Fehlermeldung erscheint dann „Abspielen des gewählten Elements nicht möglich“

iOS iPhone X: 13.1.1
iPadOS iPad Pro 11: 13.1.1
Sonos App: 10.4.1
Symfonisk Regal: 10.4 (Build 521369030) Hardware Version: 1.20.3.3-2

PS: Unter iOS12 lief alles perfekt!


Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
Abzeichen +1

Hallo!

Seit dem Update auf iOS13 und iPadOS13 ist die Wiedergabe auf meinen Symfonisk Lautsprechern via AirPlay 2 nicht mehr möglich. Ich kann die Lautsprecher zwar noch anwählen, es erfolgt aber keine Ausgabe über diese.

Auch die Wiedergabe von Apple Music über die Sonos App ist Fehlerhaft. Manchmal lässt sich ein Titel anspielen, aber danach ist es nicht möglich das Lied zu wechseln. Beim nächsten mal funktioniert es überhaupt nicht. Als Fehlermeldung erscheint dann „Abspielen des gewählten Elements nicht möglich“

iOS iPhone X: 13.1.1
iPadOS iPad Pro 11: 13.1.1
Sonos App: 10.4.1
Symfonisk Regal: 10.4 (Build 521369030) Hardware Version: 1.20.3.3-2

PS: Unter iOS12 lief alles perfekt!
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel


327420605
Benutzerebene 6
Abzeichen +3


Hallo!

Seit dem Update auf iOS13 und iPadOS13 ist die Wiedergabe auf meinen Symfonisk Lautsprechern via AirPlay 2 nicht mehr möglich. Ich kann die Lautsprecher zwar noch anwählen, es erfolgt aber keine Ausgabe über diese.

Auch die Wiedergabe von Apple Music über die Sonos App ist Fehlerhaft. Manchmal lässt sich ein Titel anspielen, aber danach ist es nicht möglich das Lied zu wechseln. Beim nächsten mal funktioniert es überhaupt nicht. Als Fehlermeldung erscheint dann „Abspielen des gewählten Elements nicht möglich“

iOS iPhone X: 13.1.1
iPadOS iPad Pro 11: 13.1.1
Sonos App: 10.4.1
Symfonisk Regal: 10.4 (Build 521369030) Hardware Version: 1.20.3.3-2

PS: Unter iOS12 lief alles perfekt!
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
327420605


Hast du noch ein Gerät mit iOS 12?
Wenn ja, spiele dort mal was auf Sonos ab und erstelle ebenfalls eine Diagnose.
Abzeichen +1



Hallo!

Seit dem Update auf iOS13 und iPadOS13 ist die Wiedergabe auf meinen Symfonisk Lautsprechern via AirPlay 2 nicht mehr möglich. Ich kann die Lautsprecher zwar noch anwählen, es erfolgt aber keine Ausgabe über diese.

Auch die Wiedergabe von Apple Music über die Sonos App ist Fehlerhaft. Manchmal lässt sich ein Titel anspielen, aber danach ist es nicht möglich das Lied zu wechseln. Beim nächsten mal funktioniert es überhaupt nicht. Als Fehlermeldung erscheint dann „Abspielen des gewählten Elements nicht möglich“

iOS iPhone X: 13.1.1
iPadOS iPad Pro 11: 13.1.1
Sonos App: 10.4.1
Symfonisk Regal: 10.4 (Build 521369030) Hardware Version: 1.20.3.3-2

PS: Unter iOS12 lief alles perfekt!
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
327420605
Hast du noch ein Gerät mit iOS 12?
Wenn ja, spiele dort mal was auf Sonos ab und erstelle ebenfalls eine Diagnose.


Nein leider kein iOS 12 Gerät mehr. AppleTV, iPad und iPhone laufen alle auf „iOS“ 13 und bei allen Geräten macht AirPlay 2 Probleme. iPad und iPhone funktioniert die AirPlay 2 Wiedergabe überhaupt nicht. Mit Apple TV irgendwie „unsauber“. Einzig mit dem MacBook unter Mojave 10.14.6 funktioniert die AirPlay Wiedergabe noch richtig. Irgendwo zwischen iOS und eurer Firmware scheint da nen Bug zu sein!
Benutzerebene 7
Abzeichen +3
Scheint aber kein grundsätzliches Problem zu sein. Habe iOS 13.1.2 auf iPhone und iPad und Airplay zu Sonos One funktioniert problemlos.
Gruß,
Ralf
Abzeichen +1
Scheint aber kein grundsätzliches Problem zu sein. Habe iOS 13.1.2 auf iPhone und iPad und Airplay zu Sonos One funktioniert problemlos.
Gruß,
Ralf


Vielleicht hängt es ja irgendwie mit meinen Symfonisk Lautsprechern (Firmware) zusammen. Drei iOS Geräte können ja nicht alle nen Schlag haben. Und da es vorher unter iOS 12 funktionierte und unter Mojave immer noch kann die Hardware auch nicht defekt sein. Im App Store gibt es auch Hinweise das iOS 13 in Kombination mit Sonos 10.4.1 Probleme macht...

Gibt es ne Möglichkeit das Sonos System quasi auf „Werkseinstellung“ zu resetten?
Abzeichen +1
Ich dachte ich hätte es. Als ich Bluetooth deaktivierte, wurde die Verbindung zu den Symfonisk Lautsprechern korrekt hergestellt. Sowohl beim iPad als auch beim iPhone. Als ob es da einen Konflikt zwischen Bluetooth und AirPlay gibt. Nach ner Pause ging dann aber wieder überhaupt nichts...😞😤
Benutzerebene 6
Abzeichen +3
Ich dachte ich hätte es. Als ich Bluetooth deaktivierte, wurde die Verbindung zu den Symfonisk Lautsprechern korrekt hergestellt. Sowohl beim iPad als auch beim iPhone. Als ob es da einen Konflikt zwischen Bluetooth und AirPlay gibt. Nach ner Pause ging dann aber wieder überhaupt nichts...😞😤

Ich kann nur soviel sagen, dass die Symfonisk-Geräte dieselbe Firmware haben, wie die anderen Sonos-Geräte.
Hast mal den Router, Sonos und alle Controller kurzzeitig vom Strom getrennt?
Abzeichen +1

Ich dachte ich hätte es. Als ich Bluetooth deaktivierte, wurde die Verbindung zu den Symfonisk Lautsprechern korrekt hergestellt. Sowohl beim iPad als auch beim iPhone. Als ob es da einen Konflikt zwischen Bluetooth und AirPlay gibt. Nach ner Pause ging dann aber wieder überhaupt nichts...😞😤Ich kann nur soviel sagen, dass die Symfonisk-Geräte dieselbe Firmware haben, wie die anderen Sonos-Geräte.
Hast mal den Router, Sonos und alle Controller kurzzeitig vom Strom getrennt?

Dank Dir!

Alles versucht. Aus der Sonos App läuft es jetzt zumindest anscheinend stabil - Warum auch immer...

Streaming via AirPlay aus der Apple Music App funktioniert weiterhin nur sehr sporadisch, de facto überhaupt nicht - Außer halt über das MacBook...

Warte jetzt mal die kommenden Updates ab.

LG
Benutzerebene 7
Abzeichen +3
@Egooktamuck
Hast du schon nen Reset an den iOS Geräten versucht?
  • iPad: HomeButton und PowerButton gleichzeitig drücken und halten, bis das Apfellogo erscheint.
  • iPhone X: erst Lautstärke plus kurz drücken, dann Lautstärke minus kurz, und dann PowerButton gedrückt halten, bis der Apfel kommt.
Gruß,
Ralf
Abzeichen +1
@Egooktamuck
Hast du schon nen Reset an den iOS Geräten versucht?
  • iPad: HomeButton und PowerButton gleichzeitig drücken und halten, bis das Apfellogo erscheint.
  • iPhone X: erst Lautstärke plus kurz drücken, dann Lautstärke minus kurz, und dann PowerButton gedrückt halten, bis der Apfel kommt.
Gruß,
Ralf

Ja, ist mein Standardprozedere sobald irgendetwas nicht funktioniert...

ABER! Habe nochmal die Boxen vom Strom getrennt, nochmal den Router neu gestartet und nochmals die iOS Devices resettet und siehe da! Es läuft wieder - Yes!😊

Schon extrem merkwürdig, aber manchmal steckt man wohl einfach nicht drinnen...

Vielen Dank für Eure Hilfe

LG Jan
Benutzerebene 7
Abzeichen +3
@Egooktamuck
Top... 👍🏻Hartnäckigkeit zahlt sich dann manchmal doch aus. 😎
Benutzerebene 6
Abzeichen +3

@Egooktamuck

Hast du schon nen Reset an den iOS Geräten versucht?
  • iPad: HomeButton und PowerButton gleichzeitig drücken und halten, bis das Apfellogo erscheint.
  • iPhone X: erst Lautstärke plus kurz drücken, dann Lautstärke minus kurz, und dann PowerButton gedrückt halten, bis der Apfel kommt.
Gruß,
Ralf
Ja, ist mein Standardprozedere sobald irgendetwas nicht funktioniert...

ABER! Habe nochmal die Boxen vom Strom getrennt, nochmal den Router neu gestartet und nochmals die iOS Devices resettet und siehe da! Es läuft wieder - Yes!😊


Schon extrem merkwürdig, aber manchmal steckt man wohl einfach nicht drinnen...

Vielen Dank für Eure Hilfe

LG Jan


Danke für die Rückmeldung. ☺️
Abzeichen
Ich habe das exakt selbe problem mit drei sonos one ( 2 erste gen, 1 zweite gen). Durch das update auf ios13 kann ich AirPlay praktisch nicht mehr benutzen. Neustarten des jeweiligen speakers hilf, aber dafür hab ich nicht 600€ bezahlt 😀
Abzeichen +1
Habe mich auch zu früh gefreut. Gerade eben streikt die Wiedergabe aus der Apple Music App via AirPlay wieder! 😤

Immerhin funktioniert es weiterhin aus der Sonos App.

Bleibe also dabei - Irgendwo zwischen iOS 13 und der Sonos Firmware versteckt sich ein Bug...

Abzeichen
Du bekommst wenigstens ne Fehlermeldung. Bei mir sieht es so aus als wenn alles läuft. Aber es kommt dann gar kein ton.

hast recht, da stimmt was nicht
Abzeichen +1
Du bekommst wenigstens ne Fehlermeldung. Bei mir sieht es so aus als wenn alles läuft. Aber es kommt dann gar kein ton.

hast recht, da stimmt was nicht


Die Variante ohne Fehlermeldung kenne ich aber auch - Mal so, mal so, mal überhaupt nicht...
Abzeichen +1
Keine Ahnung, aber seit dem Update der Sonos App auf 10.4.2 funktioniert auch AirPlay wieder tadellos. Kann das denn irgendwie zusammenhängen? Die Firmware der Lautsprecher wurde ja nicht aktualisiert...
Abzeichen
Keine Ahnung, aber seit dem Update der Sonos App auf 10.4.2 funktioniert auch AirPlay wieder tadellos. Kann das denn irgendwie zusammenhängen? Die Firmware der Lautsprecher wurde ja nicht aktualisiert...

Kann ich bestätigen… irgendwie strange… 

Abzeichen

Bei mir geht Apple Musik auch nicht über AirPlay - Spotify & Sonos App allerdings funktionieren allerdings ohne Probleme. Scheint mir ein Fehler bei Apple Music zu sein...

Abzeichen

Ich habe ein ähnliches Problem. Nach Update auf ios 14.2 geht nichts mehr. Schon unter 13 gab es Probleme mit der synchro. Aber jetzt bekomme ich über AirPlay die Play 5 gar nicht mehr angezeigt bzw. kann nichts mehr auswählen. Das nervt zusehends. Sonos app bricht such ständig ab. Manchmal nur extrem zeitverzögert. Manchmal gar nicht. Vor nem halben Jahr lief alles ohne Probleme. Nichts verstellt. Nur Updates gemacht. Gefühlt seit der neuen  Sonos app hat sich alles verschlimmbessert. Aber jetzt such noch keine Connection mehr mit AirPlay. ??? Warum verstehe ich nicht. Und ich bin kein Apple newbie. 

@Chenzon, iPhone & Co. neu gestartet hast du schon? Airplay läuft nicht über die Sonosapp, also tippe ich auf eine Netzwerkproblematik.

 

Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Benutzerebene 7
Abzeichen +3

@Chenzon 

Hab keine Probleme (zum Glück) mit AirPlay und iOS 14.2. Auch vorher noch nie… scheint also kein generelles Apple oder Sonos Problem zu sein. Meistens hakelt AirPlay bei schwachem Netzwerk. Da musst auch nicht du selber was verändert haben. Oft reicht es, wenn andere Wlan Netze in deiner Umgebung hinzufügen. Kanalwechsel auf 1,6 oder 11 schon probiert?

Gruß,

Ralf

Abzeichen

@Chenzon, iPhone & Co. neu gestartet hast du schon? Airplay läuft nicht über die Sonosapp, also tippe ich auf eine Netzwerkproblematik.

 

Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Hi Greta. Ich sitze direkt davor. Und wie gesagt vorm Update nie Probleme gehabt. Ich hab ein stabiles und gutes WLAN. Und ja, der Stecker ist auch drin 😉. Alles neu gestartet natürlich auch. Ich benutze seit 25 Jahren Apple. Und kenne michcrugentlicv mit allem Technik Quatsch gut aus. Aber das System haben sie eitllich deutlich verschlimmbessert.

@Chenzon, beantworte bitte meine Fragen, sonst kommen wir nicht vom Fleck. Betreibst du Sonos über WLAN oder SonosNet?

 

Wovor sitzt du, einem iPad oder Mac? Letzterer kann bis auf iTunes nur Airplay 1.

(Ich sehe gerade, dass Catalina allgemein Airplay 2-fähig ist)