Beantwortet

AirPlay 2 funktioniert nicht unter iOS 13 & iPadOS 13


Abzeichen +1
Hallo!

Seit dem Update auf iOS13 und iPadOS13 ist die Wiedergabe auf meinen Symfonisk Lautsprechern via AirPlay 2 nicht mehr möglich. Ich kann die Lautsprecher zwar noch anwählen, es erfolgt aber keine Ausgabe über diese.

Auch die Wiedergabe von Apple Music über die Sonos App ist Fehlerhaft. Manchmal lässt sich ein Titel anspielen, aber danach ist es nicht möglich das Lied zu wechseln. Beim nächsten mal funktioniert es überhaupt nicht. Als Fehlermeldung erscheint dann „Abspielen des gewählten Elements nicht möglich“

iOS iPhone X: 13.1.1
iPadOS iPad Pro 11: 13.1.1
Sonos App: 10.4.1
Symfonisk Regal: 10.4 (Build 521369030) Hardware Version: 1.20.3.3-2

PS: Unter iOS12 lief alles perfekt!
icon

Beste Antwort von Egooktamuck 4 Oktober 2019, 10:57

@Egooktamuck
Hast du schon nen Reset an den iOS Geräten versucht?
  • iPad: HomeButton und PowerButton gleichzeitig drücken und halten, bis das Apfellogo erscheint.
  • iPhone X: erst Lautstärke plus kurz drücken, dann Lautstärke minus kurz, und dann PowerButton gedrückt halten, bis der Apfel kommt.
Gruß,
Ralf

Ja, ist mein Standardprozedere sobald irgendetwas nicht funktioniert...

ABER! Habe nochmal die Boxen vom Strom getrennt, nochmal den Router neu gestartet und nochmals die iOS Devices resettet und siehe da! Es läuft wieder - Yes!😊

Schon extrem merkwürdig, aber manchmal steckt man wohl einfach nicht drinnen...

Vielen Dank für Eure Hilfe

LG Jan
Original anzeigen

19 Antworten

Benutzerebene 6
Abzeichen +3
Hallo!

Seit dem Update auf iOS13 und iPadOS13 ist die Wiedergabe auf meinen Symfonisk Lautsprechern via AirPlay 2 nicht mehr möglich. Ich kann die Lautsprecher zwar noch anwählen, es erfolgt aber keine Ausgabe über diese.

Auch die Wiedergabe von Apple Music über die Sonos App ist Fehlerhaft. Manchmal lässt sich ein Titel anspielen, aber danach ist es nicht möglich das Lied zu wechseln. Beim nächsten mal funktioniert es überhaupt nicht. Als Fehlermeldung erscheint dann „Abspielen des gewählten Elements nicht möglich“

iOS iPhone X: 13.1.1
iPadOS iPad Pro 11: 13.1.1
Sonos App: 10.4.1
Symfonisk Regal: 10.4 (Build 521369030) Hardware Version: 1.20.3.3-2

PS: Unter iOS12 lief alles perfekt!


Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
Abzeichen +1

Hallo!

Seit dem Update auf iOS13 und iPadOS13 ist die Wiedergabe auf meinen Symfonisk Lautsprechern via AirPlay 2 nicht mehr möglich. Ich kann die Lautsprecher zwar noch anwählen, es erfolgt aber keine Ausgabe über diese.

Auch die Wiedergabe von Apple Music über die Sonos App ist Fehlerhaft. Manchmal lässt sich ein Titel anspielen, aber danach ist es nicht möglich das Lied zu wechseln. Beim nächsten mal funktioniert es überhaupt nicht. Als Fehlermeldung erscheint dann „Abspielen des gewählten Elements nicht möglich“

iOS iPhone X: 13.1.1
iPadOS iPad Pro 11: 13.1.1
Sonos App: 10.4.1
Symfonisk Regal: 10.4 (Build 521369030) Hardware Version: 1.20.3.3-2

PS: Unter iOS12 lief alles perfekt!
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel


327420605
Benutzerebene 6
Abzeichen +3


Hallo!

Seit dem Update auf iOS13 und iPadOS13 ist die Wiedergabe auf meinen Symfonisk Lautsprechern via AirPlay 2 nicht mehr möglich. Ich kann die Lautsprecher zwar noch anwählen, es erfolgt aber keine Ausgabe über diese.

Auch die Wiedergabe von Apple Music über die Sonos App ist Fehlerhaft. Manchmal lässt sich ein Titel anspielen, aber danach ist es nicht möglich das Lied zu wechseln. Beim nächsten mal funktioniert es überhaupt nicht. Als Fehlermeldung erscheint dann „Abspielen des gewählten Elements nicht möglich“

iOS iPhone X: 13.1.1
iPadOS iPad Pro 11: 13.1.1
Sonos App: 10.4.1
Symfonisk Regal: 10.4 (Build 521369030) Hardware Version: 1.20.3.3-2

PS: Unter iOS12 lief alles perfekt!
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
327420605


Hast du noch ein Gerät mit iOS 12?
Wenn ja, spiele dort mal was auf Sonos ab und erstelle ebenfalls eine Diagnose.
Abzeichen +1



Hallo!

Seit dem Update auf iOS13 und iPadOS13 ist die Wiedergabe auf meinen Symfonisk Lautsprechern via AirPlay 2 nicht mehr möglich. Ich kann die Lautsprecher zwar noch anwählen, es erfolgt aber keine Ausgabe über diese.

Auch die Wiedergabe von Apple Music über die Sonos App ist Fehlerhaft. Manchmal lässt sich ein Titel anspielen, aber danach ist es nicht möglich das Lied zu wechseln. Beim nächsten mal funktioniert es überhaupt nicht. Als Fehlermeldung erscheint dann „Abspielen des gewählten Elements nicht möglich“

iOS iPhone X: 13.1.1
iPadOS iPad Pro 11: 13.1.1
Sonos App: 10.4.1
Symfonisk Regal: 10.4 (Build 521369030) Hardware Version: 1.20.3.3-2

PS: Unter iOS12 lief alles perfekt!
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
327420605
Hast du noch ein Gerät mit iOS 12?
Wenn ja, spiele dort mal was auf Sonos ab und erstelle ebenfalls eine Diagnose.


Nein leider kein iOS 12 Gerät mehr. AppleTV, iPad und iPhone laufen alle auf „iOS“ 13 und bei allen Geräten macht AirPlay 2 Probleme. iPad und iPhone funktioniert die AirPlay 2 Wiedergabe überhaupt nicht. Mit Apple TV irgendwie „unsauber“. Einzig mit dem MacBook unter Mojave 10.14.6 funktioniert die AirPlay Wiedergabe noch richtig. Irgendwo zwischen iOS und eurer Firmware scheint da nen Bug zu sein!
Benutzerebene 6
Abzeichen +3
Scheint aber kein grundsätzliches Problem zu sein. Habe iOS 13.1.2 auf iPhone und iPad und Airplay zu Sonos One funktioniert problemlos.
Gruß,
Ralf
Abzeichen +1
Scheint aber kein grundsätzliches Problem zu sein. Habe iOS 13.1.2 auf iPhone und iPad und Airplay zu Sonos One funktioniert problemlos.
Gruß,
Ralf


Vielleicht hängt es ja irgendwie mit meinen Symfonisk Lautsprechern (Firmware) zusammen. Drei iOS Geräte können ja nicht alle nen Schlag haben. Und da es vorher unter iOS 12 funktionierte und unter Mojave immer noch kann die Hardware auch nicht defekt sein. Im App Store gibt es auch Hinweise das iOS 13 in Kombination mit Sonos 10.4.1 Probleme macht...

Gibt es ne Möglichkeit das Sonos System quasi auf „Werkseinstellung“ zu resetten?
Abzeichen +1
Ich dachte ich hätte es. Als ich Bluetooth deaktivierte, wurde die Verbindung zu den Symfonisk Lautsprechern korrekt hergestellt. Sowohl beim iPad als auch beim iPhone. Als ob es da einen Konflikt zwischen Bluetooth und AirPlay gibt. Nach ner Pause ging dann aber wieder überhaupt nichts...😞😤
Benutzerebene 6
Abzeichen +3
Ich dachte ich hätte es. Als ich Bluetooth deaktivierte, wurde die Verbindung zu den Symfonisk Lautsprechern korrekt hergestellt. Sowohl beim iPad als auch beim iPhone. Als ob es da einen Konflikt zwischen Bluetooth und AirPlay gibt. Nach ner Pause ging dann aber wieder überhaupt nichts...😞😤

Ich kann nur soviel sagen, dass die Symfonisk-Geräte dieselbe Firmware haben, wie die anderen Sonos-Geräte.
Hast mal den Router, Sonos und alle Controller kurzzeitig vom Strom getrennt?
Abzeichen +1

Ich dachte ich hätte es. Als ich Bluetooth deaktivierte, wurde die Verbindung zu den Symfonisk Lautsprechern korrekt hergestellt. Sowohl beim iPad als auch beim iPhone. Als ob es da einen Konflikt zwischen Bluetooth und AirPlay gibt. Nach ner Pause ging dann aber wieder überhaupt nichts...😞😤Ich kann nur soviel sagen, dass die Symfonisk-Geräte dieselbe Firmware haben, wie die anderen Sonos-Geräte.
Hast mal den Router, Sonos und alle Controller kurzzeitig vom Strom getrennt?

Dank Dir!

Alles versucht. Aus der Sonos App läuft es jetzt zumindest anscheinend stabil - Warum auch immer...

Streaming via AirPlay aus der Apple Music App funktioniert weiterhin nur sehr sporadisch, de facto überhaupt nicht - Außer halt über das MacBook...

Warte jetzt mal die kommenden Updates ab.

LG
Benutzerebene 6
Abzeichen +3
@Egooktamuck
Hast du schon nen Reset an den iOS Geräten versucht?
  • iPad: HomeButton und PowerButton gleichzeitig drücken und halten, bis das Apfellogo erscheint.
  • iPhone X: erst Lautstärke plus kurz drücken, dann Lautstärke minus kurz, und dann PowerButton gedrückt halten, bis der Apfel kommt.
Gruß,
Ralf
Abzeichen +1
@Egooktamuck
Hast du schon nen Reset an den iOS Geräten versucht?
  • iPad: HomeButton und PowerButton gleichzeitig drücken und halten, bis das Apfellogo erscheint.
  • iPhone X: erst Lautstärke plus kurz drücken, dann Lautstärke minus kurz, und dann PowerButton gedrückt halten, bis der Apfel kommt.
Gruß,
Ralf

Ja, ist mein Standardprozedere sobald irgendetwas nicht funktioniert...

ABER! Habe nochmal die Boxen vom Strom getrennt, nochmal den Router neu gestartet und nochmals die iOS Devices resettet und siehe da! Es läuft wieder - Yes!😊

Schon extrem merkwürdig, aber manchmal steckt man wohl einfach nicht drinnen...

Vielen Dank für Eure Hilfe

LG Jan
Benutzerebene 6
Abzeichen +3
@Egooktamuck
Top... 👍🏻Hartnäckigkeit zahlt sich dann manchmal doch aus. 😎
Benutzerebene 6
Abzeichen +3

@Egooktamuck

Hast du schon nen Reset an den iOS Geräten versucht?
  • iPad: HomeButton und PowerButton gleichzeitig drücken und halten, bis das Apfellogo erscheint.
  • iPhone X: erst Lautstärke plus kurz drücken, dann Lautstärke minus kurz, und dann PowerButton gedrückt halten, bis der Apfel kommt.
Gruß,
Ralf
Ja, ist mein Standardprozedere sobald irgendetwas nicht funktioniert...

ABER! Habe nochmal die Boxen vom Strom getrennt, nochmal den Router neu gestartet und nochmals die iOS Devices resettet und siehe da! Es läuft wieder - Yes!😊


Schon extrem merkwürdig, aber manchmal steckt man wohl einfach nicht drinnen...

Vielen Dank für Eure Hilfe

LG Jan


Danke für die Rückmeldung. ☺
Abzeichen
Ich habe das exakt selbe problem mit drei sonos one ( 2 erste gen, 1 zweite gen). Durch das update auf ios13 kann ich AirPlay praktisch nicht mehr benutzen. Neustarten des jeweiligen speakers hilf, aber dafür hab ich nicht 600€ bezahlt 😀
Abzeichen +1
Habe mich auch zu früh gefreut. Gerade eben streikt die Wiedergabe aus der Apple Music App via AirPlay wieder! 😤

Immerhin funktioniert es weiterhin aus der Sonos App.

Bleibe also dabei - Irgendwo zwischen iOS 13 und der Sonos Firmware versteckt sich ein Bug...

Abzeichen
Du bekommst wenigstens ne Fehlermeldung. Bei mir sieht es so aus als wenn alles läuft. Aber es kommt dann gar kein ton.

hast recht, da stimmt was nicht
Abzeichen +1
Du bekommst wenigstens ne Fehlermeldung. Bei mir sieht es so aus als wenn alles läuft. Aber es kommt dann gar kein ton.

hast recht, da stimmt was nicht


Die Variante ohne Fehlermeldung kenne ich aber auch - Mal so, mal so, mal überhaupt nicht...
Abzeichen +1
Keine Ahnung, aber seit dem Update der Sonos App auf 10.4.2 funktioniert auch AirPlay wieder tadellos. Kann das denn irgendwie zusammenhängen? Die Firmware der Lautsprecher wurde ja nicht aktualisiert...
Abzeichen
Keine Ahnung, aber seit dem Update der Sonos App auf 10.4.2 funktioniert auch AirPlay wieder tadellos. Kann das denn irgendwie zusammenhängen? Die Firmware der Lautsprecher wurde ja nicht aktualisiert...

Kann ich bestätigen… irgendwie strange… 

Antworten