Sonos Version 8.4 jetzt verfügbar


Benutzerebene 6
Abzeichen +3

Posteingang und Alexa für Kanada



Wir haben die Möglichkeit verbessert dich mit den wichtigsten Informationen zu versorgen und sie direkt zur Hand zu haben. Der Posteingang befindet sich im Menü "Mehr" deiner mobilen Controller und macht alle Updates und Nachrichten bequem von der App aus zugänglich. Um zu sehen, ob du eine neue Nachricht hast, suche nach einem roten Punkt auf der Registerkarte "Mehr" am unteren Bildschirmrand.

Alexa auf Sonos jetzt in Kanada verfügbar.



Die englische Sprachsteuerung für Amazon Alexa ist ab heute auf dem Sonos One in Kanada verfügbar. Du kannst in deiner Sonos App auf den Tab "Mehr" gehen und auf Voice-Dienste tippen, um Alexa auf deinem Sonos One zu aktivieren. Die Betaversion unseres Sonos Skill für Alexa ist jetzt auch in Kanada verfügbar. Installieren diesen um drahtlos Befehle von deinem Amazon Echo oder Dot-Geräten an deine Sonos-Player senden. Aktiviere zunächst die Sonos-Fertigkeit in deiner Alexa-App.

Amazon Music für Alexa auf Sonos-One jetzt in Kanada.



Mit diesem Update bringen wir den Amazon One Unlimited-Support durch Alexa. Füge den Dienst deiner Alexa App hinzu und frage einfach nach deiner Musik. Derzeit ist Amazon Unlimited für Sonos über die Sprachsteuerung Alexa in Kanada verfügbar. Wir arbeiten mit Amazon zusammen, um den Amazon Unlimited-Service später in diesem Jahr zu deiner Sonos-App zu bringen.

Eine Nachricht an alle CR100-Besitzer



Wir versuchen so viele Menschen wie möglich zu erreichen durch mehrere Methoden, um sicherzustellen, dass alle über unser Update vom Anfang April informiert werden, das die CR100 von Sonos-Systemen trennt. Das Update enthält heute eine Nachricht, die auf allen CR100-Controllern sichtbar ist, um Besitzer von Informationen zu informieren, die sie möglicherweise bereits in diesem Forum oder per E-Mail übersehen haben.

23 Antworten

Benutzerebene 1
Abzeichen +2
Hi, Update hat gut geklappt. Eine Frage dazu.
Unter "Über mein Sonos System" gibt es nun eine "Serien-ID". Was ist das?
Das gab es bei der v8.3 noch nicht.

Danke und Gruß
S4A
Danke, bei mir hat’s auch gut geklappt. Eine Frage zur Anzeige der Kategorien bei Deezer: Im Bereich Durchsuchen > Deezer erscheinen die großen Symbole der Kategorien Flow, Beliebt, Entdecken und so weiter jetzt gruselig grob gerendert. War das vor dem Update auch schon so? Lässt sich das abstellen?
Abzeichen
Moinsen
Da Kanada mehrsprachig ist und ihr nun Alexa in Kanada am Start habt, möchte ich fragen, wann Alexa über die One in der Schweiz verfügbar ist?
Benutzerebene 7
Abzeichen +3
Da fragst du hier an der falschen Stelle.
Alexa ist ein Service von Amazon.
Also am besten bei Amazon fragen.
Gruß
Armin
Abzeichen +2
Hallo,

und Hilfe! Hab soeben das Update drauf gespielt. Jetzt sind sämtliche Player weg... außer der Playbase, die direkt am Router ist, finde ich keine mehr. Selbst die Rearlautsprecher hat’s entfernt. Weiß jemand Rat?

Grüße
Gregor
GuitarGregor1987 schrieb:

Hallo,

und Hilfe! Hab soeben das Update drauf gespielt. Jetzt sind sämtliche Player weg... außer der Playbase, die direkt am Router ist, finde ich keine mehr. Selbst die Rearlautsprecher hat’s entfernt. Weiß jemand Rat?

Grüße
Gregor



Hallo ,bei mir das gleiche ..
Hallo Leute,

wenn es nach einem Update zu Problemen kommt, sollten als Lösungsansatz zuerst der Router, danach hintereinander alle Sonos-Komponenten neu gestartet werden. Wenn Repeater oder Access Points eingesetzt werden, diese bitte vorher vorübergehend ausschalten.


Gruß,
Peri
Abzeichen +2
Router und Sonos neu gestartet. Jetzt fehlen mir nur noch ein play1 und der Sub.
GuitarGregor1987 schrieb:

Router und Sonos neu gestartet. Jetzt fehlen mir nur noch ein play1 und der Sub.


Hast Du Sonos früher über WLAN betrieben und eventuell die Wireless-Einrichtung unter '[Verwalten] --> Einstellungen --> Erweitert --> Wireless-Einrichtung --> Zurücksetzen' nicht rückgängig gemacht? Setzt Du Repeater ein?
Abzeichen +2
Repeater habe ich, ist aber weit von den Playern weg, die noch fehlen. Die sind quasi neben dem Router.
Mein System betreibe ich seit gut einem Jahr immer im Boost Modus.

Eventuell noch mal alles ausschalten und der Reihe nach ohne Repeater neu starten?
GuitarGregor1987 schrieb:

Repeater habe ich, ist aber weit von den Playern weg, die noch fehlen. Die sind quasi neben dem Router.
Mein System betreibe ich seit gut einem Jahr immer im Boost Modus.

Eventuell noch mal alles ausschalten und der Reihe nach ohne Repeater neu starten?


Genau. Wenn das Sonos-System wieder ordnungsgemäß läuft, kannst Du den Repeater wieder einschalten.

Doch vergewissere Dich zuerst, ob unter '[Verwalten] --> Einstellungen --> Erweitert --> Wireless-Einrichtung' das Kennwort der alten Router-WLAN-Konfiguration entfernt wurde, andernfalls verbinden sich Sub oder Rears bei nächster Gelegenheit wieder mit dem/den Repeater(n).
Benutzerebene 4
Abzeichen +3
Hallo,

Sonos4all schrieb:

Hi, Update hat gut geklappt. Eine Frage dazu.
Unter "Über mein Sonos System" gibt es nun eine "Serien-ID". Was ist das?
Das gab es bei der v8.3 noch nicht.



Darüber ist es einfacher für uns, die Geräte genauer zu identifizieren und zu unterscheiden (z.B. ZP80, ZP90 und Connect).

Schobbe schrieb:

Moinsen
Da Kanada mehrsprachig ist und ihr nun Alexa in Kanada am Start habt, möchte ich fragen, wann Alexa über die One in der Schweiz verfügbar ist?



Erst einmal muss Alexa von Amazon in der Schweiz freigeschaltet werden, danach werden wir die Integration so schnell wie möglich integrieren.

GuitarGregor1987: Funktioniert es bei dir nun? Falls nicht, sende uns bitte eine Diagnose wie auf https://sonos-de.custhelp.com/app/answers/detail/a_id/2481/ beschrieben und antworte uns mit der Bestätigungsnummer. Wir schauen uns das gerne einmal an.
Abzeichen +2
Danke für die Hilfe, hab jetzt nochmal alles gestartet. Habe jetzt alle wieder gefunden. Ein Play1 hat Trueplay verloren als Rearlautsprecher. Ansonsten passt wieder alles. :cool:

Dankeschön
Benutzerebene 1
Abzeichen +2
Christopher H schrieb:

Hallo,

Sonos4all schrieb:

Hi, Update hat gut geklappt. Eine Frage dazu.
Unter "Über mein Sonos System" gibt es nun eine "Serien-ID". Was ist das?
Das gab es bei der v8.3 noch nicht.



Darüber ist es einfacher für uns, die Geräte genauer zu identifizieren und zu unterscheiden (z.B. ZP80, ZP90 und Connect).



ok, danke, aber warum haben dann meine Play:1 unterschiedliche Serien-ID's? Siehe Screenshot

Gruß S4A
Die Serien-ID ist die unternehmensinterne Bezeichnung der Komponenten. Windows 7/8/10 liefen/laufen intern z.B. immer noch als [Windows Vista] 6.xxxxx.


Gruß,
Peri
Benutzerebene 3
Abzeichen +3
Die Hardwareversion unterscheidet sich. Vielleicht ein Facelift in der Serie?

Rainer
Rainer_B. schrieb:

Die Hardwareversion unterscheidet sich. Vielleicht ein Facelift in der Serie?


Höchstens einzelner Bauteile. Oder andere(r) Zulieferer.
Benutzerebene 1
Abzeichen +2
Perpugilliam schrieb:

Rainer_B. schrieb:

Die Hardwareversion unterscheidet sich. Vielleicht ein Facelift in der Serie?


Höchstens einzelner Bauteile. Oder andere(r) Zulieferer.



danke - das war mir nicht entgangen. Die HW-Version wird ja schon länger (immer?) angezeigt und ich hatte es genau wie Ihr beiden interpretiert. Aber nochmals eine Unterscheidung in der Serien-ID, kann ich mir nicht erklären, denn wieviele verschiedene Unterscheidungsmöglichkeiten braucht man denn?

Gruß
S4A
Sonos4all schrieb:

[...] Aber nochmals eine Unterscheidung in der Serien-ID, kann ich mir nicht erklären, denn wieviele verschiedene Unterscheidungsmöglichkeiten braucht man denn?


Ich vermute, dass dies zu den Vorbereitungen für Google Home und/oder Airplay2 gehört. Je mehr Unterscheidungsmerkmale, desto leichter die Interaktion/Kommunikation mit einer Drittanbieterplattform (wie man an der Alexa-Integration sieht).
Abzeichen
Hallo zusammen,

Seit dem Update gehemmteren ones nicht mehr! Sie werden mir nicht mal mehr im System angezeigt.
Guten Morgen,

Djenges schrieb:

Seit dem Update gehemmteren ones nicht mehr! Sie werden mir nicht mal mehr im System angezeigt.


starte als ersten Lösungsansatz bitte zuerst den Router, danach hintereinander alle Sonos-Komponenten neu. Solltest Du Repeater oder Access Points nutzen, diese vorher vorübergehend ausschalten.


Gruß,
Peri
Benutzerebene 4
Abzeichen +3
Djenges schrieb:

Hallo zusammen,

Seit dem Update gehemmteren ones nicht mehr! Sie werden mir nicht mal mehr im System angezeigt.



Hallo,

Folge bitte zuerst dem Ansatz von Peri.
Sollte das nicht funktionieren, so schließe bitte einen ONE via LAN an den Router an.
Ist der Raum wieder zu sehen?
Wenn ja, dann sende uns bitte eine Diagnosenummer zu, sodass wir die Auswertung der Protokolle einleiten können.

Eine Diagnose erstellst du so:
https://sonos-de.custhelp.com/app/answers/detail/a_id/2481/~/system-diagnosen-senden


Gruß,
Daniel
Abzeichen
Yeah, neues Update! Und immer noch kein Audible!!!!!!!!!!!!!!! :( :(

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen