Sonos 9.0 – Unterstützung für Sonos Beam und AirPlay 2


Ersten Beitrag anzeigen

116 Antworten

Mein Fehler, es heißt ja "In der Sonos App funktionieren die Lautstärketasten weiterhin wie gewohnt". Bleibt wohl nur sich auf die Steuerung über das Airplay-Widget des Kontrollzentrums umzugewöhnen oder/und Siri einzusetzen.
Abzeichen +1
noch was aufgefallen...

- die Aussetzer sind so wie es aussieht sehr stark wenn meine 3x Play 5 Gen1 in der Gruppe sind... ohne die lief es besser!
- wechsel von Youtube auf Ipad Pro auf die Gruppe von 7 One funktionierte soweit... als ich per Alexa umgeschaltet habe "Spiele SWR3 von TuneIn" war die Lautstärke deutlich höher eingestellt... obwohl ich an der Lautstärke nichts geändert hatte!
Abzeichen +1
Perpugilliam schrieb:

MikeW schrieb:

Mein Ipad 4 kann nicht upgedatet werden... keine aktuelle iOS Version... IPad Pro und Iphone 7 ging das Update...


Was für eine iOS-Version ist installiert?

MikeW schrieb:

Aaaaber... sorry... ständig Aussetzer im AirPlay Betrieb bei Livestreaming...
Youtube Airplay verliert ständig die Gruppierung... wechsel zwischen Youtube und ITunes katastrophal... verliert Gruppierung... muss ständig Gruppe neu definieren verliert dann die Verbindung zu youtube und spielt wieder Itunes...


Das liegt daran, dass ein Großteil der Apple-fremden Dienste noch unter Airplay1 läuft, die müssen erst noch auf Airplay2 umstellen. In dem Fall bitte den Stream zuerst nur zu einem Player schicken, danach im Sonos Controller die gewünschten Komponenten hinzugruppieren.




iOS 10.3.3 ist auf dem IPad 4

mmmh... die Youtube App ist eigentlich aktuell... sollte doch Airplay2 unterstützen... aber ich verfolge das ganze mal
Abzeichen +1
ach ja... und wenn ich bei Youtube erst mit einem ungrupierten Lautsprecher verbinde... ich dann in der Sonos App gruppieren möchte... schaltet Youtub auf pause... und verliert die verbindung zu Airplay wenns zu lange dauert!
Benutzerebene 3
Abzeichen +2
Von was für einem Gerät hast du YouTube denn per Airplay gesendet? iOS 10 hat z.B. kein Airplay2, MacOS auch nicht (ausser iTunes).
Abzeichen
Hallo Community

gibt es denn die Möglichkeit wieder auf eine ältere Version zurück zu gehn
denn trotz aktiven Options schalter für die Steuerelemente funktioniert es einfach nicht

oder gibt es da vielleicht eine andere Lösung?
DieterPete schrieb:

Von was für einem Gerät hast du YouTube denn per Airplay gesendet? iOS 10 hat z.B. kein Airplay2, MacOS auch nicht (ausser iTunes).


Die Google Apps sind anscheinend alle nur Airplay1-kompatibel. YouTube sollte dies allerdings ausgleichen können, da hier vorgepuffert wird (klappt bei mir auch meistens).
CK_ schrieb:

Hallo Community

gibt es denn die Möglichkeit wieder auf eine ältere Version zurück zu gehn
denn trotz aktiven Options schalter für die Steuerelemente funktioniert es einfach nicht
oder gibt es da vielleicht eine andere Lösung?


Meinst Du damit die Sperrbildschirmsteuerung?

https://support.sonos.com/s/article/3381?language=de


Nein, ein Zurück gibt es nicht mehr.
Abzeichen +2
MikeW schrieb:




iOS 10.3.3 ist auf dem IPad 4

mmmh... die Youtube App ist eigentlich aktuell... sollte doch Airplay2 unterstützen... aber ich verfolge das ganze mal



Airplay 2 benötigt IOS 11.4 oder neuer. Sonst geht da nichts.
Abzeichen +2
Youtube App funktioniert bei IOS 11.4.1
zahni schrieb:

Youtube App funktioniert bei IOS 11.4.1


Ist v11.4.1 immer noch Beta?
Abzeichen +2
Perpugilliam schrieb:

zahni schrieb:

Youtube App funktioniert bei IOS 11.4.1


Ist v11.4.1 immer noch Beta?



Nein, Montag war Lieferung.
Abzeichen
Perpugilliam schrieb:

Ist v11.4.1 immer noch Beta?



Nein, seit vorgestern released.
Abzeichen
Perpugilliam schrieb:

CK_ schrieb:

Hallo Community

gibt es denn die Möglichkeit wieder auf eine ältere Version zurück zu gehn
denn trotz aktiven Options schalter für die Steuerelemente funktioniert es einfach nicht
oder gibt es da vielleicht eine andere Lösung?


Meinst Du damit die Sperrbildschirmsteuerung?

https://support.sonos.com/s/article/3381?language=de


Nein, ein Zurück gibt es nicht mehr.



ja genau die Sperrbildschirmsteuerung
denn das nervt mich total das es nicht mehr geht ohne das ich mein apple tv austecken muss
Abzeichen
Gibt es einen Ort gezielt Bugs zu reporten?

Es ist nicht möglich Stereo Paare ( Sonos One) über Siri Musik abspielen zu lassen. Habe sie in einen Raum der Homeapp gepackt, aber sie lassen sich nicht finden. Außerdem wird nur der Raum, nicht das Gerät über Siri angesprochen. Ein Raum mit einem speaker lässt sich über dan raumnamen über Siri ansteuern.
Chriss Woynowski schrieb:

Gibt es einen Ort gezielt Bugs zu reporten?

Es ist nicht möglich Stereo Paare ( Sonos One) über Siri Musik abspielen zu lassen. Habe sie in einen Raum der Homeapp gepackt, aber sie lassen sich nicht finden. Außerdem wird nur der Raum, nicht das Gerät über Siri angesprochen. Ein Raum mit einem speaker lässt sich über dan raumnamen über Siri ansteuern.


Du musst dem Raum einen Namen geben. Die Home App lässt sich anscheinend nur über "Räume" ansprechen. Wenn der "Raum" z.B. 'Wohnzimmer' heißt, kann man "Hey Siri, spiele Abba im Wohnzimmer" sagen. Sind im Grunde die gleichen Befehle wie bei Alexa.
Benutzerebene 3
Abzeichen +3
Was glaube ich zu dem Thema auch noch nicht ganz deutlich kommuniziert wurde, aber sehr interessant ist, ist die Tatsache, dass die von Sonos genannten Lautsprecher anscheinend nicht nur Airplay2 unterstützen, sondern auch Airplay1.
Ich kann von meinem ATV3, das kein Airplay2 unterstützt, und von Geräten mit iOS 10, was auch kein Airplay2 unterstützt, Inhalte via Airplay auf meiner Sonos One abspielen.
Also im Ergebnis sind alle unterstützen Sonosgeräte bzgl. Airplay auch abwärtskompatibel.

Die Lockscreengeschichte ist sehr schade, aber nachvollziehbar...

Was mich noch irritiert, ist in den Controllereinstellungen unter dem neuen Punkt "AirPlay" die Option "Nicht-Airplay gruppieren". Ich erkenne da keine Funktion bzw. keinen Unterschied, ob sie aktiviert ist oder nicht. Gruppierung mit Airplay funktioniert in jedem Fall...
Hat da jemand ne Erklärung?
Gruß,
Ralf
Superschlumpf schrieb:

Was glaube ich zu dem Thema auch noch nicht ganz deutlich kommuniziert wurde, aber sehr interessant ist, ist die Tatsache, dass die von Sonos genannten Lautsprecher anscheinend nicht nur Airplay2 unterstützen, sondern auch Airplay1.


Ja, in dem Fall muss man den Stream zuerst nur zu einem Player schicken, danach im Sonos Controller die gewünschten Komponenten hinzugruppieren.


Superschlumpf schrieb:

Was mich noch irritiert, ist in den Controllereinstellungen unter dem neuen Punkt "AirPlay" die Option "Nicht-Airplay gruppiere". Ich erkenne da keine Funktion bzw. keinen Unterschied, ob sie aktiviert ist oder nicht. Gruppierung mit Airplay funktioniert in jedem Fall...
Hat da jemand ne Erklärung?


Wenn diese Option deaktiviert ist, können Komponenten, die nicht mit Airplay2 kompatibel sind, nicht eingebunden werden.
Benutzerebene 3
Abzeichen +3
Perpugilliam schrieb:

Superschlumpf schrieb:

Was mich noch irritiert, ist in den Controllereinstellungen unter dem neuen Punkt "AirPlay" die Option "Nicht-Airplay gruppiere". Ich erkenne da keine Funktion bzw. keinen Unterschied, ob sie aktiviert ist oder nicht. Gruppierung mit Airplay funktioniert in jedem Fall...
Hat da jemand ne Erklärung?


Wenn diese Option deaktiviert ist, können Komponenten, die nicht mit Airplay2 kompatibel sind, nicht eingebunden werden.



So hätte ich es normalerweise auch verstanden, wobei mit "eingebunden" ja wohl gruppieren gemeint ist. Aber wie ich oben ja schrieb, lassen sich z. B. Play1 mit einer One, die gerade etwas per Airplay empfängt, gruppieren, egal ob die Option aktiv ist oder nicht.
Ja, mit "einbinden" meine ich "gruppieren". Eigentlich sollte die Funktionsweise der Erklärung unter 'Nicht-Airplay gruppieren' entsprechen.
Benutzerebene 1
Abzeichen +2
Hallo,
Bei mir kommt wie im Bild zu sehen ist immer diese Meldung beim aktualisierungsvorgang, obwohl ich die neuste Version der Controller App installiert habe. Habe diese jeweils auf iPhone und iPad deinstalliert und ausgeschaltet wieder eingeschaltet und Controller neu installiert. Bisher immer selbes fehlerbild. Hoffe ihr könnt mir weiterhelfen.

Poste bitte einen Screenshot von "Über mein Sonos-System".
Benutzerebene 1
Abzeichen +2
Hier die Screenshots
Benutzerebene 1
Abzeichen +2



Die Screenshots
Abzeichen +1
Perpugilliam schrieb:

JoGiSo schrieb:

Habe auch gerade alles auf V 9.0 aktualisiert, hat soweit direkt geklappt.

ABER:
In der Win10-Version sind alle Texte (außer "Schlummermodus") auf englisch, obwohl als Sprache weiterhin "Deutsch" eingestellt ist. :?


Da hilft nur den Desktop-Controller zu deinstallieren, den PC neu zu starten und anschließend die Installationsdatei von hier runterzuladen.



Vielen Dank für diesen Tip, bei mir war nach dem Update auch die englische Sprache vorhanden obwohl deutsch eingestellt war. Software runter und neu drauf und alles ist wieder wie vorher. Das ist aber für viele bestimmt ärgerlich, die nicht dieser Community angehören..
Updates verursachen immer so ein komisches Bauchgefühl, daß ist sehr schade.

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen