Sonos 10.4 jetzt verfügbar: Neues Menü für Einstellungen

  • 10 September 2019
  • 21 Antworten
  • 4442 Ansichten

Benutzerebene 6
Abzeichen +3
Sonos Version 10.4 ist jetzt verfügbar und bietet ein aktualisiertes Erscheinungsbild unserer Einstellungsmenüs, sowie Software für unsere kürzlich angekündigten Sonos One SL, Sonos Port und Sonos Move.

Neue Einstellungen:

Die Sonos-App wurde aktualisiert und in den Einstellungen neu organisiert. In der App zeigt die untere Leiste jetzt Einstellungen anstelle von Mehr. In den Einstellungen werden einige neue Überschriften angezeigt. Die Einstellungen wurden neu konfiguriert, um den Zugriff zu erleichtern. Die Raumeinstellungen und die meisten systembasierten Aktionen befinden sich unter System und dann unter dem Raumnamen oder unter Ihrer Raumliste. Die Alarme findest du jetzt unter "Einstellungen"> "System".

Verwaltung von verbundenen Diensten:

Du kannst jetzt alle mit deinem Sonos-System verbundenen Dienste anzeigen lassen, um die Steuerung über unsere API zu ermöglichen. In der Sonos-App kannst unter "Einstellungen"> "Dienste"> "Verbundene Produkte" jetzt Dienste trennen, mit denen Du in der Vergangenheit verbunden warst. Weitere Informationen findest du hier unter "Verbundene Produkte".

Verbesserungen und neue Funktionen vom Google Assistant:

In dieser Version findest du Verbesserungen und neue Funktionen vom Google Assistant, einschließlich der Möglichkeit, Sonos als Standardlautsprecher einzurichten.

Trueplay für iOS 13

Sonos 10.4 unterstützt nun auch Trueplay für iOS-Geräte mit iOS 13.

Jetzt aktualisieren

Zum Aktualisieren gehst du zu Mehr> Einstellungen> Software-Updates oder klicke auf die Schaltfläche Jetzt aktualisieren, falls diese auf deinem Controller angezeigt wird. Du kannst auch automatische Softwareupdates einrichten, die installiert werden, sobald sie verfügbar sind, sodass dein System jederzeit auf dem neuesten Stand ist, wenn du es verwendest.

Du findest unsere neuesten Versionshinweise auch in unserem Artikel "Versionshinweise für Sonos Software".

Wenn du nach dem Update Probleme mit deiner lokalen Musikbibliothek hast, gehe zu Einstellungen und aktualisiere die Musikbibliothek.

Dieser Beitrag ist geschlossen für weitere Beiträge

21 Antworten

Abzeichen +1
Mir gefällt das neue Einstellungsmenü auf iOS deutlich besser. Finde es insgesamt intuitiver und detaillierter. Auch das der EQ nun über den Schieberegler Zahlen anzeigt gefällt mir sehr gut. Alles schaut einheitlicher aus. Erster Eindruck ist top. Mal schauen, wie es sich im Alltag anfühlt.
Frage von mir als Neuling. Ich habe neben der App soeben auch meinen Sonos-System ein Update verpasst. Ändert sich da auch was, bzw. kann man den Update-Verlauf mit vorgenommenen Änderungen irgendwo einsehen?
Benutzerebene 3
Abzeichen +3
Da pflichte ich @happyspaten bei, das Einstellungsmenü hat unter iOS deutlich dazugewonnen! 👍

Gruß
Mike
Ich habe das Experiment gewagt, mein System in einen Mischbetrieb SonosNet/WLAN zu versetzen. SSID und Kennwort wurden akzeptiert, allerdings kann ich die Wireless-Einrichtung nun nicht mehr rückgängig machen. Wenn ich Netzwerke aufrufe, lädt die Sonosapp fünf Minuten, um danach ein nicht anklickbares 'Verwendet' anzuzeigen. Unter Wireless-Einrichtung kann man anscheinend tatsächlich nur noch einrichten, nicht mehr rückgängig machen.

Wenn die WLAN-Verbindung jetzt nicht blockiert ist, solange mindestens eine Komponente mit dem Router verkabelt ist, sprich sich der Mischbetrieb in den nächsten Tagen bemerkbar macht und ich gezwungen bin, das System auf Werkseinstellungen zurückzusetzen, bekomme ich einen Tobsuchtsanfall.
Benutzerebene 3
Abzeichen +3
@Greta A.
Das war aber mal so richtig mutig von dir! - Respekt! 😰
Wolltest du damit testen ob jetzt wegen dem neuen Move ein Mischbetrieb möglich ist?

Gruß
Mike

Wolltest du damit testen ob jetzt wegen dem neuen Move ein Mischbetrieb möglich ist?


Indirekt ja. Ein Techniker erwähnte in einem anderen Thread etwas von "verbesserter Konnektivität", was auch immer das bedeutet. Mal sehen, wie sich das System in den nächsten Tagen verhält.
Benutzerebene 7
Abzeichen +3
@Feilchen
Mike, ich vermute, man sollte für die Zukunft mit zwei verschiedenen Begriffen arbeiten, wenn man von „Mischbetrieb“ spricht. Ich gehe davon aus, dass der bisher als „Mischbetrieb“ bekannte Zustand, dass das gesamte System, also ALLE Geräte, Zugang zum SonosNet UND zum Router Wlan haben konnten, nicht dem Zustand entsprechen wird, wenn ein Move im System ist. Imo wird wohl NUR der Move die Zugangsdaten zum Router Wlan nutzen können, wenn der Rest der Geräte im SonosNet arbeitet.
Ich gehe davon aus, dass in dem Fall nur einem Gerät, also dem Move, die Zugangsdaten bereitgestellt werden und nicht dem gesamten System.

Aber du wirst uns ja bald sicher mehr sagen können... 😎

@Greta A.
Wenn in der aktuellen Sonos Version der altbekannte Mischbetrieb nicht rückgängig gemacht werden kann, kann man nur hoffen, dass das ein Bug ist, der schnell behoben wird. 😖
Absicht kann /sollte es ja wohl kaum sein...
Abzeichen +1
Ich habe das Experiment gewagt, mein System in einen Mischbetrieb SonosNet/WLAN zu versetzen. SSID und Kennwort wurden akzeptiert, allerdings kann ich die Wireless-Einrichtung nun nicht mehr rückgängig machen. Wenn ich Netzwerke aufrufe, lädt die Sonosapp fünf Minuten, um danach ein nicht anklickbares 'Verwendet' anzuzeigen. Unter Wireless-Einrichtung kann man anscheinend tatsächlich nur noch einrichten, nicht mehr rückgängig machen.

Wenn die WLAN-Verbindung jetzt nicht blockiert ist, solange mindestens eine Komponente mit dem Router verkabelt ist, sprich sich der Mischbetrieb in den nächsten Tagen bemerkbar macht und ich gezwungen bin, das System auf Werkseinstellungen zurückzusetzen, bekomme ich einen Tobsuchtsanfall.


Hallo @Greta A.

Das Entfernen der WLAN Daten ging auch in der Vergangenheit nur dann, wenn sich alle Sonos Geräte im SonosNet befinden. Solange sich noch ein Gerät weiterhin mit dem häuslichen WLAN verbindet, ist die Möglichkeit den WLAN Eintrag zurückzusetzen, nicht gegeben. Wenn alle Geräte WM0 anzeigen und auch noch WLAN Daten im System hinterlegt sind, solltest du diese dann eigentlich entfernen können.
Hast du denn einen Lautsprecher direkt mit dem häuslichen WLAN verbunden ode rbefinden sich alle Geräte im SonosNet?

Gruß
Sven
@Sven I, seit 2013 ausschließlich im SonosNet, mit zwei verkabelten Komponenten. Wie gesagt, es war ein Experiment. SSID & Kennwort eingegeben, wurde akzeptiert, anschließend kam der Hinweis, dass ich das Ethernetkabel entfernen könne, was ich natürlich nicht gemacht habe (ich denke nicht im Traum daran, Sonos über WLAN zu betreiben).

Die Wireless-Einrichtung gilt doch für das gesamte System. Wie sollte ich einen einzelnen Lautsprecher über WLAN verbinden, es sei denn, ich verkable die restlichen Komponenten mit dem Router und deaktiviere deren WLAN-Modul?


Noch steht neben jeder Komponente WM:0.
Benutzerebene 4
Abzeichen +3
Hallo zusammen,

erstmal ein Lob für die neue Menueführung. Ist sehr übersichtlich und gut strukturiert.

Zum Thema Sonos-Net vs. WLAN: Ich habe jahrelang (natürlich) das Sonos-Net genutzt. Als ich die ersten Speaker kaufte, ging es gar nicht anders.
Aufgrund eines Bugs in Fritz OS 7.02 konnte ich vor einigen Monaten meine auf der Fritz NAS liegenden MP3s nicht mehr hören. Da ich bezüglich Up- / Downgrade der Fritz Software am Tropf von Unitymedia hänge, habe ich testweise auf WLAN umgestellt, da in der Variante der Fehler nicht auftritt,
Inzwischen betreibe ich insgesamt 9 Speaker in 4 Räumen absolut störungsfrei per WLAN. Hat mich selber überrascht, ist aber so !! Ich sehe aktuell, auch wenn Fritz OS 7.10 aufgespielt wird, keinen Grund das wieder zu ändern.

Gruß

Bernhard
Abzeichen +1
Vielen Dank für das Update!
Endlich kann ich mit dem Google Assistant über die Beam wieder Wecker stellen!
Gingt vorher (zumindest bei mir) nicht. :-)
Freut mich sehr! 👌🏼
Abzeichen +1
@Sven I, seit 2013 ausschließlich im SonosNet, mit zwei verkabelten Komponenten. Wie gesagt, es war ein Experiment. SSID & Kennwort eingegeben, wurde akzeptiert, anschließend kam der Hinweis, dass ich das Ethernetkabel entfernen könne, was ich natürlich nicht gemacht habe (ich denke nicht im Traum daran, Sonos über WLAN zu betreiben).

Die Wireless-Einrichtung gilt doch für das gesamte System. Wie sollte ich einen einzelnen Lautsprecher über WLAN verbinden, es sei denn, ich verkable die restlichen Komponenten mit dem Router und deaktiviere deren WLAN-Modul?


Noch steht neben jeder Komponente WM:0.


@Greta A. Ich hab es schon verstanden, dass es bei dir nur ein Test war. Im Moment ist es noch so, dass die WLAN Daten sich im gesamten System synchronisieren.
Das was mich nun gewundert hat war, dass du die WLAN Daten nicht mehr entfernen kannst. Das sollte ja weiterhin möglichsein, solange alle Geräte WM0 anzeigen.
Grundsätzlich kann es auch einmal so sein, dass einLautsprecher eine schlechte Verbindung zum SonosNet hat und dadurch die Verbindung mit dem WLAN anstrebt wenn die Informationen hinterlegt sin.
Wenn du Lust hast, kannst du mir gerne mal ne Diagnose von deinem System schicken.

Gruß
Sven
Grundsätzlich kann es auch einmal so sein, dass einLautsprecher eine schlechte Verbindung zum SonosNet hat und dadurch die Verbindung mit dem WLAN anstrebt wenn die Informationen hinterlegt sin.

Sollte in dem Fall nicht neben der/den betreffende(n) Komponenten WM:1 stehen?


Wenn du Lust hast, kannst du mir gerne mal ne Diagnose von deinem System schicken.


Mache ich glatt, dankeschön. :)

692557864


Anbei noch ein Screenshot.


Schönes Wochenende
Greta

P.S. Der hellgraue Hintergrund ist angenehm für die Augen.
Abzeichen +1

Grundsätzlich kann es auch einmal so sein, dass einLautsprecher eine schlechte Verbindung zum SonosNet hat und dadurch die Verbindung mit dem WLAN anstrebt wenn die Informationen hinterlegt sin.Sollte in dem Fall nicht neben der/den betreffende(n) Komponenten WM:1 stehen?



Wenn du Lust hast, kannst du mir gerne mal ne Diagnose von deinem System schicken.
Mache ich glatt, dankeschön. :)

692557864


Anbei noch ein Screenshot.


Schönes Wochenende
Greta

P.S. Der hellgraue Hintergrund ist angenehm für die Augen.



Ich hab mir die Diag mal angeschaut und es ist natürlich kein Gerät im WLAN verbunden. Es sollte dann ja auch WM1 bei dem entsprechenden Lautsprecher angezeigt werden. Da liegst du völlig richtig.
Wenn ich mir die einzelnen Räume anschaue kann ich hier zumindest bestätigen, dass keine WLAN Daten mehr im System hinterlegt sind.
Dein Screenshot ohne ein Netzwerk gelistet, sagt eigentlich das selbe.

Bis dato sieht erstmal alles so aus wie es sein sollte, oder?

Auch dir ein schönes Wochenende.

Gruß
Sven

Wenn ich mir die einzelnen Räume anschaue kann ich hier zumindest bestätigen, dass keine WLAN Daten mehr im System hinterlegt sind.
Dein Screenshot ohne ein Netzwerk gelistet, sagt eigentlich das selbe.


Beruhigt mich, danke.


Bis dato sieht erstmal alles so aus wie es sein sollte, oder?


Bis dato ist alles, wie es sein soll.
Benutzerebene 7
Abzeichen +3
Das neue Menü ist Klasse!
Weiter so
Benutzerebene 7
Abzeichen +3
Das neue Menü ist Klasse!
Weiter so

Dem möchte ich mich anschließen...

Wie ich an anderer Stelle schon erwähnte, könnte man imo höchstens die Positionierung der Weckerfunktion optimieren, indem man sie eine Ebene höher, also direkt unter Einstellungen unterbringt.
Und die Anzeige des aktuell an der Quelle TV anliegenden Tonformates würde ich mir direkt im Wiedergabebildschirm wünschen, statt unter bzw. zusätzlich zu „über mein System“.

Ansonsten... good job, Sonos! 😎
Benutzerebene 1
Abzeichen +2
Mir gefällt das neue Einstellungsmenü auf iOS deutlich besser.
dem kann ich mich für Android anschließen.

Aber dieser Bug nervt mich gewaltig
Abzeichen +1
Hallo,
die neue Menüführung sieht erst mal ganz nett aus.
Aber die Bedienung von zwei Funktionen sind doch alles andere als Nutzerfreundlich.

1. Der Wecker war vorher direkt im Menü der Einstellungen aufrufbar.
Jetzt Muss man über die Einstellungen > System aufrufen und hier zum Teufel auch noch hoch scrollen um den Wecker zu finden (vorher stehen Dinge die man kaum benötigt). Das ist absolut inakzeptabel.

2. Was ich jedoch noch viel nerviger finde, dass die Klangeinstellungen ebenfalls nur über die Einstellungen > System > Raum wählen > wieder nach oben scrollen und dann komme ich erst auf die gewünschten Klangeinstellungen.
Zusätzlich wäre es perfekt, wenn der SUB im verbundenen Raum des EQ integriet wäre.

Diese beiden Funkionen werden sicherlich von vielen Nutzer oft benutzt und müssen ganz einfach zu finden sein bzw. Funktionen über die zugehörigen Räumen sofort anzuwählen.
Die direkte EQ + SUB Einstellung über die Räume vermisse ich schon seit Jahren.
Abzeichen +1
Hallo,
mein Problem liegt da drin, dass ich auf meinem iPhone schon die neue Version von der Sonos App habe, doch auf meinem MacBook noch das Update machen muss, welches ich aber nicht durchführen kann, da ich das Passwort für meinen Benutzernamen/Sonos-Speaker vergessen habe.
Die Antworten aus dem alten Update bringen hier leider nichts, deswegen frage ich hier noch mal spezifisch.
LG
Benutzerebene 6
Abzeichen +3
Hallo,
mein Problem liegt da drin, dass ich auf meinem iPhone schon die neue Version von der Sonos App habe, doch auf meinem MacBook noch das Update machen muss, welches ich aber nicht durchführen kann, da ich das Passwort für meinen Benutzernamen/Sonos-Speaker vergessen habe.
Die Antworten aus dem alten Update bringen hier leider nichts, deswegen frage ich hier noch mal spezifisch.
LG


Hi,

ich habe dir in dem anderen Thread schon geantwortet.

Gruß,
Daniel
Benutzerebene 2
Abzeichen +1

Sonos Version 10.4 ist jetzt verfügbar und bietet ein aktualisiertes Erscheinungsbild unserer Einstellungsmenüs, sowie Software für unsere kürzlich angekündigten Sonos One SL, Sonos Port und Sonos Move.

Neue Einstellungen:

Die Sonos-App wurde aktualisiert und in den Einstellungen neu organisiert. In der App zeigt die untere Leiste jetzt Einstellungen anstelle von Mehr. In den Einstellungen werden einige neue Überschriften angezeigt. Die Einstellungen wurden neu konfiguriert, um den Zugriff zu erleichtern. Die Raumeinstellungen und die meisten systembasierten Aktionen befinden sich unter System und dann unter dem Raumnamen oder unter Ihrer Raumliste. Die Alarme findest du jetzt unter "Einstellungen"> "System".

 

******************************************************************************************************
Könnt ihr mal die Weckereinstellungen überprüfen?

Da scheint es einen BUG zu geben….Wecker geht nach ca. 1 Minute einfach aus, egal welcher Raum welche Quelle. Liegt das an dem neuen Update. Tritt erst nach dem Update auf….