Frage

Sonos wird von Alexa Echo nicht gefunden


Abzeichen
Hallo, ich bin umgezogen, habe aber nur mein Sonos AMP mitgenommen. Dann eine Sonos Play 1 gekauft. Mein Amazon Echo habe ich auch mitgenommen, reset gemacht, neu verbunden und es funktioniert auch. Leider findet Alexa aber die Sonos Boxen nicht. Es zeigt mir lediglich die alte Liste von geräten von meiner alten Wohnung an. Also kann leider Sonos nicht über Alexa steuern. Kann mir jemand helfen?

6 Antworten

Die Geräte abzumelden/zu entfernen funktioniert nicht?
Abzeichen
Ich habe beide Geräte von der Liste entfernt aber nach nochmaligen Scan tauchen sie wieder auf. Alexa nimmt auch Befehle für die beiden an, nur ich kann es natürlich nicht hören, denn meine beiden Sonos Geräte werden nicht angesteuert. Kommt mir so vor, als wären die beiden alten Namen irgendwo gespeichert. Aber selbst ein Reset hat ja nichts geholfen. Übrigens: in der Sonos erscheinen die Speaker richtig.
Das Einzige, was mir dazu noch einfällt ist:

1) Melde Dich aus allen Amazon-Apps ab, die auf dem Mobilgerät installiert sind.

2) Richte den Skill wie folgt erneut ein.


1. Im Browser Amazon Alexa aufrufen.
2. Sollten unter 'Smart Home' --> Geräte noch die Sonos Player gelistet sein, diese verwerfen und sollte unter --> 'Smart Home Skills' (wie hier abgebildet) der Sonos Skill aktiviert sein, bitte deaktivieren.




3. Danach aus Amazon Alexa abmelden und die Chronik des Browsers löschen, anschließend wieder bei Amazon Alexa anmelden (Browserverlauf löschen ist eventuell nicht notwendig, ich habe es vorsichtshalber gemacht)
4. Unter 'Skills' nach Sonos suchen, den Skill aktivieren und den Anweisungen folgen




5. Neustart des Echo Dot
6. Neustart aller Sonos-Komponenten


Viel Erfolg,
Peri
Abzeichen
Hi Peri, besten Dank hierfür. Ich denke wir kommen einen Schritt weiter.
Ich habe die Anweisungen soweit befolgt: Sonos Geräte in Alexa entfernt und Sonos in Alexa disabled. Danach Sonos neu "enabled" und wurde zu api.sonos weitergeleitet. Dort habe ich dann den folgenden Screen gesehen (bitte siehe Anlage). Da sind die ALTEN beiden Gerätenamen gelistet. Also bis hierher komme ich. Wie kann ich nun die beiden alten entfernen und die neuen suchen lassen?
Repeater, PowerLAN-Adapter und Access Points ausschalten und erneut versuchen.
Benutzerebene 3
Abzeichen +3
ChrisWegmann schrieb:

Hi Peri, besten Dank hierfür. Ich denke wir kommen einen Schritt weiter.
Ich habe die Anweisungen soweit befolgt: Sonos Geräte in Alexa entfernt und Sonos in Alexa disabled. Danach Sonos neu "enabled" und wurde zu api.sonos weitergeleitet. Dort habe ich dann den folgenden Screen gesehen (bitte siehe Anlage). Da sind die ALTEN beiden Gerätenamen gelistet. Also bis hierher komme ich. Wie kann ich nun die beiden alten entfernen und die neuen suchen lassen?



Hi,

manchmal hilft es auch, wenn du dich von allen Amazon-Apps abmeldest und dann den Schritten folgst.
Ansonsten erstelle bitte eine Diagnose und poste die Nummer hier.
Die Diagnose erstellst du so:
https://support.sonos.com/s/article/141?language=de

Gruß,
Daniel

Cookie-Richtlinen

Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

Akzeptieren Cookie-Einstellungen