Frage

Sonos Skill aktivieren


Abzeichen +2
Hallo zusammen,

wir haben seit 10/2017 2x die Sonos one, alles eingerichtet und lief bis vor kurzem ohne Probleme.
Aber seit gut 3 Wochen spinnt sie.
Jedes mal wenn wir die One einschalten, sind über Nacht ohne Strom, und Radio hören wollen bekommen wir folgende Antwort
"Aktiviere dazu deinen Sonos Skill in der Alexa App. Sage danach einfach: Alexa, suche meine Geräte."
Alexa spielt erst den gewünschten Sender wenn wir den Befehl geben - Alexa, suche meine Geräte-
Nach dem wir den Sonos Skill neu eingerichten haben, so wie Perpugilliam es beschrieben hat, hatten wir ca. 2 Tage keine Probleme.
Aber nun fängt es wieder an und wir brauchen bitte eure Hilfe.

LG
Olaf

Dieser Beitrag ist geschlossen für weitere Beiträge

16 Antworten

Abzeichen
Schade, danke.
Man kann auch Echos nicht per Sprache gruppieren, nur in der Alexa-App Gruppen definieren. Ganz nüchtern betrachtet, dürfte es noch ein Weilchen dauern, bis dies umgesetzt wird. Die heutige Technologie ist einfach noch nicht soweit.
Abzeichen
Das sollte unbedingt behoben werden. Ansonsten versteht sie mich ja...
Eine der Hürden im Zusammenhang mit Gruppieren über Sprachsteuerung, betrifft vielleicht auch die Gruppenlautstärke, dürfte sein, dass man eine sehr deutliche Aussprache haben muss.
Abzeichen
Danke für die schnelle Antwort.
Ja, trenne über Nacht das Stromnetz.
Es geht um 4 play one und einen play 5 in verschiednen Räumen über WLAN gesteuert.
Möchte ich die Lautstärke ändern, muss ich das manuell über Handy steuern (ganze Gruppe). Einzeln geht es über Sprache.
Genauso verhält es sich mit Musik anhören.
Muss jedesmal die Gruppe mit Handy aktivieren.
Keine weiteren Komponenten dazwischen.
Möchte alles via Sprache steuern.
Bei mir genauso. Das nervt. Außerdem muss ich jedesmal über den controllers die Gruppe benennen, sonst spielt nur eine Box. Bitte unbedingt dran arbeiten.
Was heißt "jedesmal über den controllers die Gruppe benennen, sonst spielt nur eine Box"? Dazu bräuchten wir detaillierte Angaben, wie viele Komponenten es gibt, ob sie über WLAN betrieben werden oder ein Player mit dem Router verkabelt ist und ob Repeater zum Einsatz kommen. Wenn ich es recht verstehe, werden die Komponenten nachts vom Strom getrennt.
Abzeichen
Bei mir genauso. Das nervt. Außerdem muss ich jedesmal über den controllers die Gruppe benennen, sonst spielt nur eine Box. Bitte unbedingt dran arbeiten.
Abzeichen
Bei mir tritt dieses Verhalten genauso auf. Und trenne meine Sonoskomponenten auch über Nacht und bei längerer Nichtbenutzung vom Strom. Hatte gehofft, dass die Vergabe von festen IP Adressen helfen könnte, hat aber leider nichts gebracht.
Würde mir auch sehr wünschen, dass Amazon das ändern kann.
Benutzerebene 6
Abzeichen +3
Selbst nach 4h wird keine Verbindung aufgebaut, aber es betrifft nur den Sonos -Skill, alle anderen Skill funktionieren nach dem einschalten wieder, egal wie lange die One vorher an war.

Hallo Olaf,
Bitte sende uns eine Diagnosenummer zu wie hier beschrieben:
https://sonos-de.custhelp.com/app/answers/detail/a_id/2481/~/system-diagnosen-senden

Reproduziere das Verhalte gerne und sende danach eine Diagnose.
Offiziell ist der Sonos-Skill noch im Beta-Stadium und wir fortlaufend verbessert,

Das Problem ist nur, dass der Sprachbefehl erst an die Amazon-Cloud geht und dann zu Sonos geschickt wird.

Gruß,
Daniel
Abzeichen +2
Selbst nach 4h wird keine Verbindung aufgebaut, aber es betrifft nur den Sonos -Skill, alle anderen Skill funktionieren nach dem einschalten wieder, egal wie lange die One vorher an war.
Hier wäre z.B. eine Zeitschaltuhr eine Lösung, die den Strom ca. 1,5 Stunden bevor ihr aufsteht einschaltet, da sich die Verbindung nach ca. 1 Stunde von selbst wieder aufbauen soll (habe es nicht getestet).
Abzeichen +2
Storm heute für ca. 3h ausgeschaltet wieder eingeschaltet hat auf Anhieb funktioniert.
Was mir heute morgen aufgefallen ist das unter Einstellungen - Geräte die beiden ONE nach 2 min als online angezeigt wurden aber der Raumname fehlte, dieser erschien erst nachdem die Geräte gesucht wurden.
Benutzerebene 7
Abzeichen +3
Bei mir tritt dieses Verhalten genauso auf. Und trenne meine Sonoskomponenten auch über Nacht und bei längerer Nichtbenutzung vom Strom. Hatte gehofft, dass die Vergabe von festen IP Adressen helfen könnte, hat aber leider nichts gebracht.
Würde mir auch sehr wünschen, dass Amazon das ändern kann.
ich würde dir ja zustimmen aber es hat ja alles geklappt. Abends Strom aus morgens an und es lief.
Wie es aussieht, hattet ihr einfach Glück. Sobald die ONE vom Strom/WLAN getrennt werden, verlieren sie die Verbindung zu Amazon Web Services. Die Verbindung kann nur dadurch wieder hergestellt werden, dass man Alexa nach Geräten suchen lässt. Angeblich soll sich die Verbindung nach ca. 1 Stunde von selbst wieder aufbauen, habe ich jedoch noch nicht getestet.


Gruß,
Peri
Abzeichen +2
Hallo Peri,

ich würde dir ja zustimmen aber es hat ja alles geklappt. Abends Strom aus morgens an und es lief.
Hallo Olaf,

dafür gibt es nur eine Lösung – die ONE nachts nicht vom Strom zu trennen. Oder eben Alexa allmorgendlich nach Geräten suchen zu lassen.


Gruß,
Peri