Beantwortet

Sonos One/Alexa führt Befehle nicht aus

  • 24 April 2018
  • 6 Antworten
  • 5160 Ansichten

Abzeichen
Seit ca. 1 Stunde funktioniert mein Sonos One bzw. Alexa nicht mehr: Das Aktivierungswort "Alexa" wird verstanden (Ton kommt, Musik wird leise). Wenn man dann sagt: "Alexa leiser" oder "Alexa Stopp" leuchten die Lämpchen oben am Gerät ca. 3 Sekunden, der Befehl wird aber nicht ausgeführt :-(

Lt. Alexa-App werden die Befehle richtig verstanden.

Ich habe eine Diagnose laufen lassen und unter der Nummer 541847173 hochgeladen.
icon

Beste Antwort von Perpugilliam 7 May 2018, 08:56

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

6 Antworten

Versuche bitte Folgendes (falls es nicht ausreicht, Alexa nach Geräten suchen zu lassen):


- Vergewissere Dich zunächst, dass im Sonos Controller (Mobilgerät) in den Raumeinstellungen der ONE (falls kein Stereopaar) der Alexa Skill entfernt ist. Danach zu einem PC wechseln.
- Im Browser Amazon Alexa (Link!) aufrufen. Sollten unter 'Smart Home' --> Geräte noch die Sonos Player gelistet sein, diese verwerfen und sollte unter --> 'Smart Home Skills' (wie hier abgebildet) der Sonos Skill aktiviert sein, bitte deaktivieren.




- Danach aus Amazon Alexa abmelden und die Chronik des Browsers löschen, anschließend wieder bei Amazon Alexa anmelden (Browserverlauf löschen ist eventuell nicht notwendig, ich habe es vorsichtshalber gemacht)
- Unter 'Skills' nach Sonos suchen, den Skill aktivieren und den Anweisungen folgen






Schau im Anschluss im Mobilgerät unter den Raumeinstellungen der ONE (falls kein Stereopaar) nach, ob Alexa dort aufscheint. Falls nicht, rufe den Reiter "Sprachdienste" auf, tippe auf 'Amazon Alexa' und befolge die Anweisungen.


Viel Erfolg,
Peri
Abzeichen
Hallo Peri, vielen Dank. Seit gerade werden die Befehle wieder umgesetzt. Deinen Vorschlag habe ich schon öfters als mögliche Problemlösung gesehen. Aber m.E. kann es nicht sein, diese aufwändige Prozedur jedesmal durchführen zu müssen, wenn etwas nicht so tut wie es sollte. Gruß Uli
Hallo Peri, vielen Dank. Seit gerade werden die Befehle wieder umgesetzt. Deinen Vorschlag habe ich schon öfters als mögliche Problemlösung gesehen. Aber m.E. kann es nicht sein, diese aufwändige Prozedur jedesmal durchführen zu müssen, wenn etwas nicht so tut wie es sollte. Gruß Uli
Gern geschehen. Der Alexa-Skill befindet sich immer noch im Betastadium, da muss man damit rechnen, dass es nicht immer so läuft wie es sollte. Und ich schätze, das wird noch eine ganze Weile so bleiben.


Gruß,
Peri
Benutzerebene 6
Abzeichen +3
Hallo Peri, vielen Dank. Seit gerade werden die Befehle wieder umgesetzt. Deinen Vorschlag habe ich schon öfters als mögliche Problemlösung gesehen. Aber m.E. kann es nicht sein, diese aufwändige Prozedur jedesmal durchführen zu müssen, wenn etwas nicht so tut wie es sollte. Gruß Uli

Hi,

es wird im Hintergrund ständig daran gearbeitet, dass dieses Feature besser funktioniert.
Der Status "Beta" wird noch einige Zeit bestehen bleiben, aber wenn es dazu Neuigkeiten gibt, werden wir es euch wissen lassen.

Gruß,
Daniel
Abzeichen +1
Passiert bei meinen 7 One auch immer mal wieder... gerade erst heute morgen im Flur...

Ich spreche die One an... sie reagiert mit Signal und kurzem Licht... aber geht wieder aus! Manchmal muss man mehrmals ansprechen bis das Licht länger brennt und kurz blinkt... oder ich hab heute morgen die Sprachsteuerung ausgeschaltet an der One... und nach kurzem warten wieder eingeschaltet... das hat dann auch wieder funktioniert!

Betaphase hin und her... so macht Sprachsteuerung nicht so viel Spass wenn man in der Wohnung steht und ruft und ruft und ruft 😕
Guten Morgen,

in dem Fall hilft auch Alexa nach Geräten suchen zu lassen.


Gruß,
Peri