Frage

Sonos mit Alexa verbinden


Abzeichen
Hallo,
ich habe heute zwei Play one meiner Playbase zugefügt. Wenn ich in der Sonos App Alexa einrichten möchte, bleibe ich immer an einem Punkt hängen.
Ich gehe zu Sprachdienste folge dem Menü und komme dann zu Sonos-Skills aktivieren. Wenn ich das mache werde ich zur Alexa App weitergeleitet und soll da ein Alexa Gerät einrichten. Es werden da Echo, Echo Dot, Echo Plus und Tap aufgeführt aber nicht Sonos one?
Wenn ich zurück zu Smart Home gehe und auf Geräte suchen gehe, wird nix gefunden?
Somit komme ich nicht weiter und kann die Alexa Einrichtung nicht abschließen.
Ich kann zwar Alexa nach der Uhrzeit etc fragen, aber ich kann keine Playlist per Sprache abspielen.
Vielen Dank für eure Hilfe

Dieser Beitrag ist geschlossen für weitere Beiträge

22 Antworten

Abzeichen
Hallo,
kann mir niemand einen Tip geben wie ich in der Alexa App mein Sonossystem hinterlege?
Wenn ich in der App auf Skills gehe, wo man ja dann eigentlich Sonos finden sollte, soll ich ein Alexa Gerät anlegen. In der möglichen Auswahl sind aber nur verschiedene Echos und kein Sonos???
Stehe irgendwie auf dem Schlauch....
Danke für eure Tips
Mache es im Webbrowser --> Unter 'Skills' nach Sonos suchen, den Skill aktivieren und den Anweisungen folgen (NICHT unter 'Einstellungen --> Ein neues Gerät einrichten).


Schau im Anschluss im Mobilgerät unter den Raumeinstellungen der ONE nach, ob Alexa dort aufscheint. Falls nicht, rufe den Reiter "Sprachdienste" auf, tippe auf 'Amazon Alexa' und befolge die Anweisungen.


Gruß,
Peri
Abzeichen
Danke Peri,
werde dies nachher gleich versuchen!!
Abzeichen
Hallo Peri,
ich habe es versucht und es zeigt jetzt auch unter Raumeinstellungen Alexa an. Wenn ich dann die weiteren Anweisungen befolge, komme ich zu Skills. Wenn ich darauf gehe kommt mein altes Problem. Es erscheint: bitte richten Sie ein Alexa Gerät ein um diese Seite zu nutzen und zur Auswahl kommen die Echos und ich komme nicht weiter???
Abzeichen
Um es kurz zu sagen kann ich den Sonos Skill in der Amazon App nicht aktivieren, da mir die App dann nur Echos zur Geräteinrichtung anzeigt
Hast Du es in der Browser-Version von Amazon Alexa gemacht, NICHT über die Mobile Alexa App?


Da Alexa jetzt in den Raumeinstellungen der ONE angezeigt wird, probiere Folgendes:


- Im Sonos Controller in den Raumeinstellungen beider ONE (falls kein Stereopaar) den Alexa Skill entfernen. Danach zu einem PC wechseln.
- Im Browser Amazon Alexa aufrufen. Sollten unter 'Einstellungen --> Smart Home' noch die Sonos Player gelistet sein, diese verwerfen und sollte unter --> 'Smart Home Skills' der Sonos Skill aktiviert sein, bitte deaktivieren.
- Danach aus der Amazon Alexa abmelden und die Chronik des Browsers löschen, anschließend wieder bei Amazon Alexa anmelden (Browserverlauf löschen ist eventuell nicht notwendig, ich habe es vorsichtshalber gemacht)
- Unter 'Skills' nach Sonos suchen, den Skill aktivieren und den Anweisungen folgen


Schau im Anschluss im Mobilgerät unter den Raumeinstellungen der ONE nach, ob Alexa dort aufscheint. Falls nicht, rufe den Reiter "Sprachdienste" auf, tippe auf 'Amazon Alexa' und befolge die Anweisungen.
Abzeichen
Momentan sind aber unter Smart Home keine Geräte gelistet! Ich denke dass dies mein Problem ist!
Ich werde aufgefordert Smart Home Skills zu aktivieren um diese mit Alexa zu steuern. Wenn ich am Pc den Geräte suchen Button drücke, kommt : bei der Suche ist ein Fehler aufgetreten
Da komm ich nicht weiter
Vergewissere Dich zunächst, dass im Sonos Controller in den Raumeinstellungen beider ONE (falls kein Stereopaar) der Alexa Skill entfernt ist

Falls wie hier abgebildet, unter 'Smart Home' der Sonos Skill aktiviert ist, darauf klicken und den Skill deaktivieren. Danach aus Amazon Alexa abmelden und die Chronik des Browsers löschen, anschließend wieder bei Amazon Alexa anmelden.





Unter 'Skills' nach Sonos suchen, den Skill aktivieren und den Anweisungen folgen.


Abzeichen
Hallo,
Sorry ich bin es genau so durchgegangen aber immer das gleiche.....
Sobald ich aufgefordert werde in der Alexa App den Sonos Skill zu aktivieren kommt das hier
Das ist die Mobile Alexa App auf Android oder iOS. Nichts für ungut, aber wie oft soll ich noch wiederholen, dass Du das im BROWSER (Link!) auf einem PC machen sollst?
Abzeichen
Hallo, ich bin Dir wirklich dankbar für Deine Mühe. Wie du im zweiten Bild siehst, habe ich es dort am Pc versucht....
Und dann geht es nicht weiter
Was ist "System 1" und was ist "System 2"?
Abzeichen
Ja das frage ich mich auch...
Eigentlich habe ich eine Playbase und zwei Sonos One als Surround im Wohnzimmer.
Sonst nix....
Abzeichen
Hier die Sonos Einstellung
Du hast da ein totales Kuddelmuddel reingebracht. Du machst jetzt Folgendes, BITTE ALLES AUF DEM PC:

1. Unter 'Smart Home' den Sonos Skill deaktivieren





2. Surround-Setup auflösen, und beide ONE auf Werkseinstellungen zurücksetzen

3. Bei beiden die Ersteinrichtung erneut durchführen, dazu falls noch nicht geschehen den Desktop-Controller runterladen (runterscrollen) und installieren (er muss auf aktuellem Stand sein)

4. Unter 'Skills' nach Sonos suchen, den Skill aktivieren und den Anweisungen folgen





5. Schau im Anschluss im Mobilgerät unter den Raumeinstellungen der ONE nach, ob Alexa dort aufscheint. Falls nicht, rufe den Reiter "Sprachdienste" auf, tippe auf 'Amazon Alexa' und befolge die Anweisungen. Als abschließenden Test per Sprachbefehl Musik über Amazon Music oder TuneIn abspielen


6. Falls Alexa richtig eingerichtet ist, das Surround-Setup erneut durchführen


Viel Erfolg,
Peri
Abzeichen
Ich habe alle Punkte ausgeführt. Keine Veränderung!!
Bei Punkt4 fängt es an... Es zeigt wieder System 1 und System 2 an...
Ich wähle eines aus und dann erscheint Sonos wurde erfolgreich mit Alexa verknüpft.
Gehe ich dann auf smart Home und Suche erscheint dann
Bei der Suche nach ihren Geräten ist ein Fehler aufgetreten...
Langsam verzweifel ich...
Abzeichen
Hier...
Mir ist das vorher nie untergekommen, könnte mit dem Surround-Setup zusammenhängen. Du hast die ONE jetzt nicht wieder als Surrounds eingebunden, bevor Du erneut versucht hast Alexa einzurichten, oder?
Abzeichen
Doch ich habe sie als Surround gekennzeichnet. Unter deinem Punkt3,also bei der erneuten Ersteinrichtung wird danach gefragt...
Dann liegt es vermutlich daran, löse das Surround-Setup auf (Surround nachträglich ganz zum Schluss einrichten, wie ich unter Punkt 6 angeführt habe), führe anschließend am PC die Punkte 3 - 6 nochmal durch, aktualisiere aber vorher den Desktop-Controller und vergewissere Dich, dass im Sonos Controller in den Raumeinstellungen beider ONE der Alexa Skill entfernt ist.
Abzeichen
Ich habe die zwei Sonos One als Surround entfernt danach die Punkte 4-6 ausgeführt. Punkt 3 nicht, da ich sonst die Ones wieder als Surround installiert hätte...
Dann kommt eine etwas andere Meldung aber wieder zwei Systeme diesmal anders benannt. Wiederum kommt bei Smart Home bei der Suche nach Geräten, dass nix gefunden wird...
Ich habe die zwei Sonos One als Surround entfernt danach die Punkte 4-6 ausgeführt. Punkt 3 nicht, da ich sonst die Ones wieder als Surround installiert hätte...
War ohnehin mein Fehler, eigentlich meinte ich 4-6. Ich habe zwar kein Surround-System, doch der Vorgang dürfte sich von der Einrichtung eines Stereopaares nicht unterscheiden – das Einrichten wird angeboten, man kann es jedoch abbrechen oder auf später verschieben.


Das Beste ist, Du rufst morgen beim Support (Deutschland: 0800-9444 999 / Österreich: 0800-901 023, Montag bis Freitag von 10 bis 18 Uhr erreichbar) an, denn ein Techniker kann sich per Fernwartung in Deinen PC einklinken und Dich Schritt für Schritt durch den Prozess leiten.


Gruß,
Peri