Sonos 8.0 mit Alexa


Abzeichen +1
Guten Abend zusammen,
ich habe mir gerade die aktuelle Sonos Version 8.0 installiert und wollte dann in der Amazon Alexa App das neue Sonos Skill aktivieren. Ich konnte mich zwar anmelden, allerdings kam dann die Meldung:

"Füge deine Sonos-Lautsprecher deinem Konto hinzu - Du musst Lautsprecher mit -meine E-Mail Adresse entfernt- verknüpfen, damit du diesen Skill hinzufügen kannst."

Habe mich dann bei Sonos auf der Homepage angemeldet und siehe da: meine drei Geräte scheinen in meinem Account korrekt hinterlegt zu sein.

Jemand eine Idee was ich hier tun kann?

Danke und Gruß
Julian23

132 Antworten

Benutzerebene 7
Abzeichen +3
Hi Julian,
du musst die Geräte in der Alexa App einfügen.
Die Rede ist vom Amazon Konto!
Geh auf Geräte, scroll ganz nach unten und drücke auf Geräte erkennen.
Gruß
Armin
Abzeichen +1
Hallo Armin,

danke für Deine schnelle Antwort.
Ich befürchte, dass ich erst gar nicht so weit komme:
1. Ich gehe auf Sonos Skill "aktivieren" auf Amazon.de
2. Ich lande auf "api.sonos.com"
3. Dort gebe ich meine registrierte E-Mail Adresse und mein Passwort ein.
4. Dann kommt sofort die oben beschriebene Meldung. Ich kann dann nur auf "mit anderem Konto anmelden" oder "Ich habe das Problem behoben"

Über die App habe ich es auch ohne Erfolg bereits versucht. Meldung die gleiche.
Gruß
Julian
Benutzerebene 7
Abzeichen +3
Achtung, du musst den Text genau lesen.
Amazon braucht deine Sonos Anmeldedaten und Sonos deine Amazonanmeldedaten!
Abzeichen +1
Dort steht "Melden Sie sich bei Ihrem Sonos-Konto an", also habe ich die Zugangsdaten von meinem Sonos Account eingetragen, sollte doch passen...
Abzeichen
Habe dasselbe problem
Benutzerebene 7
Abzeichen +3
Geh mal mit, ich habe das Problem gelöst weiter.
Abzeichen +1
Die Seite aktualisiert sich nach ca. 8 Sekunden, die Meldung bleibt die gleiche.
Benutzerebene 7
Abzeichen +3
Geh nochmal in die Alexa App und sag alle Geräte vergessen.
Entferne das Sonos Skill und fang nochmal neu an.
Abzeichen
Der Skill kann nicht entfernt werden, so weit kommt es gar nicht
Lt Tutorial erfolgt zuerst Verknüpfung mit Sonos Konto, dann Amazon und dann die freigabeerlaubnis
Bei mir funktioniert die Sonos Verknüpfung gar nicht
Abzeichen +1
Da ich die Kontoverknüpfung nicht abschließen kann ist das Sonos Skill auch nicht unter "Ihre Skills" zu finden. Entsprechend kann ich auch keine "Geräte vergessen"...
Benutzerebene 7
Abzeichen +3
Dein Sonos und die Amazon App sind auf aktuellem Stand?
Abzeichen +1
Sonos 8.0 von heute 18:45 Uhr und die Amazon Alexa App wurde gestern zuletzt aktualisiert.
Benutzerebene 7
Abzeichen +3
Vielleicht sind auch gerade die Server überlastet, weil es gerade jeder versucht.
Das Tutorial hatte ihr gesehen?
https://sonos-de.custhelp.com/app/answers/detail/a_id/4273/kw/Alexa%20
Gruß
Armin
Abzeichen +1
Ja, habe ich gesehen. Allerdings kommen wir genau bis zum Punkt 3 Unterpunkt 3 "Tippe auf „Aktivieren“ und melde dich bei deinem Sonos-Konto an.", dann kommt die Meldung oben.
Abzeichen
Habe exakt das selbe Problem. Kann den Skill garnicht erst aktivieren...
Serverproblem?
Abzeichen
Habe ebenfalls das gleiche Problem. Nur zum ausschließen - man muss nicht Teil vom Beta Programm sein?
Abzeichen +1
Also ich bin im Beta Programm registriert und habe das Problem.
Habt ihr die folgenden Schritte befolgt?

https://sonos-de.custhelp.com/app/answers/detail/a_id/4273
Abzeichen
Es hängt an der Sonos Anmeldung, Verbindung zum Server scheint da zu sein, denn falsches Passwort wird sofort abgelehnt, werden die richtigen Daten eingegeben dauerte ein paar Sekunden und dann selbes Bild wie zuvor
Abzeichen
Ja - nach Punkt 3.3 kommt diese Meldung.

Sonos-Betaprogramm

Füge deine Sonus-Lautsprecher deinem Konto hinzu. usw.
Ja - nach Punkt 3.3 kommt diese Meldung.

Sonos-Betaprogramm

Füge deine Sonus-Lautsprecher deinem Konto hinzu. usw.

Und kannst Du Dich da nicht anmelden?
Benutzerebene 7
Abzeichen +3
Also die Leute aus dem Beta Programm sollten das auch im Beta Forum klären.
Keiner hier weiß in welcher Beta ihr seit.
Gruß
Armin
Abzeichen +1
Hi Armin,
aber ich habe die Version nicht aus dem Beta Programm installiert sondern die offizielle Version aus dem Play Store. Dann bin ich hier doch richtig, oder?
Gruß Julian
Nein, Armin, das ist ein Missverständnis. Alexa ist mit heutigem Tag in der öffentlichen Beta, man wird im Zuge des Registrierungsprozesses für Alexa automatisch zur Beta-Anmeldeseite umgeleitet. Hat mit der geschlossenen Beta nichts zu tun.
Abzeichen
Da ja einige Personen hier das identische Problem haben, tippe ich entweder auf ein Serverproblem oder irgendetwas stört die Anmeldung.
Falls es kein Serverproblem ist:
Was habt ihr (mit dem Problem) sonst so an Geräten bei Alexa aktiviert?
Bei mir: Hue-Lampen und "Jinvoo" Stromstecker.

Antworten