Beantwortet

"Das Gerät ist leider offline." - Woran kann es liegen?

  • 16 February 2019
  • 24 Antworten
  • 44365 Ansichten

Hallo zusammen,

leider hat es mich nun auch erwischt, dass meine zwei einzelnen Ones sich weigern via Sprachbefehl Musik abzuspielen. Die "Peri-Anleitung" (der Weg über die Alexa-Weboberfläche) hat leider mehrfach nicht funktioniert. Diese einzelnen Ones quittieren Abpsielabfragen immer mit einem "Das Gerät ist leider offline." Die anderen drei Alexa-Geräte im Haushalt (1x Stereopaar Ones, 1x ein Beam, 1x Echo plus Play 5 Gen 1) laufen einwandfrei. Alle sind über das Sonos Mesh (die Beam ist entsprechend verkabelt) verbunden.

Hat jemand hier vielleicht die zündende Idee?

Vielen Dank schon mal im Voraus. Ich bin etwas ratlos, da bis hier hin eigentlich alles glatt lief (alle Sonos-Player wurde im Zuge eines Umzug zurückgesetzt).
icon

Beste Antwort von Greta A. 24 January 2020, 11:53

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

24 Antworten

Selbiges Problem.

Es kommt immer "Das Gerät ist leider offline".

Deine Bestätigungsnummer lautet: 441729350

Selbiges Problem.

Es kommt immer "Das Gerät ist leider offline".

Deine Bestätigungsnummer lautet: 441729350

 

Was für ein Gerät? Meinst du Alexa auf einem Sonos ONE oder einer Beam?

Alexa in den Raumeinstellungen von ONE/Beam deaktivieren und erneut einrichten. Wenn es über die Mobile Alexa-App nicht klappt, bitte folgenden Ansatz versuchen:

https://de.community.sonos.com/amazon-alexa-und-sonos-223393/abbruch-von-amazon-music-listen-mit-alexa-6746423#post16060827

Benutzerebene 6
Abzeichen +3

Selbiges Problem.

Es kommt immer "Das Gerät ist leider offline".

Deine Bestätigungsnummer lautet: 441729350

 

Was für ein Gerät? Meinst du Alexa auf einem Sonos ONE oder einer Beam?

Alexa in den Raumeinstellungen von ONE/Beam deaktivieren und erneut einrichten. Wenn es über die Mobile Alexa-App nicht klappt, bitte folgenden Ansatz versuchen:

https://de.community.sonos.com/amazon-alexa-und-sonos-223393/abbruch-von-amazon-music-listen-mit-alexa-6746423#post16060827

 

Das hilft in den meisten Fällen.

Melde Dich von allen Amazon-Apps (einschl. Alexa-App) ab, die auf dem Mobilgerät installiert sind und melde Dich in der Alexa-App und Sonos unter derselben E-Mailadresse an und richte danach den Sonos Skill erneut ein. Wenn das nichts bringt, poste eine Screenshot von 'alexa.amazon.de --> Einstellungen --> Geräte'.
Vielen Dank. Das hat funktioniert. Gibt es einen halbwegs nachvollziehbaren Grund, warum dies passiert?
Abzeichen
Habe exakt das selbe Problem und die Peri-Methode nun mehrmals durchgespielt inkl Alexa-App Abmeldung wie oben beschrieben. Leider ohne Erfolg. Über einen Alexa Dot aufgefordert spielen die Sonos one problemlos Musik ab. Habe jetzt leider keine Idee mehr woran es liegen könnte.
Guten Morgen,

Habe exakt das selbe Problem und die Peri-Methode nun mehrmals durchgespielt inkl Alexa-App Abmeldung wie oben beschrieben. Leider ohne Erfolg. Über einen Alexa Dot aufgefordert spielen die Sonos one problemlos Musik ab. Habe jetzt leider keine Idee mehr woran es liegen könnte.
ich sehe keinen Sonos ONE, nur Amazon Echos. Und Esszimmer, Küche, Samara, Tamina, Wohnzimmer sowie eine Multiroom-Musik-Audiogruppe, die nur Echos vorbehalten ist. Ein ONE müsste zweimal vorhanden sein, einmal als Tobias's Sonos ONE und einmal als z.B. Esszimmer oder Wohnzimmer.


Gruß,
Peri
Vielen Dank. Das hat funktioniert. Gibt es einen halbwegs nachvollziehbaren Grund, warum dies passiert?
Sehr schön, danke für die Rückmeldung. :)

Wenn Du mehrere Amazon-Konten hast, wirst Du Dich beim Einrichten der beiden einzelnen ONE unter einer anderen E-Mailadresse angemeldet haben. Ich nehme jedenfalls an, dass sie später als das Stereopaar, die Beam und der Echo eingerichtet wurden.
Abzeichen
Alexa übernimmt hier die Raumnamen von Sonos. Tamina, Samara und Badezimmer sind die Namen der Räume (und Speaker vielleicht auch???). Als ich das System noch mit der Connect Betrieben habe war das anders, stimmt. Problem ist, wenn ich bei Alexa eine Gruppe erstelle will erscheinen nur die Sonos player die keine Alexa Funktion haben (Play 1, Play 3 und Play 5) die Sonos One kann ich nicht hinzufügen. Vermutlich lieght es daran, weiss aber nicht wie ich den Fehler beheben soll.
Alexa übernimmt hier die Raumnamen von Sonos. Tamina, Samara und Badezimmer sind die Namen der Räume (und Speaker vielleicht auch???). Als ich das System noch mit der Connect Betrieben habe war das anders, stimmt. Problem ist, wenn ich bei Alexa eine Gruppe erstelle will erscheinen nur die Sonos player die keine Alexa Funktion haben (Play 1, Play 3 und Play 5) die Sonos One kann ich nicht hinzufügen. Vermutlich lieght es daran, weiss aber nicht wie ich den Fehler beheben soll.
Wie Du an meinem Screenshot siehst, ist der Alexa-Teil separat gelistet (sind die ONE wo 'Online' dabeisteht), die Raumnamen sind die eigentlichen Sonos-Player.

Poste bitte einen Screenshot von 'Einstellungen --> Über mein Sonos-System' auf dem sämtliche Komponenten zu sehen sind.
Abzeichen
Anbei der Screenshot. Danke für die Hilfe
Anbei der Screenshot. Danke für die Hilfe
Ich kann Dir leider nicht mehr viel helfen, weil ich nicht weiß, warum sich unsere Einträge in der Alexa-App unterscheiden. Alles, was mir noch einfällt, ist, in der Alexa-App die drei ONE anzuklicken (Badezimmer, Samara, Tamina), abzumelden (nach unten scrollen) und im Anschluss den Sonos Skill aufs Neue zu autorisieren.


Gruß,
Peri

P.S. Wenn auch das keinen Erfolg zeitigt, telefoniere morgen mit dem Support.

Deutschland: 0800-9444 999
Österreich: 0800-901 023
Schweiz: 0800-566 782

Montag bis Freitag von 10 bis 18 Uhr erreichbar.
Abzeichen
Abmelden kann ich die Geräte in der Alexa App nicht, oder? Die Option heißt "Verwerfen" richtig?
Abmelden kann ich die Geräte in der Alexa App nicht, oder? Die Option heißt "Verwerfen" richtig?
Nein, Du bist in der falschen Unterkategorie ('Smart Home'). Wie gesagt unter 'Einstellungen --> Geräte'.
Abzeichen
Ok, sorry, das Finde ich nicht. Auf dem PC sieht das aus wie im Screenshot anbei und auf der Iphone App finde ich die Option auch nicht. Ich habe mittlerweile die Player bzw Raumnamen bei Sonos geändert und nun tauchen die Sonos One wieder in der Liste auf und lassen sich in der Alexa App unter Smart Home aiuch Gruppen zuordnen. HAbe dann Gruppen mit jeweils einem Player erstellt, die ganze Prozedur nochmal durchgegangen mit Skill entfernen, in Sonos Alexa entfernen, Geräte verwerfen, abmelden aus der Alexa App, Skill wieder aktivieren, Alexa in Sonos wieder in die Player einbinden. Leider immer noch die selbe Antwort: Das Gerät ist leider offline 😞
Ok, sorry, das Finde ich nicht. Auf dem PC sieht das aus wie im Screenshot anbei und auf der Iphone App finde ich die Option auch nicht. Ich habe mittlerweile die Player bzw Raumnamen bei Sonos geändert und nun tauchen die Sonos One wieder in der Liste auf und lassen sich in der Alexa App unter Smart Home aiuch Gruppen zuordnen. HAbe dann Gruppen mit jeweils einem Player erstellt, die ganze Prozedur nochmal durchgegangen mit Skill entfernen, in Sonos Alexa entfernen, Geräte verwerfen, abmelden aus der Alexa App, Skill wieder aktivieren, Alexa in Sonos wieder in die Player einbinden. Leider immer noch die selbe Antwort: Das Gerät ist leider offline :-(
Ja weil, wie gesagt, der "Alexa-Teil" fehlt (siehe meinen Screenshot). Es sind nur die Sonos-Lautsprecher aufgeführt. Allerdings verstehe ich "Ich habe mittlerweile die Player bzw Raumnamen bei Sonos geändert und nun tauchen die Sonos One wieder in der Liste auf" nicht, Bezeichnungen bitte nur in der Sonos-App ändern, damit nichts durcheinanderkommt.

Verwerfe in der Alexa-App bitte einmal alle Geräte und klicke auf "Suchen", dadurch werden Änderungen schneller mit der IT-Cloud synchronisiert.
Abzeichen
Habe ich soeben gemacht.
Könntest Du einen aktuellen Screenshot von 'Einstellungen --> Geräte' der Alexa-App posten?
Abzeichen
Gern
Bis auf die Namensänderung hat sich leider nichts geändert. Entweder ist bei der Einrichtung der drei ONE oder bei der Autorisierung des Sonos Skills etwas schiefgelaufen. Als letze Möglichkeit bliebe noch alle drei ONE auf Werkseinstellung zurückzusetzen und sie erneut einzurichten, was in der Regel bei Problemen mit Alexa jedoch nichts bringt, weil die Sprachsteuerung nicht Hardware-bezogen ist.

Du könntest wie folgt vorgehen: Alle drei ONE vom Strom nehmen und zunächst einen auf Werkseinstellung zurückzusetzen; sobald der Sonos-Skill autorisiert ist, poste wieder einen Screenshot von 'Einstellungen --> Geräte' der Alexa-App (ohne vorher irgendetwas zu ändern). Es müsste ein Eintrag "Tobias's 1. Sonos ONE" o. ä. aufscheinen.
Abzeichen
Habe ich gemacht und das Ergebnis ist leider negativ! Badezimmer hatte ich zurückgesetzt. Die anderen sind noch vom Strom getrennt.
Setzt Du WLAN-Verstärker ein? Das wäre noch ein Ansatz. Sonst rufe bitte morgen beim Support an und schalte vorher einen PC oder Mac ein. Ich traue mich nicht mehr weiter.
Tobias, was ich jetzt gesehen habe: Die Zeitzone ist auf Asien/Tokio eingestellt. Wenn die Zeitzone der Echos ebenfalls nicht stimmt, hätte euch das spätestens bei der Abfrage des Wetterberichts auffallen müssen.
Abzeichen
Das liegt daran das ich in Tokio lebe 😉 Insofern alle korrekt. Ich versuche jetzt mein Glück bei der Hotline und melde mich nochmal wenn das Rätsel gelößt ist.