Beantwortet

Autoplay-Lautstärke in Firmware 8.0 (Build 371245270) fehlerhaft?


Abzeichen +1
Ich habe an den Line-In-Anschluss meiner Play:5 ein Echo Dot angeschlossen, um die Antoworten von Alexa gut zu verstehen. Bisher klappte dies ohne Probleme. Mit der neuen Firmware 8.0 (Build 371245270) ist bei mir aber scheinbar die Autoplay-Lautstärke nicht in Ordnung. Kurze Antworten von Alexa sind komplett leise. Lange Antworten werden erst mit einer Verzögerung von ca. 10 Sekunden auf die gut hörbare Lautstärke hochgeregelt.

Hat hier jemand auch dieses Verhalten beobachtet? Ich vermute, dass dies ein Problem mit der Autoplay-Lautstärke ist und dass es keinen direkten Zusammenhang mit dem angeschlossenen Echo Dot gibt. Ein anderes Gerät mit gleichem Anschluss zum Testen habe ich leider nicht.
icon

Beste Antwort von jensham 5 Oktober 2017, 13:55

Ich glaube, ich kann mir jetzt selbst die Erklärung geben! :D

Wenn Alexa einen Befehl erhält, dann werden mit alle angebundenen Sonos-Lautsprecher für maximal 10 Sekunden leiser gestellt. (Wahrscheinlich damit Alexa die Frage besser versteht.) Dieser Effekt überlagert die Autoplay-Lautstärke von Sonos. Wenn die Alexa-Antwort also kürzer als 10 Sekunden ist und über Line-In auf dem Play:5 ausgegeben wird, ist sie komplett leise. Ist sie länger als 10 Sekunden, dann ist nur der erste Teil der Antwort leise.

Für mich bedeutet es, dass ich meinen Echo-Dot vorerst nicht mehr per Kabel an den Play:5 anschließe. Dadurch höre ich zwar die Alexa-Antworten nur über den Mini-Lautsprecher, aber wenigstens komplett laut. Wenn ich Musik ansteuere, muss ich jetzt halt immer die Raumangabe anfügen.

Alternative Lösung: Den Play:5 kann man auch aus der Smarthome-Geräteliste des Echo Dot rausnehmen. Damit kann ich zwar diesen Raum nicht mehr über die Spracheingabe per Raumname steuern, aber ich bekomme meine Alexa-Antworten alle laut abgespielt.
Original anzeigen

14 Antworten

[...] Hat hier jemand auch dieses Verhalten beobachtet? Ich vermute, dass dies ein Problem mit der Autoplay-Lautstärke ist und dass es keinen direkten Zusammenhang mit dem angeschlossenen Echo Dot gibt. Ein anderes Gerät mit gleichem Anschluss zum Testen habe ich leider nicht.
Du könntest testen wie gut Du sie verstehst, wenn das Kabel weg ist. Es sei denn Du nutzt Spotify, dann muss das Kabel noch bleiben.


[...] Lange Antworten werden erst mit einer Verzögerung von ca. 10 Sekunden auf die gut hörbare Lautstärke hochgeregelt.
Das war schon vorher so.


Gruß,
Peri
Abzeichen +1
Ohne Anschluss an mein Play:5 ist die Lautstärke vom Echo Dot so laut, wie es mit dem Mini-Lautsprecher möglich ist. Eine Schwankung der Lautstärke kann ich nicht erkennen. Aber ich möchte gern die Antwort von Alexa über den Play:5 hören, weil es dann um einiges besser klingt.

Vor dem Firmware-Update wurde bei mir die Line-In-Lautstärke viel schneller hochgeregelt. Ich hatte den Tonindikator für Alexa-Antworten aktiviert und dann war die Lautstärke so schnell laut, dass ich zwar den Piepton kaum gehört habe, aber die Antwort bereits gut laut war. Es hat also nur ca. eine Sekunde gedauert.
Benutzerebene 3
Abzeichen +2
Wie siehts denn aus, wenn du mal testweise ein anderes Gerät, dein Smartphone z.B., an die Play:5 anschließt? Verhält sich die Autoplay Lautstärke dann genauso?
Abzeichen +1
Interessanterweise wird mit meinem Smartphone die Autoplay-Lautstärke sofort hochgeregelt und die Musikwiedergabe ist laut. Die zeiliche Verzögerung bei der Lautstärke scheint also entgegen meiner ersten Überlegungen irgendwie mit dem Echo Dot und mit Alexa zu tun zu haben. Was kann das sein? Ich hatte das doch vor dem Update nicht. Da war die Antwort von Alexa sofort laut.
Benutzerebene 3
Abzeichen +2
Nutzt du denn nur den Dot über die Kabelverbindung oder auch die neue Integration in Sonos? Vielleicht kommt sich da was in die Quere.
Abzeichen +1
Ich glaube, ich kann mir jetzt selbst die Erklärung geben! :D

Wenn Alexa einen Befehl erhält, dann werden mit alle angebundenen Sonos-Lautsprecher für maximal 10 Sekunden leiser gestellt. (Wahrscheinlich damit Alexa die Frage besser versteht.) Dieser Effekt überlagert die Autoplay-Lautstärke von Sonos. Wenn die Alexa-Antwort also kürzer als 10 Sekunden ist und über Line-In auf dem Play:5 ausgegeben wird, ist sie komplett leise. Ist sie länger als 10 Sekunden, dann ist nur der erste Teil der Antwort leise.

Für mich bedeutet es, dass ich meinen Echo-Dot vorerst nicht mehr per Kabel an den Play:5 anschließe. Dadurch höre ich zwar die Alexa-Antworten nur über den Mini-Lautsprecher, aber wenigstens komplett laut. Wenn ich Musik ansteuere, muss ich jetzt halt immer die Raumangabe anfügen.

Alternative Lösung: Den Play:5 kann man auch aus der Smarthome-Geräteliste des Echo Dot rausnehmen. Damit kann ich zwar diesen Raum nicht mehr über die Spracheingabe per Raumname steuern, aber ich bekomme meine Alexa-Antworten alle laut abgespielt.
Benutzerebene 1
Abzeichen
Hallo zusammen ... also ich habe exakt das selbe Problem seit genau diesem Update. Die Erklärung leuchtet ein, aber vorher war es doch gut und hat problemlos funktioniert. So macht das alles keinen Sinn und eine Nutzung ist recht wertlos. Der Support von Alexa meinte es liegt def. an Sonos 😞 Ist das Thema bei Sonos bekannt?
Hallo zusammen ... also ich habe exakt das selbe Problem seit genau diesem Update. Die Erklärung leuchtet ein, aber vorher war es doch gut und hat problemlos funktioniert. So macht das alles keinen Sinn und eine Nutzung ist recht wertlos. Der Support von Alexa meinte es liegt def. an Sonos 😞 Ist das Thema bei Sonos bekannt?
Eigentlich braucht der Echo Dot nicht mehr über LineIn betrieben zu werden. Willst Du es nicht einmal mit dem Alexa/Sonos Skill versuchen?


Gruß,
Peri
Benutzerebene 2
Abzeichen +2

Eigentlich braucht der Echo Dot nicht mehr über LineIn betrieben zu werden.


Doch, wenn man über Sonos Audible hören möchte. Aber hoffentlich nicht mehr lange, denn die Hoffnung stirbt bekanntlich zuletzt.
Aber seid dem 8.x Update ist das dermaßen kompliziert geworden, das meine Frau nun wieder lieber den Bose-Soundlink-Mini durch die ganze Wohnung rumschleppt.
Mit Version 7.4 kam sie super klar, seid 8.x rührt sie Sonos nicht mehr an. 😠
[...] Mit Version 7.4 kam sie super klar, seid 8.x rührt sie Sonos nicht mehr an. :@
Es wäre vermutlich wesentlich leichter sich umzugewöhnen, wenn die Navigationsleiste am unteren Rand permanent sichtbar wäre. Hilft diese Zusammenfassung?


1. "Mein Sonos" = Favoriten & Playlisten
2. "Durchsuchen" = Sonos Musikbibliothek, TuneIn, Musikdienste
3. "Räume" = dient dem Erstellen von Gruppen
4. "Suchen" = Suchfunktion
5. "Mehr ..." = Musikdienste hinzufügen, Hilfe, Wecker & Einstellungen


Gruß,
Peri
Benutzerebene 2
Abzeichen +2
Hallo Peri,

nein, die Anleitung hilft da leider nicht (hast du ja auch schon ein paar mal gepostet).

Ich selber komme klar, aber auch ich verdrücke mich oft und finde mich dann ungewollt im Home-Screen des Handys wieder.
Das war vorher nicht so, weil alles logisch und intuitiv zu bedienen war.

Bei meiner Frau sieht das anders aus. Sie hat auch keinen Bock sich eine Anleitung aufs Handy zu kleben und lässt es dann lieber ganz. Sie hört Musik/Audible dann lieber über ihren Bluetooth-Lautsprecher. Sonos wird nur genutzt wenn ich zuhause bin und es bediene.
So habe ich mir das leider nicht vorgestellt. Wir haben es extra ausprobiert, bevor wir uns das System angeschafft haben - und meine Frau war begeistert, auch weil sie mit der App sofort klar kam!
Seid 8.x geht sie an Sonos nicht mehr dran.

Aber danke für dein Bemühen.
Es gibt auch noch den Desktop-Controller, denn offen gesagt, scheint sich die Revision des Mobilen Controllers sehr schleppend zu gestalten.
Benutzerebene 1
Abzeichen
Ok, den Alexa Skill hab ich ja bereits installierrt. Habe ich das richtig verstanden, dass ich dann den Line-In wegmachen kann? Versteh ich net?
Ok, den Alexa Skill hab ich ja bereits installierrt. Habe ich das richtig verstanden, dass ich dann den Line-In wegmachen kann? Versteh ich net?
Nein, den brauchst Du nicht mehr. Lies Dir bitte diese Ankündigung durch.

Der gemeinsame Betrieb von Sonos Skill und kabelgebundener Variante führt anscheinend mitunter zu Problemen, war auch bei mir so. Ein Mischbetrieb ist nie ideal und in dem Fall werden zwei verschiedene Schnittstellen gleichzeitig angesprochen, d.h. Du solltest Dich für eine Variante entscheiden.


Gruß,
Peri

Antworten