Beantwortet

Alexa in einer Sonos-Gruppe von Geräten



Ersten Beitrag anzeigen
Dieser Beitrag ist geschlossen für weitere Beiträge

58 Antworten

Hallo,
ich habe einen play1 und einen one in der Alexa App zur Gruppe Ergeschoss zusammengefaßt, aber Alexa sagt mir leider sie kann nichts mit Erdgeschoss finden?
Hallo,
ich habe einen play1 und einen one in der Alexa App zur Gruppe Ergeschoss zusammengefaßt, aber Alexa sagt mir leider sie kann nichts mit Erdgeschoss finden?

Das Erstellen von Gruppen funktioniert nach wie vor nur im Sonos Controller.
Ok, Besten Dank für die Antwort, schade.
Abzeichen +1
Zur Info falls es für jemanden von Interesse ist: nachdem ich alles mögliche unternommen hatte um Sonos über Alexa zum Laufen zu bringen (also mehrmals deaktiviert, aktiviert, gelöscht, hinzugefügt, neu gestartet, etc.) und keinen Erfolg damit hatte hab ich mich danach einfach ein paar Tage nicht darum gekümmert und plötzlich kann ich zumindest bei TuneIn auf Sonos verschiedene Sender über Alexa auswählen 🙂 Leider noch nicht über Amazon Prime Music (Basismitgliedeschaft, also nicht Unlimited). Wobei es so ausschaut dass Amazon Prime Music sehr wohl irgendwo spielt, weil wenn ich es woanders abspielen will bekomme ich die Meldung dass Prime Music schon auf irgendeinem Gerät läuft. Vielleicht bediene ich ja einen anderen Sonoslautsprecher irgendwo auf der Welt, aber ich verspreche nicht Helene Fischer zu spielen 😉 Möglicherweise hilft es bei den ganzen Problemen also auch einfach einmal eine zeitlang zu warten bis sich alles in der Cloud synchronisiert.
Wenn man Prime Music über Alexa steuern möchte, muss man das dazusagen:


Prime Music abspielen (nach unten scrollen)


"Spiele [Song / Album / Künstler] von Prime Music."

"Spiele etwas Prime Music."

"Spiele eine Prime Playlist."

"Spiele [Sendername] von Prime."

"Spiele [Name der Playlist] von Prime Music."

"Spiele neue [Genre] aus Prime Music."

"Spiele die erste Single von [Künstler] aus Prime Music."

"Wer ist der Leadsänger von [Band]?"
Abzeichen +1
Vielen Dank, hätte ich jetzt nicht gewusst, funktioniert aber leider trotzdem nicht. Aber wird schon irgendwann werden!
Benutzerebene 7
Abzeichen +3
Hallo Stefan,
du musst nix in der Alexa App gruppieren.
Hast du in der Alexa App vier Geräte aus dem Wohnzimmer?
Das kann nicht sein.
Wenn du PLAYBAR, SUB und die beiden ONE als Surround System eingerichtet hast, dann tauch das in der Alexa App nur als Wohnzimmer auf.
Gruß
Armin
Abzeichen
Soweit korrekt, spielt aber trotzdem nichts. Internet usw. läuft alles. Also Wetter, etc.
Abzeichen
Nach Trennung der Gruppe, jeweils Alexa auf jedem der Sonos One einzeln möglich, aber Wohnzimmer (playbar und Sub) bleiben NICHT ansprechbar, obwohl bei Alexa App als Gerät angezeigt.... Hm
Benutzerebene 7
Abzeichen +3
Also du hast ein ganz normales Surround Setup mit ONEs als Rear und von der Sonos App aus ist auch alles funktionsfähig?
Sag doch mal, Alexa, suche Geräte.
Geht es dann?
Gruß
Armin
Abzeichen
Hallo Armin, versucht und nicht geklappt. Er erkennt das Wohnzimmer (bestehend nun noch aus Playbar und Sub), aber bringt weiterhin in dieser Gruppe keinen Ton. Fernseher ist selbstverständlich aus... Danke Dir
Benutzerebene 7
Abzeichen +3
Hi,
nutzt du das Sonos Net (ein Sonos Gerät am LAN)?
Kannst du mal bitte s hauen, was unter
Einstellungen, Über mein Sonos System, hinter jedem Gerät bei WM steht?
Gruß
Armin
Abzeichen
Hallo Armin, nein, nutze ich nicht (mehr). Ging zuletzt bisher alles prima auch ohne Bridge etc. Unter "Űber mein Sonos System" zeigt er überall WM:1 an, ausser bei gepaarten Geräten, in dem Fall des Paares Playbar WM:1, bei der Sub keine Anzeige Gruß
Abzeichen
Sonst im Wohnzimmer per Controller alles einwandfrei. Also einzeln, oder Gruppe WoZi plus jede der Sonos One ok. Auch Reaktion auf TV umgehend... Also kann M.E. nicht an Sonos liegen.
Benutzerebene 7
Abzeichen +3
Also beim SUB und den beiden Rear steht eigentlich WM:2, wenn alles richtig eingerichtet ist.
Aber wenn ich das richtig verstanden habe, hast du die ONEs vom Surround System getrennt.
Warum? Du willst mich verwirren :D
Bevor wir weiter machen, wäre es mir recht, wenn das System so ist, wie es später sein soll.
Gruß
Armin
Abzeichen
Ok. Sorry für die Verwirrung, Armin. Also alles auf Start. Alle Komponenten in einer Gruppe: WoZi (Playbar, Sub, 2xOne), Alexa-app Geräte in Smart Home suchen lassen - nur noch Wohnzimmer erkannt. ALLE Geräte in Gruppe ausser Playbar stehen auf WM:2, Playbar WM:1. Nimmt nur zögerlich Befehle für fremde Räume an, spielt aber in jedem anderen Raum, nur nichts im Wohnzimmer. Kein Radio (1live z.B.) , kein Amazon Music. Nur über Controller. Interessant nur, dass Alexa wenigstens bei Controller gesteuerter Musik die Lautstärke auf Befehl regulieren kann... Nun zaubere mir bitte die Lösung für den Rest. 🙂 Danke soweit
Abzeichen
Schnief. Alles beim Alten. Einstellungen stimmen alle, bei Alexa zeigt er einen Raum für die vier Geräte, auch bei Sonos alles gut, WM1 und 2... Dennoch bis auf Lautstärke keine Regung.
Benutzerebene 7
Abzeichen +3
Hi,
jetzt versuchen wir etwas ganz anderes.
Du hast noch andere Sonos Geräte?
Bilde eine Gruppe aus einem anderen Gerät und dazu das Wohnzimmer.
Steuer nun das Andere Gerät über Alexa, zum Beispiele Alexa, spiele SWR3 auf...(dem anderen Gerät)
Geht?
Wenn ja, die Gruppe auflösen und nochmal das Wohnzimmer testen.
Gruß
Armin
Abzeichen
Hallo, ja, das funktioniert. Alexa spielt dann in der Gruppe den Sender und wechselt auch bei Ansage f Küche im WoZi...
Benutzerebene 7
Abzeichen +3
Jetzt Gruppe auflösen und Wohnzimmer testen.
Nimm einfach einen anderen Sender.
Alexa, spiele SWR1 im Wohnzimmer.
Abzeichen
... Aber beim trennen
der Gruppe gleiches Bild wie zuvor. Es spielt zwar der zuletzt eingestellte Sender weiter, aber kein overruling möglich.
Abzeichen
Auch andersherum. WoZi aus Gruppe raus. Keine Senderwahl möglich.
Abzeichen
Krass, läuft... Muss ich das verstehen?
Benutzerebene 7
Abzeichen +3
Frage,
steuerst du auch andere Dinge über Alexa? HUE Lampen oder so?
Gibt es andere Geräte mit gleichem Namen?
Gruß
Armin
Abzeichen
Nein, keine anderen Smart Home Geräte, auch nichts anderes von Alexa erkannt...