Beantwortet

Alexa findet Philips Hue nicht in Verbindung mit Sonos

  • 2 December 2018
  • 7 Antworten
  • 3129 Ansichten

Abzeichen
Guten Morgen zusammen,

ich bin so halb am verzweifeln. Nachdem ich jetzt das ganze Internet durchsucht habe, stelle ich mal meine Frage hier, in der Hoffnung, dass mir jemand weiterhelfen kann.

Ich habe 3x sonos one und eine beam.
Außerdem sind in der Wohnung mehrere Lichtquellen mit den Philips Hue ausgestattet, welche noch mit der „alten“ runden bridge (Version 1) gesteuert werden.

Den hue skill habe ich natürlich in der Alexa-App installiert. Wenn ich dann eine Lampe/Bridge hinzufügen möchte, findet er absolut nichts. Auch den Knopf auf der Bridge zu drücken brachte mich nicht weiter. Ich habe auch alles deaktiviert/deinstalliert und wieder aktiviert/installiert. Absolut nichts...

Was mache ich falsch ?
Vielen dank schon mal für jeden Tipp!

LG Mario
icon

Beste Antwort von Perpugilliam 20 December 2018, 15:32

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

7 Antworten

Guten Morgen,

soweit ich weiß, braucht man dafür eine Hue Bridge 2.


Gruß,
Peri
Abzeichen +1
Hallo,

der Hue skill ist nur für Hue Brdge V 2.x mit dem dann auch Scenen usw möglich sind.
Grund Funktionen, ein, aus, dimmen ist mit Bridge V 1 ohne skill möglich.


Gruß
Michael
Abzeichen
Danke für die Antworten! Ich versuche es dann mal mit der neuen bridge. Gebe dann mal Bescheid ob sich mein „Problem“ erledigt hat!

Also besten Dank nochmal.


Gruß,
Mario
Hallo zusammen,

Stehe vor identischem Problem. Habe eine Beam sowie eine Hue Bridge V2. Die Hue Lampen sind in der passenden Hue App sauber eingerichtet und lassen sich über selbige App ansteuern. Per Alexa App (iOS) bzw über den Sprachbefehl „Alexa suche Geräte“ findet Alexa keine einzige Lampe. Auch das Drücken des Hue Bridge Knopfes bringt kein Ergebnis. Der Hue Skill ist in Alexa aktiviert.

Hatte davor die Hue Bridge v1 und hatte mir erhofft mit der V2 endlich die Lampen per Alexa ansteuern zu können.

Habe bereits alles deaktiviert und neu aktiviert, Bridge resettet und Lampen neu eingebunden. Updates fuer Bridge, Lampen und Beam sind ebenfalls durch.

Habt Ihr bisher eine Lösung?
Nach mehreren Versuchen habe ich es doch noch hinbekommen die Sonos Beam mit den Philips HUE zu koppeln. Will die Informationen nicht vorenthalten, da sie mitunter einem anderen bei der Fehlerursache helfen könnten.
Wie bin ich vorgegangen:

- Anmeldung auf Alexa.amazon.de und alle Geräte entfernt
- Anmeldung auf Meethue (https://account.meethue.com/account) und alle App & Bridge Verknüpfungen entfernt
- Verknüpfen der HUE Bridge zuerst über Meethue Oberfläche --> Dazu den Knopf an der Bridge drücken
- Hue App auf dem Handy gelöscht
- Hue App neu installiert und eingerichtet (bzw. Einstellungen wurden übernommen) --> Dazu den Knopf an der Bridge gedrückt
- Hue Skill in Alexa App deaktiviert
- Hue Skill in Alexa App aktiviert
- Neue Suche nach Smart Home Geräten gestartet (ohne drücken des Knopfes an der Bridge)

Ergebnis:
Plötzlich waren alle Lampen zu sehen und in Gruppen einzuordnen.
Benutzerebene 6
Abzeichen +3
Nach mehreren Versuchen habe ich es doch noch hinbekommen die Sonos Beam mit den Philips HUE zu koppeln. Will die Informationen nicht vorenthalten, da sie mitunter einem anderen bei der Fehlerursache helfen könnten.
Wie bin ich vorgegangen:

- Anmeldung auf Alexa.amazon.de und alle Geräte entfernt
- Anmeldung auf Meethue (https://account.meethue.com/account) und alle App & Bridge Verknüpfungen entfernt
- Verknüpfen der HUE Bridge zuerst über Meethue Oberfläche --> Dazu den Knopf an der Bridge drücken
- Hue App auf dem Handy gelöscht
- Hue App neu installiert und eingerichtet (bzw. Einstellungen wurden übernommen) --> Dazu den Knopf an der Bridge gedrückt
- Hue Skill in Alexa App deaktiviert
- Hue Skill in Alexa App aktiviert
- Neue Suche nach Smart Home Geräten gestartet (ohne drücken des Knopfes an der Bridge)

Ergebnis:
Plötzlich waren alle Lampen zu sehen und in Gruppen einzuordnen.


Vielen Dank. 🙂
Speichere ich mir als Referenzbeitrag ab.