Frage

4x Sonos One - 2x Alexa nicht aktiv


Abzeichen
Hallo,
ich habe 4 Sonos One - 2 als Stereopaar im EG mit aktiver Alexa.
Im Obergeschoß im 1x Büro und 1x im Bad - hier kann ich nicht mit Alexa sprechen.
Wie kann ich die Funktion aktivieren?

Dieser Beitrag ist geschlossen für weitere Beiträge

33 Antworten

Setze Dich am Montag mit dem Support in Verbindung, dann kann sich ein Techniker falls notwendig per Fernwartung ansehen, was da los ist.
Abzeichen
Router habe ich heute 4x gestartet und gehofft, dass es was bewirkt - leider nein.
Ich habe einen Boost und keinen access point
Für mich ist diese Ansage nicht neu, Alexa hat mich schon bei der Ersteinrichtung am Dienstag damit zugequasselt.

Starte bitte mal den Router neu. Außerdem noch eine vorläufig letzte Frage, verwendest Du Repeater oder Access Points?
Abzeichen
Danke Perpugilliam,

ich werde es nochmal machen - heute habe ich es allerdings schon 2 mal ausgeführt - ich hatte gestern deine Anweisungen in einem anderen Post gefunden und angewendet - heute zumindest ohne Erfolg.

Da aber niemand die englische Ansage kennt, gehe ich davon aus, dass das für euch auch neu ist - und niemand eine Antwort weiß.

Aber trotzdem danke!
ich belasse jetzt erst mal alle Einstellungen und werde nichts neu installieren - und warte auf ein bißchen "later".
Bis zum Montag hat Alexa Zeit dann geht sich zurück zum MM.
Ich danke euch und wenn ich darf komme ich nochmals auf euch zurück - Danke!

Probier noch mal die Schritte durch, die ich gepostet habe.
Ich hatte mich bereits am Dienstag im Web deswegen schlau gemacht, ist wohl die Standardantwort, wenn sie offline ist.
Abzeichen
geht sie zurück - natürlich!
Abzeichen
ich belasse jetzt erst mal alle Einstellungen und werde nichts neu installieren - und warte auf ein bißchen "later".
Bis zum Montag hat Alexa Zeit dann geht sich zurück zum MM.
Ich danke euch und wenn ich darf komme ich nochmals auf euch zurück - Danke!
Abzeichen
die Ansage auf den Boxen ist doch auch seltsam:
I´m having touble understanding right now, please try a little later!
Womöglich sind die Server von Amazon ausgelastet. Ich habe mir am Mittwoch einen Film geliehen und die Leihfrist hätte gestern ablaufen müssen; interessanterweise fing sie erst ab da an zu laufen, dadurch darf ich ihn 48 Stunden länger behalten, habe nix dagegen. 😉
Abzeichen
da gebe ich dir recht! Aber ich habe doch auf allen Boxen die metrischen Einstellungen
Benutzerebene 7
Abzeichen +3
48 Grad (ist eigentlich ein Winkel), kann Fahrenheit und Celsius sein 😉
Abzeichen
alles gleich am Anfang erfolgt - Alexa hatte ja auf deutsch gemeldet 48 Grad und nicht Fahrenheit
Benutzerebene 7
Abzeichen +3
mit dem Mobilen Gerät habe ich auf beiden Geräten das Mikrofon aktivieren können!
Wenn ich allerdings nach dem Wetter frage bekomme ich die Mitteilung, "in Metzingen (Bempflingen findet sie nicht) beträgt bei unverändert bewölktem Himmel die Temperatur 48 Grad, die heutige Höchsttemperatur liegt bei 51 Grad".
Oh Wunder! - soll das ein Witz sein?

Das sind wahrscheinlich Farenheit.
In der Alexa App auf Einstellungen, Geraet waehlen, Temperatur, metrische Einheiten verwenden.Am besten fuer Entfernungen auch direkt einstellen.
Und das fuer jedes Alexa Geraet.
Abzeichen
die doppelten hatte ich auch - die habe ich aber unter "smart home" deakiviert.
Bei mir war das so, dass ich Alexa auf meinen beiden ONE zunächst erfolgreich einrichten konnte, danach schaltete sie sich offline und gab nur noch die obige Meldung von sich. Schau mal in der Alexa App unter Einstellungen nach, da sollten die ONE doppelt aufgelistet sein, einmal unter "ataamis Sonos One" bzw. "ataamis 2. Sonos One" (so ähnlich), da müsste Online dabeistehen.
Abzeichen
Hatte ich gemacht - bei allen meine Adresse mit Postleitzahl und Europa und die Zeitzone.
Jetzt geben die beiden Boxen im Obergeschoß auch nur noch eine englische Antwort:
I´m having touble understanding right now, please try a little later!
Alle Einstellungen habe ich nochmals kontrolliert - bei allen ist meine Adresse mit Postleitzahl und Europa und die Zeitzone eingetragen
Du musst in der Alexa App unter Einstellungen den Ort angeben.
Abzeichen
mit dem Mobilen Gerät habe ich auf beiden Geräten das Mikrofon aktivieren können!
Wenn ich allerdings nach dem Wetter frage bekomme ich die Mitteilung, "in Metzingen (Bempflingen findet sie nicht) beträgt bei unverändert bewölktem Himmel die Temperatur 48 Grad, die heutige Höchsttemperatur liegt bei 51 Grad".
Oh Wunder! - soll das ein Witz sein?
Hallo Perpugilliam

genau nach dieser Anleitung hatte nach dem Verfassen meines 1. Beitrags gearbeitet.
Das einzige was ich nicht finden konnte ist:
Im Sonos Controller in den Raumeinstellungen des ONE den Alexa Skill entfernen

Ich gehe davon aus, dass du mit Controller die Sonos App meinst - da gibt es in den Raumeinstellungen bei mir keine Alexa Skill - es sei denn die versteckt sich unter weiteren Buttons.

Den findet man sinnigerweise nur im Controller eines Mobilgeräts. Wenn Du ihn da nicht findest, überspringe den Schritt, dann ist es ohnehin notwendig, Alexa erneut einzurichten, denn es hat nicht geklappt.
Abzeichen
Hallo Armin,

soll ich nochmals alles deinstallieren (nur Alexa app oder auch Sonos app?) - bringt das was?
Abzeichen
Hier die Raumeinstellungen zum Bad - ohne Alexa Skill Deaktivierungsmöglichkeit
Ich habe Dienstagabend zwei Stunden lang alles Mögliche probiert, sogar die ONE mit bösen Blicken fixiert – glaube mir, selbst das hat nichts gebracht. 🆒
Abzeichen
Hallo Bassmann,
die Boxen im EG haben beide ein akives Mikrofon, das lässt sich ein- und ausschalten.
Die beiden Boxen im OG haben kein aktives Mikrofon, es lässt sich auch nicht schalten.
Benutzerebene 7
Abzeichen +3
Peri,
trotzdem schliesse ich gerne zuerst die einfachen Dinge aus, bevor man sich mit erneutem Einrichten extra Arbeit oder gar Probleme macht ;)
Gruss
Armin